<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights | Q Costa Rica</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://qcostarica.com/xmlrpc.php" />
    <meta property="og:image" content="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu.jpg" /><link rel="icon" type="image/png" href="http://qcostarica.com/wp-content/uploads/2017/05/qfav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://7c2.cf4.myftpupload.com/wp-content/uploads/2017/03/q85.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Feed" href="http://qcostarica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Comments Feed" href="http://qcostarica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights Comments Feed" href="http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qcostarica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://qcostarica.com/?mcsf_action=main_css&#038;ver=4.9.5' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CNoticia+Text%3A400%7CMerriweather%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://qcostarica.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://qcostarica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://qcostarica.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://qcostarica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.0' type='text/css' media='all' />
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/qcostarica.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://qcostarica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qcostarica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qcostarica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Dictatorship the underlying problem in Nicaragua riots, priest says' href='http://qcostarica.com/dictatorship-the-underlying-problem-in-nicaragua-riots-priest-says/' />
<link rel='next' title='Virilla Bridge Between Lindora and Belen Closed Nightly' href='http://qcostarica.com/virilla-bridge-between-lindora-and-belen-closed-nightly/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://qcostarica.com/?p=76509' />
<link rel="alternate" type="application/json+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fargentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fargentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://qcostarica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="ca_title" content="Argentina&#039;s abortion legalization debate ignites soul searching on women&#039;s rights" /><meta name="ca_image" content="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu-150x150.jpg" /><link rel="amphtml" href="http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights" />
<meta property="og:url" content="http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/" />
<meta property="og:description" content="As an Argentinean scholar of gender in politics, I’m normally called to provide commentary on some fairly depressing statistics. For example, there are just two women who head Argentina’s 20 federa…" />
<meta property="article:published_time" content="2018-04-25T10:52:59+00:00" />
<meta property="article:modified_time" content="2018-04-25T10:52:59+00:00" />
<meta property="og:site_name" content="Q Costa Rica" />
<meta property="og:image" content="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="504" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights" />
<meta name="twitter:image" content="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ricoqmedia" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://qcostarica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/category/latest-news-from-south-america/",
                                "name": "South America"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/category/latest-news-from-south-america/argentina/",
                                "name": "Argentina"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/",
                                "name": "Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN GADWP v5.3.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8679766-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-76509 single-format-standard argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights global-block-template-13 td-fashion  single_template_7 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-63382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-63382"><a href="http://qcostarica.com">LATEST<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63610"><a href="http://qcostarica.com/category/latest-costa-rica-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-63611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63611"><a href="http://qcostarica.com/category/national-news/">National</a></li>
		<li id="menu-item-63625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63625"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/">Central America<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-63626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63626"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/">Belize</a></li>
			<li id="menu-item-63627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63627"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/">El Salvador</a></li>
			<li id="menu-item-63633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63633"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/">Guatemala</a></li>
			<li id="menu-item-63634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63634"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/">Honduras</a></li>
			<li id="menu-item-63635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63635"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/">Nicaragua</a></li>
			<li id="menu-item-63636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63636"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/">Panama</a></li>
		</ul>
</li>
		<li id="menu-item-63624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63624"><a href="http://qcostarica.com/category/latest-news-from-south-america/">South America<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-63628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63628"><a href="http://qcostarica.com/category/latest-news-from-south-america/bolivia/">Bolivia</a></li>
			<li id="menu-item-63629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63629"><a href="http://qcostarica.com/category/latest-news-from-south-america/brazil/">Brazil</a></li>
			<li id="menu-item-63630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63630"><a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/">Chile</a></li>
			<li id="menu-item-63631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63631"><a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/">Colombia</a></li>
			<li id="menu-item-63632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63632"><a href="http://qcostarica.com/category/latest-news-from-south-america/ecuador/">Ecuador</a></li>
			<li id="menu-item-63637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63637"><a href="http://qcostarica.com/category/latest-news-from-south-america/peru/">Peru</a></li>
			<li id="menu-item-63638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63638"><a href="http://qcostarica.com/category/latest-news-from-south-america/uruguay/">Uruguay</a></li>
			<li id="menu-item-63639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63639"><a href="http://qcostarica.com/category/latest-news-from-south-america/venezuela/">Venezuela</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-63618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63618"><a href="http://qcostarica.com/category/business-economy-money/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-63619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63619"><a href="http://qcostarica.com/category/business-economy-money/economy/">Economy</a></li>
		<li id="menu-item-63617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63617"><a href="http://qcostarica.com/category/business-economy-money/money-business-economy-money/">Money</a></li>
		<li id="menu-item-63623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63623"><a href="http://qcostarica.com/category/business-economy-money/taxes/">Taxes</a></li>
	</ul>
</li>
	<li id="menu-item-63640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63640"><a href="http://qcostarica.com/category/front-page/">Front Page<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-71120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71120"><a href="http://qcostarica.com/costa-rica-decides-2018/">COSTA RICA DECIDES 2018</a></li>
	</ul>
</li>
	<li id="menu-item-63616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63616"><a href="http://qcostarica.com/category/health/">Health</a></li>
	<li id="menu-item-63615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63615"><a href="http://qcostarica.com/category/front-page/political-news-politics/">Politics</a></li>
	<li id="menu-item-63614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63614"><a href="http://qcostarica.com/category/sports/">Sports</a></li>
	<li id="menu-item-63650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63650"><a href="http://qcostarica.com/category/technology-electronics-gadgets-online/">Tech</a></li>
</ul>
</li>
<li id="menu-item-63377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63377"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">Today Costa Rica<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/community-and-culture/">Community</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/">Costarica History</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/dating/">Dating</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/">Pura Vida</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/immigration/">Immigration</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/qbox/">QBox</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/relationships/">Relationships</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/shopping-in-costa-rica/">Shopping in Costa Rica</a></li>
</ul>
</li>
<li id="menu-item-63379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63379"><a href="http://qcostarica.com/category/costa-rica-travel-news/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/costa-rica-travel-news/medical-tourism/">Medical Tourism</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-63903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63903"><a href="http://qcostarica.com/category/magazine/">Q Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/movies/">Cine (Movies)</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/television/">Television</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/costa-rica-gossip/">Farandula</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/fashion-beauty/">Fashion &amp; Beauty</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/food-and-drink/">Gastronomy</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/night-life-clubs-dance/">Night Life</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/people/">People</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/rides/">Rides</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/rides/electric-vehicles/">Electric Vehicles</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/science-technology/">Science &amp; Technology</a></li>
</ul>
</li>
<li id="menu-item-63933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63933"><a href="http://qcostarica.com/category/expat-focus/">Expat Focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/living-in-costa-rica/">Living in Costa Rica</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/retirement/">Retirement</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/travellers-tales/">Travellers Tales</a></li>
</ul>
</li>
<li id="menu-item-63934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63934"><a href="http://qcostarica.com/category/multimedia-photos-videos/">QMedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/">Photo Galerias</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/">Photos of Costa Rica</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/qtv/">QTV</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/">Videos</a></li>
</ul>
</li>
<li id="menu-item-63381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63381"><a href="http://qcostarica.com/category/blogs/">OPINIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63621"><a href="http://qcostarica.com/category/blogs/juan-sebastian-campos/">Juan Sebastian Campos</a></li>
	<li id="menu-item-63622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63622"><a href="http://qcostarica.com/category/blogs/rick-philps/">Rick Philps</a></li>
	<li id="menu-item-63620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63620"><a href="http://qcostarica.com/category/blogs/ricos-tico-bull/">Rico&#8217;s TICO BULL</a></li>
	<li id="menu-item-63909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63909"><a href="http://qcostarica.com/category/blogs/christopher-howard/">Christopher Howard&#8217;s Live in Costa Rica</a></li>
	<li id="menu-item-65399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65399"><a href="http://qcostarica.com/category/blogs/michael-miller/">Michael Miller</a></li>
</ul>
</li>
<li id="menu-item-75024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75024"><a target="_blank" href="http://eepurl.com/xQ3W9">NEWSLETTER</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://qcostarica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                 Wednesday 25 April 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-19287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19287"><a target="_blank" href="http://todaycolombia.com">COLOMBIA</a></li>
<li id="menu-item-19286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19286"><a target="_blank" href="http://todaycuba.com">CUBA</a></li>
<li id="menu-item-19288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19288"><a target="_blank" href="http://todaynicaragua.com">NICARAGUA</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19289"><a target="_blank" href="http://todaypanama.com">PANAMA</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19290"><a target="_blank" href="http://todayvenezuela.com">VENEZUELA</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://qcostarica.com/">
			<img class="td-retina-data" data-retina="http://qcostarica.com/wp-content/uploads/2017/05/qlogo-mobile-ret.png" src="http://qcostarica.com/wp-content/uploads/2017/05/qlogo-mobile.png" alt="Q Costa Rica News" title="Q Costa Rica News and more"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://qcostarica.com/">
			<img class="td-retina-data" data-retina="http://qcostarica.com/wp-content/uploads/2017/05/q3-300.png" src="http://qcostarica.com/wp-content/uploads/2017/05/q3-85.png" alt="Q Costa Rica News" title="Q Costa Rica News and more"/>
			<span class="td-visual-hidden">Q Costa Rica</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-63382"><a href="http://qcostarica.com">LATEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63610"><a href="http://qcostarica.com/category/latest-costa-rica-news/">NEWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63611"><a href="http://qcostarica.com/category/national-news/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63625"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/">Central America</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63626"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/">Belize</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63627"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/">El Salvador</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63633"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/">Guatemala</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63634"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/">Honduras</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63635"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/">Nicaragua</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63636"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/">Panama</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-63624"><a href="http://qcostarica.com/category/latest-news-from-south-america/">South America</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63628"><a href="http://qcostarica.com/category/latest-news-from-south-america/bolivia/">Bolivia</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63629"><a href="http://qcostarica.com/category/latest-news-from-south-america/brazil/">Brazil</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63630"><a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/">Chile</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63631"><a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/">Colombia</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63632"><a href="http://qcostarica.com/category/latest-news-from-south-america/ecuador/">Ecuador</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63637"><a href="http://qcostarica.com/category/latest-news-from-south-america/peru/">Peru</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63638"><a href="http://qcostarica.com/category/latest-news-from-south-america/uruguay/">Uruguay</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63639"><a href="http://qcostarica.com/category/latest-news-from-south-america/venezuela/">Venezuela</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63618"><a href="http://qcostarica.com/category/business-economy-money/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63619"><a href="http://qcostarica.com/category/business-economy-money/economy/">Economy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63617"><a href="http://qcostarica.com/category/business-economy-money/money-business-economy-money/">Money</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63623"><a href="http://qcostarica.com/category/business-economy-money/taxes/">Taxes</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63640"><a href="http://qcostarica.com/category/front-page/">Front Page</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71120"><a href="http://qcostarica.com/costa-rica-decides-2018/">COSTA RICA DECIDES 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63616"><a href="http://qcostarica.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63615"><a href="http://qcostarica.com/category/front-page/political-news-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63614"><a href="http://qcostarica.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63650"><a href="http://qcostarica.com/category/technology-electronics-gadgets-online/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63377"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">Today Costa Rica</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5ae0e361984eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_1_5ae0e361984eb" ><script>var block_td_uid_1_5ae0e361984eb = new tdBlock();
block_td_uid_1_5ae0e361984eb.id = "td_uid_1_5ae0e361984eb";
block_td_uid_1_5ae0e361984eb.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"550","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5ae0e361984eb_rand","tdc_css_class":"td_uid_1_5ae0e361984eb_rand","tdc_css_class_style":"td_uid_1_5ae0e361984eb_rand_style"}';
block_td_uid_1_5ae0e361984eb.td_column_number = "3";
block_td_uid_1_5ae0e361984eb.block_type = "td_block_mega_menu";
block_td_uid_1_5ae0e361984eb.post_count = "4";
block_td_uid_1_5ae0e361984eb.found_posts = "2005";
block_td_uid_1_5ae0e361984eb.header_color = "";
block_td_uid_1_5ae0e361984eb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5ae0e361984eb.max_num_pages = "502";
tdBlocksArray.push(block_td_uid_1_5ae0e361984eb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5ae0e361984eb" id="td_uid_2_5ae0e361a2e26" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_3_5ae0e361a2ee8" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="219" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/community-and-culture/">Community</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_4_5ae0e361a2f8d" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="293" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/">Costarica History</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_5_5ae0e361a3020" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="3065" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/dating/">Dating</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_6_5ae0e361a30b5" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="132" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/events/">Events</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_7_5ae0e361a313f" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="298" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/">Pura Vida</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_8_5ae0e361a31c6" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="126" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/immigration/">Immigration</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_9_5ae0e361a3272" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="4" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/qbox/">QBox</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_10_5ae0e361a32f8" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="2586" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_1_5ae0e361984eb"  id="td_uid_11_5ae0e361a337f" data-td_block_id="td_uid_1_5ae0e361984eb" data-td_filter_value="26" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/shopping-in-costa-rica/">Shopping in Costa Rica</a></div></div><div id=td_uid_1_5ae0e361984eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/talamanca-man-takes-pride-and-cherishes-the-coffin-his-dear-friend-made-for-him/" rel="bookmark" class="td-image-wrap" title="Talamanca Man Takes Pride And Cherishes The Coffin His Dear Friend Made For Him"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/FAY6DAPMDNEPZOIVDMJITON4WM-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/FAY6DAPMDNEPZOIVDMJITON4WM-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/FAY6DAPMDNEPZOIVDMJITON4WM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Talamanca Man Takes Pride And Cherishes The Coffin His Dear Friend Made For Him"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/talamanca-man-takes-pride-and-cherishes-the-coffin-his-dear-friend-made-for-him/" rel="bookmark" title="Talamanca Man Takes Pride And Cherishes The Coffin His Dear Friend Made For Him">Talamanca Man Takes Pride And Cherishes The Coffin His Dear Friend&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-one-of-three-countries-shows-how-close-we-are-to-a-totally-green-grid/" rel="bookmark" class="td-image-wrap" title="Costa Rica, One Of Three Countries Shows How Close We Are to a Totally Green Grid"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-11.50.10-AM-850x478-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-11.50.10-AM-850x478-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/Screen-Shot-2018-04-09-at-11.50.10-AM-850x478-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica, One Of Three Countries Shows How Close We Are to a Totally Green Grid"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-one-of-three-countries-shows-how-close-we-are-to-a-totally-green-grid/" rel="bookmark" title="Costa Rica, One Of Three Countries Shows How Close We Are to a Totally Green Grid">Costa Rica, One Of Three Countries Shows How Close We Are&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/3d-printed-robo-toads-being-used-to-study-sex-lives-of-amphibians-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="3D Printed Robo-toads Being Used To Study Sex Lives of Amphibians in Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/thumb_noLogo_0-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/thumb_noLogo_0-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/thumb_noLogo_0-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3D Printed Robo-toads Being Used To Study Sex Lives of Amphibians in Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/3d-printed-robo-toads-being-used-to-study-sex-lives-of-amphibians-in-costa-rica/" rel="bookmark" title="3D Printed Robo-toads Being Used To Study Sex Lives of Amphibians in Costa Rica">3D Printed Robo-toads Being Used To Study Sex Lives of Amphibians&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-ricas-turrialba-volcano-video/" rel="bookmark" class="td-image-wrap" title="Costa Rica’s Turrialba Volcano (Video)"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/volcan-turrialba-2a-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/volcan-turrialba-2a-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/volcan-turrialba-2a-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica’s Turrialba Volcano (Video)"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-ricas-turrialba-volcano-video/" rel="bookmark" title="Costa Rica’s Turrialba Volcano (Video)">Costa Rica’s Turrialba Volcano (Video)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5ae0e361984eb" data-td_block_id="td_uid_1_5ae0e361984eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5ae0e361984eb" data-td_block_id="td_uid_1_5ae0e361984eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63379"><a href="http://qcostarica.com/category/costa-rica-travel-news/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ae0e361a8268_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_12_5ae0e361a8268" ><script>var block_td_uid_12_5ae0e361a8268 = new tdBlock();
block_td_uid_12_5ae0e361a8268.id = "td_uid_12_5ae0e361a8268";
block_td_uid_12_5ae0e361a8268.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5ae0e361a8268_rand","tdc_css_class":"td_uid_12_5ae0e361a8268_rand","tdc_css_class_style":"td_uid_12_5ae0e361a8268_rand_style"}';
block_td_uid_12_5ae0e361a8268.td_column_number = "3";
block_td_uid_12_5ae0e361a8268.block_type = "td_block_mega_menu";
block_td_uid_12_5ae0e361a8268.post_count = "4";
block_td_uid_12_5ae0e361a8268.found_posts = "640";
block_td_uid_12_5ae0e361a8268.header_color = "";
block_td_uid_12_5ae0e361a8268.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ae0e361a8268.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_12_5ae0e361a8268);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5ae0e361a8268" id="td_uid_13_5ae0e361ae8d6" data-td_block_id="td_uid_12_5ae0e361a8268" data-td_filter_value="" href="http://qcostarica.com/category/costa-rica-travel-news/">All</a><a class="mega-menu-sub-cat-td_uid_12_5ae0e361a8268"  id="td_uid_14_5ae0e361ae9c5" data-td_block_id="td_uid_12_5ae0e361a8268" data-td_filter_value="292" href="http://qcostarica.com/category/costa-rica-travel-news/medical-tourism/">Medical Tourism</a><a class="mega-menu-sub-cat-td_uid_12_5ae0e361a8268"  id="td_uid_15_5ae0e361aeac8" data-td_block_id="td_uid_12_5ae0e361a8268" data-td_filter_value="319" href="http://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></div></div><div id=td_uid_12_5ae0e361a8268 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/446-direct-flights-connect-juan-santamaria-sjo-with-europe-and-the-americas/" rel="bookmark" class="td-image-wrap" title="446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The Americas"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/201804231723380.620-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/201804231723380.620-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/201804231723380.620-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The Americas"/></a></div>                <a href="http://qcostarica.com/category/business-economy-money/" class="td-post-category">Business</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/446-direct-flights-connect-juan-santamaria-sjo-with-europe-and-the-americas/" rel="bookmark" title="446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The Americas">446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-top-four-beaches-in-costa-rica-according-to-q/" rel="bookmark" class="td-image-wrap" title="The Top Four Beaches in Costa Rica, According to Q!"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2-300x205.jpg 300w, http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2-768x525.jpg 768w, http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2.jpg 1024w, http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2-696x476.jpg 696w, http://qcostarica.com/wp-content/uploads/2018/04/Manuel-Antonio-Costa-Rica-2-614x420.jpg 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Top Four Beaches in Costa Rica, According to Q!"/></a></div>                <a href="http://qcostarica.com/category/costa-rica-travel-news/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-top-four-beaches-in-costa-rica-according-to-q/" rel="bookmark" title="The Top Four Beaches in Costa Rica, According to Q!">The Top Four Beaches in Costa Rica, According to Q!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/what-are-the-best-airport-tips/" rel="bookmark" class="td-image-wrap" title="What Are The Best Airport Tips?"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/main-qimg-3abaac8865ba7442e4d45f0307a95bf8-218x150.png" srcset="http://qcostarica.com/wp-content/uploads/2018/04/main-qimg-3abaac8865ba7442e4d45f0307a95bf8-218x150.png 218w, http://qcostarica.com/wp-content/uploads/2018/04/main-qimg-3abaac8865ba7442e4d45f0307a95bf8-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Are The Best Airport Tips?"/></a></div>                <a href="http://qcostarica.com/category/qtips/" class="td-post-category">QTips</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/what-are-the-best-airport-tips/" rel="bookmark" title="What Are The Best Airport Tips?">What Are The Best Airport Tips?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/one-day-tours-invite-young-people-to-discover-costa-rica/" rel="bookmark" class="td-image-wrap" title="One Day Tours Invite Young People to Discover Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/201804101636580.620-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/201804101636580.620-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/201804101636580.620-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One Day Tours Invite Young People to Discover Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/one-day-tours-invite-young-people-to-discover-costa-rica/" rel="bookmark" title="One Day Tours Invite Young People to Discover Costa Rica">One Day Tours Invite Young People to Discover Costa Rica</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ae0e361a8268" data-td_block_id="td_uid_12_5ae0e361a8268"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ae0e361a8268" data-td_block_id="td_uid_12_5ae0e361a8268"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63903"><a href="http://qcostarica.com/category/magazine/">Q Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5ae0e361b38df_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_16_5ae0e361b38df" ><script>var block_td_uid_16_5ae0e361b38df = new tdBlock();
block_td_uid_16_5ae0e361b38df.id = "td_uid_16_5ae0e361b38df";
block_td_uid_16_5ae0e361b38df.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7567","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5ae0e361b38df_rand","tdc_css_class":"td_uid_16_5ae0e361b38df_rand","tdc_css_class_style":"td_uid_16_5ae0e361b38df_rand_style"}';
block_td_uid_16_5ae0e361b38df.td_column_number = "3";
block_td_uid_16_5ae0e361b38df.block_type = "td_block_mega_menu";
block_td_uid_16_5ae0e361b38df.post_count = "4";
block_td_uid_16_5ae0e361b38df.found_posts = "617";
block_td_uid_16_5ae0e361b38df.header_color = "";
block_td_uid_16_5ae0e361b38df.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ae0e361b38df.max_num_pages = "155";
tdBlocksArray.push(block_td_uid_16_5ae0e361b38df);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5ae0e361b38df" id="td_uid_17_5ae0e361b9b75" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="" href="http://qcostarica.com/category/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_18_5ae0e361b9c7a" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="10" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_19_5ae0e361b9d95" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="12" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/movies/">Cine (Movies)</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_20_5ae0e361b9eb5" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="19" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/music/">Music</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_21_5ae0e361b9fd1" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="554" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/television/">Television</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_22_5ae0e361ba0e9" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="317" href="http://qcostarica.com/category/magazine/costa-rica-gossip/">Farandula</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_23_5ae0e361ba1e2" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="21" href="http://qcostarica.com/category/magazine/fashion-beauty/">Fashion &amp; Beauty</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_24_5ae0e361ba2db" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="7" href="http://qcostarica.com/category/magazine/food-and-drink/">Gastronomy</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_25_5ae0e361ba3d0" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="131" href="http://qcostarica.com/category/magazine/night-life-clubs-dance/">Night Life</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_26_5ae0e361ba4c6" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="318" href="http://qcostarica.com/category/magazine/people/">People</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_27_5ae0e361ba5c0" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="5786" href="http://qcostarica.com/category/magazine/rides/">Rides</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_28_5ae0e361ba6cd" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="2614" href="http://qcostarica.com/category/magazine/rides/electric-vehicles/">Electric Vehicles</a><a class="mega-menu-sub-cat-td_uid_16_5ae0e361b38df"  id="td_uid_29_5ae0e361ba7e2" data-td_block_id="td_uid_16_5ae0e361b38df" data-td_filter_value="7974" href="http://qcostarica.com/category/magazine/science-technology/">Science &amp; Technology</a></div></div><div id=td_uid_16_5ae0e361b38df class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/former-miss-monoseada-in-guatemala/" rel="bookmark" class="td-image-wrap" title="Former Miss &#8216;Monoseada&#8217; In Guatemala"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/karina-monkey-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/karina-monkey-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/karina-monkey-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Miss &#8216;Monoseada&#8217; In Guatemala"/></a></div>                <a href="http://qcostarica.com/category/magazine/people/" class="td-post-category">People</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/former-miss-monoseada-in-guatemala/" rel="bookmark" title="Former Miss &#8216;Monoseada&#8217; In Guatemala">Former Miss &#8216;Monoseada&#8217; In Guatemala</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/video-italian-gives-the-world-cup-anthem-competition/" rel="bookmark" class="td-image-wrap" title="(Video) Italian Gives The World Cup Anthem Competition"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/maxresdefault-3-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/maxresdefault-3-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="(Video) Italian Gives The World Cup Anthem Competition"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://qcostarica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/music/" class="td-post-category">Music</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/video-italian-gives-the-world-cup-anthem-competition/" rel="bookmark" title="(Video) Italian Gives The World Cup Anthem Competition">(Video) Italian Gives The World Cup Anthem Competition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/roger-waters-in-costa-rica-november-24/" rel="bookmark" class="td-image-wrap" title="Roger Waters In Costa Rica November 24"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/hqdefault-1-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/hqdefault-1-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/hqdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Roger Waters In Costa Rica November 24"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://qcostarica.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/></span></a></div>                <a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/roger-waters-in-costa-rica-november-24/" rel="bookmark" title="Roger Waters In Costa Rica November 24">Roger Waters In Costa Rica November 24</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/demi-lovato-cancels-costa-rica-concert/" rel="bookmark" class="td-image-wrap" title="Demi Lovato Cancels Costa Rica Concert"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/demi-lovato-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/demi-lovato-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/demi-lovato-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Demi Lovato Cancels Costa Rica Concert"/></a></div>                <a href="http://qcostarica.com/category/magazine/" class="td-post-category">Q Magazine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/demi-lovato-cancels-costa-rica-concert/" rel="bookmark" title="Demi Lovato Cancels Costa Rica Concert">Demi Lovato Cancels Costa Rica Concert</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ae0e361b38df" data-td_block_id="td_uid_16_5ae0e361b38df"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5ae0e361b38df" data-td_block_id="td_uid_16_5ae0e361b38df"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63933"><a href="http://qcostarica.com/category/expat-focus/">Expat Focus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5ae0e361c0777_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_30_5ae0e361c0777" ><script>var block_td_uid_30_5ae0e361c0777 = new tdBlock();
block_td_uid_30_5ae0e361c0777.id = "td_uid_30_5ae0e361c0777";
block_td_uid_30_5ae0e361c0777.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2726","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5ae0e361c0777_rand","tdc_css_class":"td_uid_30_5ae0e361c0777_rand","tdc_css_class_style":"td_uid_30_5ae0e361c0777_rand_style"}';
block_td_uid_30_5ae0e361c0777.td_column_number = "3";
block_td_uid_30_5ae0e361c0777.block_type = "td_block_mega_menu";
block_td_uid_30_5ae0e361c0777.post_count = "4";
block_td_uid_30_5ae0e361c0777.found_posts = "163";
block_td_uid_30_5ae0e361c0777.header_color = "";
block_td_uid_30_5ae0e361c0777.ajax_pagination_infinite_stop = "";
block_td_uid_30_5ae0e361c0777.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_30_5ae0e361c0777);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5ae0e361c0777" id="td_uid_31_5ae0e361c2b42" data-td_block_id="td_uid_30_5ae0e361c0777" data-td_filter_value="" href="http://qcostarica.com/category/expat-focus/">All</a><a class="mega-menu-sub-cat-td_uid_30_5ae0e361c0777"  id="td_uid_32_5ae0e361c2bf5" data-td_block_id="td_uid_30_5ae0e361c0777" data-td_filter_value="82" href="http://qcostarica.com/category/expat-focus/living-in-costa-rica/">Living in Costa Rica</a><a class="mega-menu-sub-cat-td_uid_30_5ae0e361c0777"  id="td_uid_33_5ae0e361c2c88" data-td_block_id="td_uid_30_5ae0e361c0777" data-td_filter_value="80" href="http://qcostarica.com/category/expat-focus/retirement/">Retirement</a><a class="mega-menu-sub-cat-td_uid_30_5ae0e361c0777"  id="td_uid_34_5ae0e361c2d15" data-td_block_id="td_uid_30_5ae0e361c0777" data-td_filter_value="7429" href="http://qcostarica.com/category/expat-focus/travellers-tales/">Travellers Tales</a></div></div><div id=td_uid_30_5ae0e361c0777 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/a-tale-of-two-countries/" rel="bookmark" class="td-image-wrap" title="A Tale of Two Countries"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/gods-giant-miracle-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/gods-giant-miracle-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/gods-giant-miracle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Tale of Two Countries"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/a-tale-of-two-countries/" rel="bookmark" title="A Tale of Two Countries">A Tale of Two Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/parallel-worlds-seeing-red-again/" rel="bookmark" class="td-image-wrap" title="Parallel Worlds &#8211; Seeing Red Again"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/about-los-suenos-del-mar-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/about-los-suenos-del-mar-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/about-los-suenos-del-mar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parallel Worlds &#8211; Seeing Red Again"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/parallel-worlds-seeing-red-again/" rel="bookmark" title="Parallel Worlds &#8211; Seeing Red Again">Parallel Worlds &#8211; Seeing Red Again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/immigration-defers-fine-on-overstaying-tourists/" rel="bookmark" class="td-image-wrap" title="Immigration Defers Fine On Overstaying Tourists"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/28378665_1700777469978803_2379623222702190816_n-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/28378665_1700777469978803_2379623222702190816_n-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/28378665_1700777469978803_2379623222702190816_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Immigration Defers Fine On Overstaying Tourists"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/immigration-defers-fine-on-overstaying-tourists/" rel="bookmark" title="Immigration Defers Fine On Overstaying Tourists">Immigration Defers Fine On Overstaying Tourists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/millennial-expats-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Millennial Expats in Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/Playa_Sta_Teresa-costa-rica-a-1180x770-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/Playa_Sta_Teresa-costa-rica-a-1180x770-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/Playa_Sta_Teresa-costa-rica-a-1180x770-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Millennial Expats in Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/millennial-expats-in-costa-rica/" rel="bookmark" title="Millennial Expats in Costa Rica">Millennial Expats in Costa Rica</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5ae0e361c0777" data-td_block_id="td_uid_30_5ae0e361c0777"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5ae0e361c0777" data-td_block_id="td_uid_30_5ae0e361c0777"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63934"><a href="http://qcostarica.com/category/multimedia-photos-videos/">QMedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5ae0e361c602f_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_35_5ae0e361c602f" ><script>var block_td_uid_35_5ae0e361c602f = new tdBlock();
block_td_uid_35_5ae0e361c602f.id = "td_uid_35_5ae0e361c602f";
block_td_uid_35_5ae0e361c602f.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"69","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5ae0e361c602f_rand","tdc_css_class":"td_uid_35_5ae0e361c602f_rand","tdc_css_class_style":"td_uid_35_5ae0e361c602f_rand_style"}';
block_td_uid_35_5ae0e361c602f.td_column_number = "3";
block_td_uid_35_5ae0e361c602f.block_type = "td_block_mega_menu";
block_td_uid_35_5ae0e361c602f.post_count = "4";
block_td_uid_35_5ae0e361c602f.found_posts = "720";
block_td_uid_35_5ae0e361c602f.header_color = "";
block_td_uid_35_5ae0e361c602f.ajax_pagination_infinite_stop = "";
block_td_uid_35_5ae0e361c602f.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_35_5ae0e361c602f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5ae0e361c602f" id="td_uid_36_5ae0e361ca043" data-td_block_id="td_uid_35_5ae0e361c602f" data-td_filter_value="" href="http://qcostarica.com/category/multimedia-photos-videos/">All</a><a class="mega-menu-sub-cat-td_uid_35_5ae0e361c602f"  id="td_uid_37_5ae0e361ca0ff" data-td_block_id="td_uid_35_5ae0e361c602f" data-td_filter_value="70" href="http://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/">Photo Galerias</a><a class="mega-menu-sub-cat-td_uid_35_5ae0e361c602f"  id="td_uid_38_5ae0e361ca196" data-td_block_id="td_uid_35_5ae0e361c602f" data-td_filter_value="301" href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/">Photos of Costa Rica</a><a class="mega-menu-sub-cat-td_uid_35_5ae0e361c602f"  id="td_uid_39_5ae0e361ca22a" data-td_block_id="td_uid_35_5ae0e361c602f" data-td_filter_value="209" href="http://qcostarica.com/category/multimedia-photos-videos/qtv/">QTV</a><a class="mega-menu-sub-cat-td_uid_35_5ae0e361c602f"  id="td_uid_40_5ae0e361ca2b5" data-td_block_id="td_uid_35_5ae0e361c602f" data-td_filter_value="3603" href="http://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/">Videos</a></div></div><div id=td_uid_35_5ae0e361c602f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/automercantil-on-paseo-colon/" rel="bookmark" class="td-image-wrap" title="AutoMercantil on Paseo Colon"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/30689324_1641277999259377_5137260681107603456_n-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/30689324_1641277999259377_5137260681107603456_n-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/30689324_1641277999259377_5137260681107603456_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AutoMercantil on Paseo Colon"/></a></div>                <a href="http://qcostarica.com/category/picture-stories/" class="td-post-category">Picture Stories</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/automercantil-on-paseo-colon/" rel="bookmark" title="AutoMercantil on Paseo Colon">AutoMercantil on Paseo Colon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/monumento-los-presentes/" rel="bookmark" class="td-image-wrap" title="&#8220;Monumento Los Presentes&#8221;"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/bccr-statuesa-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/bccr-statuesa-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/bccr-statuesa-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Monumento Los Presentes&#8221;"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/monumento-los-presentes/" rel="bookmark" title="&#8220;Monumento Los Presentes&#8221;">&#8220;Monumento Los Presentes&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/road-changes-at-juan-santamaria-san-jose-airport-photos/" rel="bookmark" class="td-image-wrap" title="Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/28471433_1820446154640707_9121373600307649869_n-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/28471433_1820446154640707_9121373600307649869_n-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/28471433_1820446154640707_9121373600307649869_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/road-changes-at-juan-santamaria-san-jose-airport-photos/" rel="bookmark" title="Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos">Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/ice-prepared-for-electric-vehicles/" rel="bookmark" class="td-image-wrap" title="ICE Prepared For Electric Vehicles"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/02/ice-station-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/02/ice-station-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/02/ice-station-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICE Prepared For Electric Vehicles"/></a></div>                <a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/" class="td-post-category">Photos of Costa Rica</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/ice-prepared-for-electric-vehicles/" rel="bookmark" title="ICE Prepared For Electric Vehicles">ICE Prepared For Electric Vehicles</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5ae0e361c602f" data-td_block_id="td_uid_35_5ae0e361c602f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5ae0e361c602f" data-td_block_id="td_uid_35_5ae0e361c602f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63381"><a href="http://qcostarica.com/category/blogs/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63621"><a href="http://qcostarica.com/category/blogs/juan-sebastian-campos/">Juan Sebastian Campos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63622"><a href="http://qcostarica.com/category/blogs/rick-philps/">Rick Philps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63620"><a href="http://qcostarica.com/category/blogs/ricos-tico-bull/">Rico&#8217;s TICO BULL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63909"><a href="http://qcostarica.com/category/blogs/christopher-howard/">Christopher Howard&#8217;s Live in Costa Rica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65399"><a href="http://qcostarica.com/category/blogs/michael-miller/">Michael Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75024"><a target="_blank" href="http://eepurl.com/xQ3W9">NEWSLETTER</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://qcostarica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
<article id="post-76509" class="td-post-template-7 post-76509 post type-post status-publish format-standard has-post-thumbnail hentry category-argentina category-latest-news-from-south-america tag-abortion tag-abortion-rights tag-argentina tag-gender-equality tag-gender-pay-gap tag-latin-america tag-latin-american-politics tag-reproductive-rights tag-women-in-politics tag-womens-rights td-container-wrap" itemscope itemtype="http://schema.org/Article">

    <div class="td-full-screen-header-image-wrap">

        <div class="td-container td-post-header">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://qcostarica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in South America" class="entry-crumb" href="http://qcostarica.com/category/latest-news-from-south-america/">South America</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Argentina" class="entry-crumb" href="http://qcostarica.com/category/latest-news-from-south-america/argentina/">Argentina</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights</span></div></div>

	        <div class="td-post-header-holder">

		        <div class="td-parallax-header">

	                <header class="td-post-title">

	                    <ul class="td-category"><li class="entry-category"><a  href="http://qcostarica.com/category/latest-news-from-south-america/">South America</a></li><li class="entry-category"><a  href="http://qcostarica.com/category/latest-news-from-south-america/argentina/">Argentina</a></li></ul>	                    <h1 class="entry-title">Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights</h1>

	                    
	                    <div class="td-module-meta-info">
	                        <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://qcostarica.com/author/caravaggio/">QCR Staff</a><div class="td-author-line"> - </div> </div>	                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T04:52:59+00:00" >25 April 2018</time></span>	                        	                        <div class="td-post-comments"><a href="http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/#respond"><i class="td-icon-comments"></i>0</a></div>	                    </div>

	                </header>

		            <div class="td-read-down"><a href="#"><i class="td-icon-read-down"></i></a></div>
		        </div>
            </div>

        </div>

        <div id="td-full-screen-header-image" class="td-image-gradient-style7">
            <img class="td-backstretch" src="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu.jpg">
        </div>
    </div>

    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing-top"><div id="td_uid_41_5ae0e361cf87b" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fqcostarica.com%2Fargentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Argentina%E2%80%99s+abortion+legalization+debate+ignites+soul+searching+on+women%E2%80%99s+rights&url=http%3A%2F%2Fqcostarica.com%2Fargentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights%2F&via=Q+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/&amp;media=http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu.jpg&description=Argentina%E2%80%99s+abortion+legalization+debate+ignites+soul+searching+on+women%E2%80%99s+rights">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights %0A%0A http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_41_5ae0e361cf87b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

    <div class="td-post-content">
        <p>As an Argentinean scholar of gender in politics, I’m normally called to provide commentary on some fairly depressing statistics.</p>
<p>For example, there are just two women who head Argentina’s 20 federal government ministries. And last year, Argentinean women earned nearly 25 percent less than men for the same work.</p>
<p>In recent months, however, something unexpected happened.</p>
<p>Since 1921 Argentina, a <a href="https://www.state.gov/j/drl/rls/irf/2005/51624.htm" target="_blank" rel="noopener">historically Catholic country</a>, has allowed abortions only if the mother’s health is at risk or if she was raped.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_42_5ae0e361d226c_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>But under President Mauricio Macri, who has governed from the center-right, Congress has begun an unprecedented <a href="http://www.parlamentario.com/db/000/000597_proyecto_ive_2018.pdf">debate on a bill</a> that would <a href="https://www.nytimes.com/2018/04/14/world/americas/argentina-abortion-pope-francis.html" target="_blank" rel="noopener">allow women to terminate their pregnancies within the first 14 weeks</a>. Abortion services would be provided free within Argentina’s universal basic health system.</p>
<p>The abortion debate has given rise to legislative discussions about <a href="https://www.clarin.com/economia/mauricio-macri-asumio-compromiso-hombres-mujeres-cobren-mismo_0_r1IgvjSdf.html" target="_blank" rel="noopener">long-ignored problems like the gender pay gap and parental leave</a>. And late last year, Congress surprised Argentineans by passing a law requiring that 50 percent of all candidates nominated by political parties to run for office <a href="http://www.telam.com.ar/notas/201711/225486-ley-paridad-genero-aprobacion-congreso-mujeres.html">be women</a>.</p>
<p>Is Argentina on the verge of a huge leap forward in gender equality?</p>
<h2>Not first place, not last</h2>
<p>Compared to the rest of the world, Argentina’s brand of sexism is only moderately bad. The country comes in 34th of 144 countries ranked on the <a href="http://reports.weforum.org/global-gender-gap-report-2016/rankings/?doing_wp_cron=1524155268.5386290550231933593750" target="_blank" rel="noopener">World Economic Forum’s gender equality index</a> – better than 45th-ranked United States and 35th-ranked Canada.</p>
<p>Argentina has had two female presidents. <a href="https://www.britannica.com/biography/Isabel-Peron">María Estela Martínez de Perón</a> succeeded her husband, the iconic Argentinean leader Juan Perón, in 1974. Cristina Fernández de Kirchner governed the country for two terms, from 2007 to 2015.</p>
<figure class="align-right "><img src="https://images.theconversation.com/files/215673/original/file-20180419-163966-189z4li.jpg?ixlib=rb-1.1.0&amp;q=45&amp;auto=format&amp;w=237&amp;fit=clip" alt="" /><figcaption><span class="caption">‘Presidents Perón and Fernández.</span><br />
<span class="attribution"><span class="source">Wikimedia/The Conversation</span></span></figcaption></figure>
<p>But just having a woman in high office does not guarantee that a country will take <a href="https://theconversation.com/female-presidents-dont-always-help-women-while-in-office-study-in-latin-america-finds-91707" target="_blank" rel="noopener">political action to help women overcome gender barriers</a>. Fernández de Kirchner oversaw no effort to improve the reproductive and sexual health of Argentinean women, for example.</p>
<p>Women in Argentina face serious inequalities. <a href="https://www.clarin.com/economia/brecha-salarial-mujeres-ocupan-puestos-peor-pagos_0_B1q9yiOOM.html">Data from the National Statistics and Census Institute</a> showing that men earn 23.5 percent more than women in the same jobs could be expressed like this: Argentinean women work for free 86 days of the year compared to their male colleagues.</p>
<p>Government data also show that Argentinean men who participate in household chores and care-taking do so 24 hours a week on average. Women spend 45 hours a week taking care of their homes and their family members – which adds up to 100 days of unpaid labor a year.</p>
<h2>Global inequalities</h2>
<p>Argentinean women share the problem of excess household labor with women in Australia, the <a href="http://time.com/money/4561314/women-work-home-gender-gap/">United States</a>, Norway – pretty much <a href="https://theconversation.com/we-can-we-reduce-gender-inequality-in-housework-heres-how-58130">everywhere</a>.</p>
<p><a href="https://qz.com/599999/at-work-as-at-home-men-reap-the-benefits-of-womens-invisible-labor/">Decades of evidence</a> demonstrate the negative consequences that this burden causes for women. It makes some job opportunities unattainable and reduces their earnings when they have to <a href="https://theconversation.com/chinas-marriage-rate-is-plummeting-and-its-because-of-gender-inequality-66027" target="_blank" rel="noopener">work less to care for loved ones</a>. Across the globe, raises and <a href="http://www.businessinsider.com/women-are-less-likely-to-get-promoted-2015-10" target="_blank" rel="noopener">promotions tend to come more slowly for women</a>.</p>
<p>This discrepancy is particularly strong in fields with hierarchical systems based on rigid promotion requirements like academia. The University of Oxford named its first female chancellor in 2015 – a mere 800 years into its existence.</p>
<p>In Argentina, women constitute the majority of the teaching staff at the country’s 55 public universities. But 89 percent of Argentinean university presidents are men.</p>
<h2>Giant steps forward</h2>
<p>On March 8, some 200,000 Argentinean women marched nationwide for International Women’s Day. Many of them called for the legalization of abortion, asserting that it would advance women’s health and human rights. The illegality of abortion poses numerous risks to women in Argentina and across Latin America, where abortion is highly restricted or banned in all but a handful of nations.</p>
<p>Under current law, almost all abortions are a crime in Argentina. Both the woman and the doctor who performs the procedure can be punished <a href="https://www.hrw.org/legacy/women/abortion/argentina.html" target="_blank" rel="noopener">with up to 15 years in jail</a>. In 2014, a 27-year-old woman was charged with <a href="https://elpais.com/internacional/2017/03/27/argentina/1490648400_185209.html" target="_blank" rel="noopener">aggravated homicide and sentenced to eight years for allegedly inducing an abortion</a>.</p>
<p>Argentina also has a high maternal death rate, due in part to the 500,000 clandestine abortions estimated to be performed here each year. Illegal medical procedures are risky because they lack government quality control.</p>
<p>I also believe that access to reproductive health service is a question of economic justice. Every 10 minutes, a teenage girl in Argentina becomes a mother. In most cases, government data show, she is from a poor family without the financial resources to support raising a child, continuing a vicious cycle of intergenerational poverty.</p>
<h2>Election 2019</h2>
<p>The sudden addition of gender to the political agenda should have an important impact on the October 2019 general election, when Argentina will elect its president and legislators.</p>
<p>Men still dominate the top ranks of all the country’s <a href="https://muse.jhu.edu/article/263731/summary" target="_blank" rel="noopener">main political parties</a>. The inequality has persisted despite a 1991 “gender quota” requiring parties in Argentina to nominate women to run at least in 30 percent of all legislative races.</p>
<p>That law succeeded in getting more women into Congress, but not into leadership positions within their own parties.</p>
<p>In 2019, <a href="https://www.argentina.gob.ar/sites/default/files/ley_27412_paridad_de_genero_en_ambitos_de_representacion_politica.pdf" target="_blank" rel="noopener">parties must nominate the same number of men and women</a>. In my assessment, that will oblige male politicians to negotiate with women and share decision-making with them from a more equal position. If women aren’t fairly represented on a given party’s candidate list, that party can’t run anyone in the election.</p>
<p>The sudden surge of gender equality-related legislative debate will all but ensure that women’s rights become an issue on the 2019 campaign trail. Social problems like maternal mortality, the gender pay gap and sexism in the workplace have long been ignored during electoral cycles.</p>
<p>Now, political parties will be compelled to declare their stance on these issues. Candidates will have to propose policy solutions and explain their ideas to citizens.</p>
<p><img src="https://counter.theconversation.com/content/95357/count.gif?distributor=republish-lightbox-basic" alt="The Conversation" width="1" height="1" />This will make for some heated and passionate confrontations, but that’s a good problem. Because when a subject enters the political debate, it sends a powerful message to society that it’s worth discussing – and needs resolving.</p>
<p>This article was originally published in <a href="https://theconversation.com/argentinos-empiezan-a-contemplar-los-derechos-de-la-mujer-comenzando-con-el-aborto-95264" target="_blank" rel="noopener">Spanish</a></p>
<p>This article <em>by Virginia García Beaudoux, Professor of Political Communication and Public Opinion, University of Buenos Aires </em>was originally published on <a href="http://theconversation.com" target="_blank" rel="noopener">The Conversation</a>. Read the <a href="https://theconversation.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights-95357" target="_blank" rel="noopener">original article</a>.</p>
<div id="contentad49871"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://qcostarica.com/tag/abortion/">abortion</a></li><li><a href="http://qcostarica.com/tag/abortion-rights/">Abortion rights</a></li><li><a href="http://qcostarica.com/tag/argentina/">argentina</a></li><li><a href="http://qcostarica.com/tag/gender-equality/">gender equality</a></li><li><a href="http://qcostarica.com/tag/gender-pay-gap/">gender pay gap</a></li><li><a href="http://qcostarica.com/tag/latin-america/">latin america</a></li><li><a href="http://qcostarica.com/tag/latin-american-politics/">Latin American politics</a></li><li><a href="http://qcostarica.com/tag/reproductive-rights/">Reproductive rights</a></li><li><a href="http://qcostarica.com/tag/women-in-politics/">Women in politics</a></li><li><a href="http://qcostarica.com/tag/womens-rights/">Women's rights</a></li></ul>        </div>

        <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_43_5ae0e361d2c7e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fqcostarica.com%2Fargentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Argentina%E2%80%99s+abortion+legalization+debate+ignites+soul+searching+on+women%E2%80%99s+rights&url=http%3A%2F%2Fqcostarica.com%2Fargentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights%2F&via=Q+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/&amp;media=http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu.jpg&description=Argentina%E2%80%99s+abortion+legalization+debate+ignites+soul+searching+on+women%E2%80%99s+rights">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights %0A%0A http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_43_5ae0e361d2c7e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://qcostarica.com/dictatorship-the-underlying-problem-in-nicaragua-riots-priest-says/">Dictatorship the underlying problem in Nicaragua riots, priest says</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://qcostarica.com/virilla-bridge-between-lindora-and-belen-closed-nightly/">Virilla Bridge Between Lindora and Belen Closed Nightly</a></div></div></div>        <div class="author-box-wrap"><a href="http://qcostarica.com/author/caravaggio/"><img alt='QCR Staff' src='http://qcostarica.com/wp-content/uploads/2017/06/Caravaggio_avatar_1497973483.png' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://qcostarica.com/author/caravaggio/">QCR Staff</a></span></div><div class="td-author-description">Reports by QCR staff</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="QCR Staff"></span><meta itemprop="datePublished" content="2018-04-25T04:52:59+00:00"><meta itemprop="dateModified" content="2018-04-25T04:52:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://qcostarica.com/wp-content/uploads/2017/05/q3-85.png"></span><meta itemprop="name" content="Q Costa Rica"></span><meta itemprop="headline " content="Argentina&#039;s abortion legalization debate ignites soul searching on women&#039;s rights"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="504"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_44_5ae0e361d38a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_44_5ae0e361d38a6" ><script>var block_td_uid_44_5ae0e361d38a6 = new tdBlock();
block_td_uid_44_5ae0e361d38a6.id = "td_uid_44_5ae0e361d38a6";
block_td_uid_44_5ae0e361d38a6.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_44_5ae0e361d38a6_rand","td_column_number":3,"live_filter_cur_post_id":76509,"live_filter_cur_post_author":"1563","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_44_5ae0e361d38a6_rand","tdc_css_class_style":"td_uid_44_5ae0e361d38a6_rand_style"}';
block_td_uid_44_5ae0e361d38a6.td_column_number = "3";
block_td_uid_44_5ae0e361d38a6.block_type = "td_block_related_posts";
block_td_uid_44_5ae0e361d38a6.post_count = "3";
block_td_uid_44_5ae0e361d38a6.found_posts = "859";
block_td_uid_44_5ae0e361d38a6.header_color = "";
block_td_uid_44_5ae0e361d38a6.ajax_pagination_infinite_stop = "";
block_td_uid_44_5ae0e361d38a6.max_num_pages = "287";
tdBlocksArray.push(block_td_uid_44_5ae0e361d38a6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_45_5ae0e361d79bd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_44_5ae0e361d38a6" href="#">RELATED ARTICLES</a><a id="td_uid_46_5ae0e361d7a0b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_44_5ae0e361d38a6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_44_5ae0e361d38a6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/arguably-the-oldest-man-around-dies-in-chile-aged-121/" rel="bookmark" class="td-image-wrap" title="Arguably the Oldest Man Around Dies in Chile Aged 121"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/1063723603-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/1063723603-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/1063723603-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arguably the Oldest Man Around Dies in Chile Aged 121"/></a></div>                <a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/" class="td-post-category">Chile</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/arguably-the-oldest-man-around-dies-in-chile-aged-121/" rel="bookmark" title="Arguably the Oldest Man Around Dies in Chile Aged 121">Arguably the Oldest Man Around Dies in Chile Aged 121</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/petros-aguacate-economy-the-myth-of-agriculture-as-colombias-economic-savior/" rel="bookmark" class="td-image-wrap" title="Petro’s Aguacate Economy: the myth of agriculture as Colombia’s economic savior"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/petro-daiv-darticle-750x430-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/petro-daiv-darticle-750x430-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/petro-daiv-darticle-750x430-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Petro’s Aguacate Economy: the myth of agriculture as Colombia’s economic savior"/></a></div>                <a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/" class="td-post-category">Colombia</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/petros-aguacate-economy-the-myth-of-agriculture-as-colombias-economic-savior/" rel="bookmark" title="Petro’s Aguacate Economy: the myth of agriculture as Colombia’s economic savior">Petro’s Aguacate Economy: the myth of agriculture as Colombia’s economic savior</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/venezuelan-parliament-approves-trial-against-nicolas-maduro-whats-next/" rel="bookmark" class="td-image-wrap" title="Venezuelan Parliament approves trial against Nicolás Maduro: What’s Next?"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/maduro-2-950x468-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/maduro-2-950x468-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/maduro-2-950x468-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venezuelan Parliament approves trial against Nicolás Maduro: What’s Next?"/></a></div>                <a href="http://qcostarica.com/category/latest-news-from-south-america/" class="td-post-category">South America</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/venezuelan-parliament-approves-trial-against-nicolas-maduro-whats-next/" rel="bookmark" title="Venezuelan Parliament approves trial against Nicolás Maduro: What’s Next?">Venezuelan Parliament approves trial against Nicolás Maduro: What’s Next?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_44_5ae0e361d38a6" data-td_block_id="td_uid_44_5ae0e361d38a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_44_5ae0e361d38a6" data-td_block_id="td_uid_44_5ae0e361d38a6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_13 widget gabfire_search_widget"><h4 class="td-block-title"><span>Search in Site</span></h4>					<form class="gabfire_search_style1" action="http://qcostarica.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></aside><aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="6241542958"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_47_5ae0e361da2e3_rand td-pb-border-top td_block_template_9 td-column-1"  data-td-block-uid="td_uid_47_5ae0e361da2e3" ><script>var block_td_uid_47_5ae0e361da2e3 = new tdBlock();
block_td_uid_47_5ae0e361da2e3.id = "td_uid_47_5ae0e361da2e3";
block_td_uid_47_5ae0e361da2e3.atts = '{"custom_title":"LATEST","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"7","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_47_5ae0e361da2e3_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_47_5ae0e361da2e3_rand","tdc_css_class_style":"td_uid_47_5ae0e361da2e3_rand_style"}';
block_td_uid_47_5ae0e361da2e3.td_column_number = "1";
block_td_uid_47_5ae0e361da2e3.block_type = "td_block_21";
block_td_uid_47_5ae0e361da2e3.post_count = "7";
block_td_uid_47_5ae0e361da2e3.found_posts = "14382";
block_td_uid_47_5ae0e361da2e3.header_color = "";
block_td_uid_47_5ae0e361da2e3.ajax_pagination_infinite_stop = "";
block_td_uid_47_5ae0e361da2e3.max_num_pages = "2055";
tdBlocksArray.push(block_td_uid_47_5ae0e361da2e3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_47_5ae0e361da2e3 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/446-direct-flights-connect-juan-santamaria-sjo-with-europe-and-the-americas/" rel="bookmark" class="td-image-wrap" title="446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The Americas"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/201804231723380.620-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/201804231723380.620-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/04/201804231723380.620-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The Americas"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/446-direct-flights-connect-juan-santamaria-sjo-with-europe-and-the-americas/" rel="bookmark" title="446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The Americas">446 Direct Flights Connect Juan Santamaria (SJO) With Europe and The Americas</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/business-economy-money/" class="td-post-category">Business</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T07:46:34+00:00" >25 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    With the start of the flight from Frankfurt, Germany by Lufthansa, Costa Rica now has a record 446 direct flights a week between San...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/catholic-church-agrees-to-mediate-following-violent-protests-in-nicaragua/" rel="bookmark" class="td-image-wrap" title="Catholic Church Agrees to Mediate following Violent Protests in Nicaragua"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/14099224w-150x150.jpg" alt="" title="Catholic Church Agrees to Mediate following Violent Protests in Nicaragua"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/catholic-church-agrees-to-mediate-following-violent-protests-in-nicaragua/" rel="bookmark" title="Catholic Church Agrees to Mediate following Violent Protests in Nicaragua">Catholic Church Agrees to Mediate following Violent Protests in Nicaragua</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/" class="td-post-category">Nicaragua</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T07:00:00+00:00" >25 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    The Episcopal Conference of Nicaragua (ECN) agreed on Tuesday to be the mediator and witness of a dialogue proposed by the Daniel Ortega administration...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/government-decrees-regulation-for-breastfeeding-rooms-in-the-workplace/" rel="bookmark" class="td-image-wrap" title="Government Decrees Regulation For Breastfeeding Rooms In The Workplace"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/HPNWYADFWBFLJEFLBTVMYLIHD4-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/HPNWYADFWBFLJEFLBTVMYLIHD4-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/04/HPNWYADFWBFLJEFLBTVMYLIHD4-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Government Decrees Regulation For Breastfeeding Rooms In The Workplace"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/government-decrees-regulation-for-breastfeeding-rooms-in-the-workplace/" rel="bookmark" title="Government Decrees Regulation For Breastfeeding Rooms In The Workplace">Government Decrees Regulation For Breastfeeding Rooms In The Workplace</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/business-economy-money/" class="td-post-category">Business</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T05:54:07+00:00" >25 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    The Executive Branch of the government has signed a decree requiring companies, both public and private, employing more than 30 women, to have to...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/virilla-bridge-between-lindora-and-belen-closed-nightly/" rel="bookmark" class="td-image-wrap" title="Virilla Bridge Between Lindora and Belen Closed Nightly"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/Captura-de-pantalla-2018-04-24-a-las-11.47.32-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/Captura-de-pantalla-2018-04-24-a-las-11.47.32-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/04/Captura-de-pantalla-2018-04-24-a-las-11.47.32-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Virilla Bridge Between Lindora and Belen Closed Nightly"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/virilla-bridge-between-lindora-and-belen-closed-nightly/" rel="bookmark" title="Virilla Bridge Between Lindora and Belen Closed Nightly">Virilla Bridge Between Lindora and Belen Closed Nightly</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/national-news/belen/" class="td-post-category">Belen</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T05:20:00+00:00" >25 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Take note, the Virilla bridge connecting Lindora (Santa Ana) and Belen will be closed from 10 p.m. to 5 a.m. every night starting today,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/" rel="bookmark" class="td-image-wrap" title="Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/04/file-20180419-163995-bh8cpu-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights/" rel="bookmark" title="Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights">Argentina&#8217;s abortion legalization debate ignites soul searching on women&#8217;s rights</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-news-from-south-america/argentina/" class="td-post-category">Argentina</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-25T04:52:59+00:00" >25 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    As an Argentinean scholar of gender in politics, I’m normally called to provide commentary on some fairly depressing statistics.

For example, there are just two...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/dictatorship-the-underlying-problem-in-nicaragua-riots-priest-says/" rel="bookmark" class="td-image-wrap" title="Dictatorship the underlying problem in Nicaragua riots, priest says"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/382ddabe-d7aa-11e6-bbb7-6a43a6f882fe_1280x720-150x150.jpg" alt="" title="Dictatorship the underlying problem in Nicaragua riots, priest says"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/dictatorship-the-underlying-problem-in-nicaragua-riots-priest-says/" rel="bookmark" title="Dictatorship the underlying problem in Nicaragua riots, priest says">Dictatorship the underlying problem in Nicaragua riots, priest says</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/" class="td-post-category">Nicaragua</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-24T17:24:00+00:00" >24 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    As violent clashes continue between security forces and anti-government protestors in Nicaragua, an eye witness has said the country’s underlying problem is the president’s...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/rioters-uproot-ortegas-trees-of-life/" rel="bookmark" class="td-image-wrap" title="Rioters Uproot Ortega’s ‘Trees of Life’"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/trees-of-life-150x150.jpg" alt="" title="Rioters Uproot Ortega’s ‘Trees of Life’"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/rioters-uproot-ortegas-trees-of-life/" rel="bookmark" title="Rioters Uproot Ortega’s ‘Trees of Life’">Rioters Uproot Ortega’s ‘Trees of Life’</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/" class="td-post-category">Nicaragua</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-24T17:01:00+00:00" >24 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Nicaraguan protesters demanding President Daniel Ortega’s resignation have been taking their anger out on a pet project of his wife — giant steel sculptures...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5ae0e361f37f6_rand td-pb-border-top td_block_template_9 td-column-1"  data-td-block-uid="td_uid_48_5ae0e361f37f6" ><script>var block_td_uid_48_5ae0e361f37f6 = new tdBlock();
block_td_uid_48_5ae0e361f37f6.id = "td_uid_48_5ae0e361f37f6";
block_td_uid_48_5ae0e361f37f6.atts = '{"custom_title":"TRENDING \/ POPULAR","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5ae0e361f37f6_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5ae0e361f37f6_rand","tdc_css_class_style":"td_uid_48_5ae0e361f37f6_rand_style"}';
block_td_uid_48_5ae0e361f37f6.td_column_number = "1";
block_td_uid_48_5ae0e361f37f6.block_type = "td_block_21";
block_td_uid_48_5ae0e361f37f6.post_count = "5";
block_td_uid_48_5ae0e361f37f6.found_posts = "14382";
block_td_uid_48_5ae0e361f37f6.header_color = "";
block_td_uid_48_5ae0e361f37f6.ajax_pagination_infinite_stop = "";
block_td_uid_48_5ae0e361f37f6.max_num_pages = "2877";
tdBlocksArray.push(block_td_uid_48_5ae0e361f37f6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING / POPULAR</span></h4></div><div id=td_uid_48_5ae0e361f37f6 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/anne-hathaways-leaked-personal-pictures-go-viral/" rel="bookmark" class="td-image-wrap" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/08/BN5L37DPEJD3HD55M332FZ4ORE-150x150.jpg" alt="" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/anne-hathaways-leaked-personal-pictures-go-viral/" rel="bookmark" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral">Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/magazine/costa-rica-gossip/" class="td-post-category">Farandula</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T10:43:30+00:00" >18 August 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

American actress Anne Hathaway is the latest celebrity to fall victim to the hackers, who shamelessly filtered the intimate photos of the actress with...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/american-tourist-dies-in-isla-del-coco-shark-attack/" rel="bookmark" class="td-image-wrap" title="American Tourist Dies In Isla del Coco Shark Attack"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="American Tourist Dies In Isla del Coco Shark Attack"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/american-tourist-dies-in-isla-del-coco-shark-attack/" rel="bookmark" title="American Tourist Dies In Isla del Coco Shark Attack">American Tourist Dies In Isla del Coco Shark Attack</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T22:32:18+00:00" >30 November 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    The National Coast Guard Service of the Ministry of Public Security (Servicio Nacional de Guardacostas, del Ministerio de Seguridad Pública) confirmed the death of...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/10-countries-reputed-as-the-ultimate-place-for-sex-tourism-guess-who-isnt/" rel="bookmark" class="td-image-wrap" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/10-countries-reputed-as-the-ultimate-place-for-sex-tourism-guess-who-isnt/" rel="bookmark" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)">10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-29T08:45:33+00:00" >29 November 2015</time></span>                                    </div>

                <div class="td-excerpt">
                    QCOSTARICA - Normally, tourists travel abroad to visit famous landmarks, culture or do fun things. Also there is a group of tourists who travel...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/female-tiger-shark-attacked-american-tourist-who-died-in-isla-del-coco/" rel="bookmark" class="td-image-wrap" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/female-tiger-shark-attacked-american-tourist-who-died-in-isla-del-coco/" rel="bookmark" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco">Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/national-news/" class="td-post-category">National</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T16:40:53+00:00" >1 December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    The survivor of the shark attack in the Isla del Coco on Thursday, the 26-year-old diving guide identified by his last name Jimenez, said...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/how-will-hurricane-irma-affect-costa-rica/" rel="bookmark" class="td-image-wrap" title="How Will Hurricane Irma Affect Costa Rica?"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/09/Hurricane_Irma_34602-3ca78-150x150.jpg" alt="" title="How Will Hurricane Irma Affect Costa Rica?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/how-will-hurricane-irma-affect-costa-rica/" rel="bookmark" title="How Will Hurricane Irma Affect Costa Rica?">How Will Hurricane Irma Affect Costa Rica?</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/national-news/" class="td-post-category">National</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T21:01:05+00:00" >7 September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    As Hurricane Irma makes its way through the Caribbean and Floridians ready for Irma&#039;s potential landfall, how will it affect Costa Rica?

Although Hurricane Irma...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5ae0e36250ffd_rand td-pb-border-top td_block_template_9 td-column-1"  data-td-block-uid="td_uid_49_5ae0e36250ffd" ><script>var block_td_uid_49_5ae0e36250ffd = new tdBlock();
block_td_uid_49_5ae0e36250ffd.id = "td_uid_49_5ae0e36250ffd";
block_td_uid_49_5ae0e36250ffd.atts = '{"custom_title":"RANDOM","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5ae0e36250ffd_rand","separator":"","m16_tl":"","m16_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5ae0e36250ffd_rand","tdc_css_class_style":"td_uid_49_5ae0e36250ffd_rand_style"}';
block_td_uid_49_5ae0e36250ffd.td_column_number = "1";
block_td_uid_49_5ae0e36250ffd.block_type = "td_block_21";
block_td_uid_49_5ae0e36250ffd.post_count = "5";
block_td_uid_49_5ae0e36250ffd.found_posts = "14382";
block_td_uid_49_5ae0e36250ffd.header_color = "";
block_td_uid_49_5ae0e36250ffd.ajax_pagination_infinite_stop = "";
block_td_uid_49_5ae0e36250ffd.max_num_pages = "2877";
tdBlocksArray.push(block_td_uid_49_5ae0e36250ffd);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RANDOM</span></h4></div><div id=td_uid_49_5ae0e36250ffd class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/major-police-presence-for-the-game-today/" rel="bookmark" class="td-image-wrap" title="Major Police Presence For the Game Today"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2014/06/world-cup-san-jose-14-06-290753-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2014/06/world-cup-san-jose-14-06-290753-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2014/06/world-cup-san-jose-14-06-290753-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Major Police Presence For the Game Today"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/major-police-presence-for-the-game-today/" rel="bookmark" title="Major Police Presence For the Game Today">Major Police Presence For the Game Today</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-05T00:40:15+00:00" >5 July 2014</time></span>                                    </div>

                <div class="td-excerpt">
                    

COSTA RICA NEWS - Some 3.500 police officials will be deployed in San José for the game against Holland to today, while the Cruz...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-loses-to-mexico-in-olympic-qualifying-opener/" rel="bookmark" class="td-image-wrap" title="Costa Rica Loses To Mexico In Olympic Qualifying Opener"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2015/10/Victor-Guzman-Julio-Cascante-Unidos-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2015/10/Victor-Guzman-Julio-Cascante-Unidos-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2015/10/Victor-Guzman-Julio-Cascante-Unidos-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Costa Rica Loses To Mexico In Olympic Qualifying Opener"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-loses-to-mexico-in-olympic-qualifying-opener/" rel="bookmark" title="Costa Rica Loses To Mexico In Olympic Qualifying Opener">Costa Rica Loses To Mexico In Olympic Qualifying Opener</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-10-03T06:34:56+00:00" >3 October 2015</time></span>                                    </div>

                <div class="td-excerpt">
                    

QCOSTARICA SPORTS  (Associated Press)  - Costa Rica lost 4-0 on Friday night to defending Olympic champion Mexico in their Group B opener in CONCACAF...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/one-day-tours-invite-young-people-to-discover-costa-rica/" rel="bookmark" class="td-image-wrap" title="One Day Tours Invite Young People to Discover Costa Rica"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/201804101636580.620-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/201804101636580.620-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/04/201804101636580.620-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="One Day Tours Invite Young People to Discover Costa Rica"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/one-day-tours-invite-young-people-to-discover-costa-rica/" rel="bookmark" title="One Day Tours Invite Young People to Discover Costa Rica">One Day Tours Invite Young People to Discover Costa Rica</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-13T09:52:00+00:00" >13 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    
Short trips to national paradises is gaining strength among travel agencies as a strategy to attract young people, due to their popularity in social...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/video-protesters-heckle-presidenta-and-transport-minister/" rel="bookmark" class="td-image-wrap" title="VIDEO: Protesters Heckle Presidenta and Transport Minister"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2013/04/manifestante-concesión-san-ramón-11-de-abril-652x300-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2013/04/manifestante-concesión-san-ramón-11-de-abril-652x300-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2013/04/manifestante-concesión-san-ramón-11-de-abril-652x300-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="VIDEO: Protesters Heckle Presidenta and Transport Minister"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/video-protesters-heckle-presidenta-and-transport-minister/" rel="bookmark" title="VIDEO: Protesters Heckle Presidenta and Transport Minister">VIDEO: Protesters Heckle Presidenta and Transport Minister</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/multimedia-photos-videos/qtv/" class="td-post-category">QTV</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-04-11T16:42:04+00:00" >11 April 2013</time></span>                                    </div>

                <div class="td-excerpt">
                    From barriers erected by security forces, a crowd of protesters, from various parts of the country, chanted and booed Presidenta Laura Chinchilla and Transport...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/burger-king-will-expand-have-breakfast-and-open-24-hours/" rel="bookmark" class="td-image-wrap" title="Burger King Will Expand, Have breakfast and Open 24 Hours"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/201804120847050.bk-empleo-u-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/201804120847050.bk-empleo-u-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/04/201804120847050.bk-empleo-u-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Burger King Will Expand, Have breakfast and Open 24 Hours"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/burger-king-will-expand-have-breakfast-and-open-24-hours/" rel="bookmark" title="Burger King Will Expand, Have breakfast and Open 24 Hours">Burger King Will Expand, Have breakfast and Open 24 Hours</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-13T09:42:36+00:00" >13 April 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Burger King in Costa Rica hopes to offer more options in its menu, have greater coverage in the country and capture the public attention...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</article> <!-- /.post -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><h4 class="td-block-title"><span>OUR SITES</span></h4><div class="menu-qsites-container"><ul id="menu-qsites" class="menu"><li id="menu-item-75275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-75275"><a target="_blank" href="http://todaycolombia.com">TODAY COLOMBIA</a></li>
<li id="menu-item-75287" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75287"><a target="_blank" href="http://todaycostarica.com">TODAY COSTA RICA</a></li>
<li id="menu-item-75276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75276"><a target="_blank" href="http://todaycuba.com">TODAY CUBA</a></li>
<li id="menu-item-75277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75277"><a target="_blank" href="http://todaynicaragua.com">TODAY NICARAGUA</a></li>
<li id="menu-item-75278" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75278"><a target="_blank" href="http://todaypanama.com">TODAY PANAMA</a></li>
<li id="menu-item-75279" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75279"><a target="_blank" href="http://todayvenezuela.com">TODAY VENEZUELA</a></li>
<li id="menu-item-75280" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75280"><a target="_blank" href="http://ticobull.com">TICO BULL</a></li>
<li id="menu-item-75281" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75281"><a target="_blank" href="http://vaticanenquirer.com">VATICAN ENQUIRER</a></li>
<li id="menu-item-75282" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75282"><a target="_blank" href="http://tsgvice.com">TSG VICE</a></li>
<li id="menu-item-75283" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75283"><a target="_blank" href="http://yatzu.com">YATZU</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75284"><a target="_blank" href="http://elenasevilla.com">ELENA SEVILLA</a></li>
<li id="menu-item-75285" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75285"><a target="_blank" href="http://insidecostarica.net">INSIDE COSTA RICA</a></li>
<li id="menu-item-75286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75286"><a target="_blank" href="http://livingincolombia.com">LIVING IN COLOMBIA</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span8">
                <div class="td_block_wrap td_block_15 td_block_widget td_uid_51_5ae0e362647e7_rand td-pb-border-top td_block_template_13 td-column-2 td_block_padding"  data-td-block-uid="td_uid_51_5ae0e362647e7" >
<style>
.td_uid_51_5ae0e362647e7_rand .td-block-title > a,
            .td_uid_51_5ae0e362647e7_rand .td-block-title > span {
                color: #111 !important;
            }
</style><script>var block_td_uid_51_5ae0e362647e7 = new tdBlock();
block_td_uid_51_5ae0e362647e7.id = "td_uid_51_5ae0e362647e7";
block_td_uid_51_5ae0e362647e7.atts = '{"custom_title":"In Case You Missed It ...","custom_url":"","block_template_id":"","header_text_color":"#111","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","mx4_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5ae0e362647e7_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_reset":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_reset":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5ae0e362647e7_rand","tdc_css_class_style":"td_uid_51_5ae0e362647e7_rand_style"}';
block_td_uid_51_5ae0e362647e7.td_column_number = "2";
block_td_uid_51_5ae0e362647e7.block_type = "td_block_15";
block_td_uid_51_5ae0e362647e7.post_count = "6";
block_td_uid_51_5ae0e362647e7.found_posts = "14382";
block_td_uid_51_5ae0e362647e7.header_color = "";
block_td_uid_51_5ae0e362647e7.ajax_pagination_infinite_stop = "";
block_td_uid_51_5ae0e362647e7.max_num_pages = "2397";
tdBlocksArray.push(block_td_uid_51_5ae0e362647e7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>In Case You Missed It ...</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_51_5ae0e362647e7 class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/want-to-avert-the-apocalypse-take-lessons-from-costa-rica/" rel="bookmark" class="td-image-wrap" title="Want To Avert The Apocalypse? Take Lessons From Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/10/5378-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/10/5378-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2017/10/5378-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Want To Avert The Apocalypse? Take Lessons From Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/want-to-avert-the-apocalypse-take-lessons-from-costa-rica/" rel="bookmark" title="Want To Avert The Apocalypse? Take Lessons From Costa Rica">Want To Avert The Apocalypse? Take Lessons From Costa Rica</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/are-we-going-to-have-cuban-style-neighbour-watching-against-illegal-maids/" rel="bookmark" class="td-image-wrap" title="Are We Going To Have Cuban Style Neighbour Watching Against Illegal Maids?"><img width="207" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2014/08/jennifer-lopez-maid.jpg" srcset="http://qcostarica.com/wp-content/uploads/2014/08/jennifer-lopez-maid.jpg 400w, http://qcostarica.com/wp-content/uploads/2014/08/jennifer-lopez-maid-300x217.jpg 300w" sizes="(max-width: 207px) 100vw, 207px" alt="" title="Are We Going To Have Cuban Style Neighbour Watching Against Illegal Maids?"/></a></div>                <a href="http://qcostarica.com/category/blogs/ricos-tico-bull/" class="td-post-category">Rico's TICO BULL</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/are-we-going-to-have-cuban-style-neighbour-watching-against-illegal-maids/" rel="bookmark" title="Are We Going To Have Cuban Style Neighbour Watching Against Illegal Maids?">Are We Going To Have Cuban Style Neighbour Watching Against...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/us-passport-service-in-costa-rica-continues/" rel="bookmark" class="td-image-wrap" title="US Passport Service in Costa Rica Continues"><img width="218" height="145" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2013/10/us-passport.jpg" srcset="http://qcostarica.com/wp-content/uploads/2013/10/us-passport.jpg 350w, http://qcostarica.com/wp-content/uploads/2013/10/us-passport-300x199.jpg 300w, http://qcostarica.com/wp-content/uploads/2013/10/us-passport-150x100.jpg 150w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US Passport Service in Costa Rica Continues"/></a></div>                <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/us-passport-service-in-costa-rica-continues/" rel="bookmark" title="US Passport Service in Costa Rica Continues">US Passport Service in Costa Rica Continues</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/most-facebook-users-not-swayed-by-ads-is-usage-fading/" rel="bookmark" class="td-image-wrap" title="Most Facebook Users Not Swayed By Ads; Is Usage Fading?"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2012/10/facebook-logo7.jpg" srcset="http://qcostarica.com/wp-content/uploads/2012/10/facebook-logo7.jpg 180w, http://qcostarica.com/wp-content/uploads/2012/10/facebook-logo7-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2012/10/facebook-logo7-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Most Facebook Users Not Swayed By Ads; Is Usage Fading?"/></a></div>                <a href="http://qcostarica.com/category/social-media/" class="td-post-category">Social Media</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/most-facebook-users-not-swayed-by-ads-is-usage-fading/" rel="bookmark" title="Most Facebook Users Not Swayed By Ads; Is Usage Fading?">Most Facebook Users Not Swayed By Ads; Is Usage Fading?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-bonds-fall-in-price-after-latest-poll-of-fabricio-alvarado-in-the-lead/" rel="bookmark" class="td-image-wrap" title="Costa Rica Bonds Fall In Price After Latest Poll Of Fabricio Alvarado In The Lead"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/01/2FK4PEXF4FBZROTWYDFTWK6SFM-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/01/2FK4PEXF4FBZROTWYDFTWK6SFM-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/01/2FK4PEXF4FBZROTWYDFTWK6SFM-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica Bonds Fall In Price After Latest Poll Of Fabricio Alvarado In The Lead"/></a></div>                <a href="http://qcostarica.com/category/business-economy-money/economy/" class="td-post-category">Economy</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-bonds-fall-in-price-after-latest-poll-of-fabricio-alvarado-in-the-lead/" rel="bookmark" title="Costa Rica Bonds Fall In Price After Latest Poll Of Fabricio Alvarado In The Lead">Costa Rica Bonds Fall In Price After Latest Poll Of...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/qtoons-expected-vs-reality-budget-cuts/" rel="bookmark" class="td-image-wrap" title="QToons: Expected Vs. Reality Budget Cuts"><img width="218" height="142" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2015/09/11949437_1013305912045109_8969940713920714303_n.jpg" srcset="http://qcostarica.com/wp-content/uploads/2015/09/11949437_1013305912045109_8969940713920714303_n.jpg 940w, http://qcostarica.com/wp-content/uploads/2015/09/11949437_1013305912045109_8969940713920714303_n-300x195.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QToons: Expected Vs. Reality Budget Cuts"/></a></div>                <a href="http://qcostarica.com/category/lighter-side-to-costa-rica/" class="td-post-category">Lighter Side</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/qtoons-expected-vs-reality-budget-cuts/" rel="bookmark" title="QToons: Expected Vs. Reality Budget Cuts">QToons: Expected Vs. Reality Budget Cuts</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://qcostarica.com/"><img class="td-retina-data" src="http://qcostarica.com/wp-content/uploads/2017/08/q-150.png" data-retina="http://qcostarica.com/wp-content/uploads/2017/08/q-150.png" alt="Q Costa Rica News" title="Q Costa Rica News and more" width="150" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>QCOSTARICA.COM is an independent news media portal by The Q Media featuring news of Costa Rica, Central America, Latin America and other wonderful and weird stuff. <div class="footer-email-wrap">Contact us: <a href="mailto:rico@theqmedia.com">rico@theqmedia.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main" class="td-subfooter-menu"><li id="menu-item-18829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18829"><a href="http://qcostarica.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18830"><a href="http://qcostarica.com/staff/">Q Staff</a></li>
<li id="menu-item-18828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18828"><a href="http://qcostarica.com/partner-with-us/">Partner With Us!</a></li>
<li id="menu-item-18831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18831"><a href="http://qcostarica.com/what-is-the-q/">What is The Q? (About Us)</a></li>
<li id="menu-item-18827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18827"><a href="http://qcostarica.com/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; QCOSTARICA.com powered by The Q Media                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5e6df4fc670789754347f509cafd599e15e87053676a5e00b10caa479fc9f8d1';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/argentina-struggles-to-absord-tampon-demand/" rel="bookmark" class="td-image-wrap" title="Argentina Struggles To Absord Tampon Demand"><img width="100" height="61" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2015/01/argentina-tampon.jpg" srcset="http://qcostarica.com/wp-content/uploads/2015/01/argentina-tampon.jpg 615w, http://qcostarica.com/wp-content/uploads/2015/01/argentina-tampon-300x184.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Argentina Struggles To Absord Tampon Demand"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/argentina-struggles-to-absord-tampon-demand/" rel="bookmark" title="Argentina Struggles To Absord Tampon Demand">Argentina Struggles To Absord Tampon Demand</a></h3>            <div class="td-module-meta-info">
                <a href="http://qcostarica.com/category/latest-news-from-south-america/argentina/" class="td-post-category">Argentina</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-01-19T06:01:21+00:00" >19 January 2015</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/iconic-buenos-aires-herald-closes-after-140-years/" rel="bookmark" class="td-image-wrap" title="Iconic &#8220;Buenos Aires Herald&#8221; closes after 140 years"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/08/trtworld-nid-413798-fid-453232-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/08/trtworld-nid-413798-fid-453232-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/08/trtworld-nid-413798-fid-453232-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Iconic &#8220;Buenos Aires Herald&#8221; closes after 140 years"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/iconic-buenos-aires-herald-closes-after-140-years/" rel="bookmark" title="Iconic &#8220;Buenos Aires Herald&#8221; closes after 140 years">Iconic &#8220;Buenos Aires Herald&#8221; closes after...</a></h3>            <div class="td-module-meta-info">
                <a href="http://qcostarica.com/category/latest-news-from-south-america/argentina/" class="td-post-category">Argentina</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-02T04:34:28+00:00" >2 August 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/argentine-mothers-still-seek-justice-for-missing-children/" rel="bookmark" class="td-image-wrap" title="Argentine mothers still seek justice for missing children"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/06/trtworld-nid-369263-fid-407709-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/06/trtworld-nid-369263-fid-407709-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/06/trtworld-nid-369263-fid-407709-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Argentine mothers still seek justice for missing children"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/argentine-mothers-still-seek-justice-for-missing-children/" rel="bookmark" title="Argentine mothers still seek justice for missing children">Argentine mothers still seek justice for...</a></h3>            <div class="td-module-meta-info">
                <a href="http://qcostarica.com/category/latest-news-from-south-america/argentina/" class="td-post-category">Argentina</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-01T04:35:13+00:00" >1 June 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5ae0e362a2dd5
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"qcr"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"76509 http:\/\/qcostarica.com\/?p=76509","disqusShortname":"qcr","disqusTitle":"Argentina\u2019s abortion legalization debate ignites soul searching on women\u2019s rights","disqusUrl":"http:\/\/qcostarica.com\/argentinas-abortion-legalization-debate-ignites-soul-searching-on-womens-rights\/","postId":"76509"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201817'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=19e923d0-1477-45d3-8a6f-ed1b60ebf676&#038;d=cWNvc3RhcmljYS5jb20%3D&#038;wid=49871&#038;cb=1524687713856&#038;ver=1.3.1'></script>

<!-- JS generated by theme -->

<script>
    
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
jQuery('.td-read-down a').click(function(event){
event.preventDefault();
var header_wrap = jQuery( '.td-full-screen-header-image-wrap:first' )
if ( 1 === header_wrap.length ) {
tdUtil.scrollToPosition(header_wrap.height() + header_wrap.offset().top, 1200);
}
});
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[76509]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://qcostarica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://qcostarica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201817.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'71319084',post:'76509',tz:'-6',srv:'qcostarica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71319084', '76509' ]);
</script>

</body>
</html>