<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone | Q Costa Rica</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://qcostarica.com/xmlrpc.php" />
    <meta property="og:image" content="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg" /><link rel="icon" type="image/png" href="http://qcostarica.com/wp-content/uploads/2017/05/qfav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://7c2.cf4.myftpupload.com/wp-content/uploads/2017/03/q85.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Feed" href="http://qcostarica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Comments Feed" href="http://qcostarica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone Comments Feed" href="http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qcostarica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://qcostarica.com/?mcsf_action=main_css&#038;ver=4.9.6' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.6' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CNoticia+Text%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CMerriweather%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://qcostarica.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://qcostarica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://qcostarica.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://qcostarica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/qcostarica.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://qcostarica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qcostarica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qcostarica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alleged Armed Attack By Police Left Seven Dead in Managua This Saturday Morning' href='http://qcostarica.com/alleged-armed-attack-by-police-left-seven-dead-in-managua-this-saturday-morning/' />
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://qcostarica.com/?p=79138' />
<link rel="alternate" type="application/json+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fcosta-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fcosta-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://qcostarica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="ca_title" content="Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone" /><meta name="ca_image" content="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-150x150.jpg" /><link rel="amphtml" href="http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone" />
<meta property="og:url" content="http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/" />
<meta property="og:description" content="This morning Costa Rica is sad. The debut game of the World Cup was a bust, La Sele losing to Serbia 0-1. With the loss, the illusion of advancing to the second round dissipates, because the nation…" />
<meta property="article:published_time" content="2018-06-17T15:23:54+00:00" />
<meta property="article:modified_time" content="2018-06-17T15:28:00+00:00" />
<meta property="og:site_name" content="Q Costa Rica" />
<meta property="og:image" content="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="672" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone" />
<meta name="twitter:image" content="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ricoqmedia" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://qcostarica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/category/sports/world-cup-russia-2018/",
                                "name": "World Cup Russia 2018"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/",
                                "name": "Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The..."                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8679766-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-79138 single-format-standard costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone global-block-template-13 td-fashion  single_template_12 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-63382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-63382"><a href="http://qcostarica.com">LATEST<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-63610"><a href="http://qcostarica.com/category/latest-costa-rica-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-63611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63611"><a href="http://qcostarica.com/category/national-news/">National</a></li>
		<li id="menu-item-63625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63625"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/">Central America<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-63626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63626"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/">Belize</a></li>
			<li id="menu-item-63627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63627"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/">El Salvador</a></li>
			<li id="menu-item-63633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63633"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/">Guatemala</a></li>
			<li id="menu-item-63634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63634"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/">Honduras</a></li>
			<li id="menu-item-63635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63635"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/">Nicaragua</a></li>
			<li id="menu-item-63636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63636"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/">Panama</a></li>
		</ul>
</li>
		<li id="menu-item-63624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63624"><a href="http://qcostarica.com/category/latest-news-from-south-america/">South America<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-63628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63628"><a href="http://qcostarica.com/category/latest-news-from-south-america/bolivia/">Bolivia</a></li>
			<li id="menu-item-63629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63629"><a href="http://qcostarica.com/category/latest-news-from-south-america/brazil/">Brazil</a></li>
			<li id="menu-item-63630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63630"><a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/">Chile</a></li>
			<li id="menu-item-63631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63631"><a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/">Colombia</a></li>
			<li id="menu-item-63632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63632"><a href="http://qcostarica.com/category/latest-news-from-south-america/ecuador/">Ecuador</a></li>
			<li id="menu-item-63637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63637"><a href="http://qcostarica.com/category/latest-news-from-south-america/peru/">Peru</a></li>
			<li id="menu-item-63638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63638"><a href="http://qcostarica.com/category/latest-news-from-south-america/uruguay/">Uruguay</a></li>
			<li id="menu-item-63639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63639"><a href="http://qcostarica.com/category/latest-news-from-south-america/venezuela/">Venezuela</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-63618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63618"><a href="http://qcostarica.com/category/business-economy-money/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-63619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63619"><a href="http://qcostarica.com/category/business-economy-money/economy/">Economy</a></li>
		<li id="menu-item-63617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63617"><a href="http://qcostarica.com/category/business-economy-money/money-business-economy-money/">Money</a></li>
		<li id="menu-item-63623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63623"><a href="http://qcostarica.com/category/business-economy-money/taxes/">Taxes</a></li>
	</ul>
</li>
	<li id="menu-item-63640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63640"><a href="http://qcostarica.com/category/front-page/">Front Page<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-71120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71120"><a href="http://qcostarica.com/costa-rica-decides-2018/">COSTA RICA DECIDES 2018</a></li>
	</ul>
</li>
	<li id="menu-item-63616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63616"><a href="http://qcostarica.com/category/health/">Health</a></li>
	<li id="menu-item-63615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63615"><a href="http://qcostarica.com/category/front-page/political-news-politics/">Politics</a></li>
	<li id="menu-item-63614" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-63614"><a href="http://qcostarica.com/category/sports/">Sports</a></li>
	<li id="menu-item-63650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63650"><a href="http://qcostarica.com/category/technology-electronics-gadgets-online/">Tech</a></li>
</ul>
</li>
<li id="menu-item-63377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63377"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">Today Costa Rica<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/community-and-culture/">Community</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/">Costarica History</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/dating/">Dating</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/">Pura Vida</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/immigration/">Immigration</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/qbox/">QBox</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/relationships/">Relationships</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/shopping-in-costa-rica/">Shopping in Costa Rica</a></li>
</ul>
</li>
<li id="menu-item-63379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63379"><a href="http://qcostarica.com/category/costa-rica-travel-news/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/costa-rica-travel-news/medical-tourism/">Medical Tourism</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-63903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63903"><a href="http://qcostarica.com/category/magazine/">Q Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/movies/">Cine (Movies)</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/television/">Television</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/costa-rica-gossip/">Farandula</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/fashion-beauty/">Fashion &amp; Beauty</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/food-and-drink/">Gastronomy</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/night-life-clubs-dance/">Night Life</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/people/">People</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/rides/">Rides</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/rides/electric-vehicles/">Electric Vehicles</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/science-technology/">Science &amp; Technology</a></li>
</ul>
</li>
<li id="menu-item-63933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63933"><a href="http://qcostarica.com/category/expat-focus/">Expat Focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/living-in-costa-rica/">Living in Costa Rica</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/retirement/">Retirement</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/travellers-tales/">Travellers Tales</a></li>
</ul>
</li>
<li id="menu-item-63934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63934"><a href="http://qcostarica.com/category/multimedia-photos-videos/">QMedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/">Photo Galerias</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/">Photos of Costa Rica</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/qtv/">QTV</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/">Videos</a></li>
</ul>
</li>
<li id="menu-item-63381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63381"><a href="http://qcostarica.com/category/blogs/">OPINIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63621"><a href="http://qcostarica.com/category/blogs/juan-sebastian-campos/">Juan Sebastian Campos</a></li>
	<li id="menu-item-63622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63622"><a href="http://qcostarica.com/category/blogs/rick-philps/">Rick Philps</a></li>
	<li id="menu-item-63620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63620"><a href="http://qcostarica.com/category/blogs/ricos-tico-bull/">Rico&#8217;s TICO BULL</a></li>
	<li id="menu-item-63909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63909"><a href="http://qcostarica.com/category/blogs/christopher-howard/">Christopher Howard&#8217;s Live in Costa Rica</a></li>
	<li id="menu-item-65399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65399"><a href="http://qcostarica.com/category/blogs/michael-miller/">Michael Miller</a></li>
</ul>
</li>
<li id="menu-item-75024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-75024"><a target="_blank" href="http://eepurl.com/xQ3W9">NEWSLETTER</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://qcostarica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                 Sunday 17 June 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-19287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19287"><a target="_blank" href="http://todaycolombia.com">COLOMBIA</a></li>
<li id="menu-item-19286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19286"><a target="_blank" href="http://todaycuba.com">CUBA</a></li>
<li id="menu-item-19288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19288"><a target="_blank" href="http://todaynicaragua.com">NICARAGUA</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19289"><a target="_blank" href="http://todaypanama.com">PANAMA</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19290"><a target="_blank" href="http://todayvenezuela.com">VENEZUELA</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://qcostarica.com/">
			<img class="td-retina-data" data-retina="http://qcostarica.com/wp-content/uploads/2017/05/qlogo-mobile-ret.png" src="http://qcostarica.com/wp-content/uploads/2017/05/qlogo-mobile.png" alt="Q Costa Rica News" title="Q Costa Rica News and more"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://qcostarica.com/">
			<img class="td-retina-data" data-retina="http://qcostarica.com/wp-content/uploads/2018/05/q180.png" src="http://qcostarica.com/wp-content/uploads/2018/05/q180.png" alt="Q Costa Rica News" title="Q Costa Rica News and more"/>
			<span class="td-visual-hidden">Q Costa Rica</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-63382"><a href="http://qcostarica.com">LATEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-63610"><a href="http://qcostarica.com/category/latest-costa-rica-news/">NEWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63611"><a href="http://qcostarica.com/category/national-news/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63625"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/">Central America</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63626"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/">Belize</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63627"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/">El Salvador</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63633"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/">Guatemala</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63634"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/">Honduras</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63635"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/">Nicaragua</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63636"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/">Panama</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63624"><a href="http://qcostarica.com/category/latest-news-from-south-america/">South America</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63628"><a href="http://qcostarica.com/category/latest-news-from-south-america/bolivia/">Bolivia</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63629"><a href="http://qcostarica.com/category/latest-news-from-south-america/brazil/">Brazil</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63630"><a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/">Chile</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63631"><a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/">Colombia</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63632"><a href="http://qcostarica.com/category/latest-news-from-south-america/ecuador/">Ecuador</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63637"><a href="http://qcostarica.com/category/latest-news-from-south-america/peru/">Peru</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63638"><a href="http://qcostarica.com/category/latest-news-from-south-america/uruguay/">Uruguay</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63639"><a href="http://qcostarica.com/category/latest-news-from-south-america/venezuela/">Venezuela</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63618"><a href="http://qcostarica.com/category/business-economy-money/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63619"><a href="http://qcostarica.com/category/business-economy-money/economy/">Economy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63617"><a href="http://qcostarica.com/category/business-economy-money/money-business-economy-money/">Money</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63623"><a href="http://qcostarica.com/category/business-economy-money/taxes/">Taxes</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63640"><a href="http://qcostarica.com/category/front-page/">Front Page</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71120"><a href="http://qcostarica.com/costa-rica-decides-2018/">COSTA RICA DECIDES 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63616"><a href="http://qcostarica.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63615"><a href="http://qcostarica.com/category/front-page/political-news-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-63614"><a href="http://qcostarica.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63650"><a href="http://qcostarica.com/category/technology-electronics-gadgets-online/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63377"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">Today Costa Rica</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b26f3e53b8b9_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_1_5b26f3e53b8b9" ><script>var block_td_uid_1_5b26f3e53b8b9 = new tdBlock();
block_td_uid_1_5b26f3e53b8b9.id = "td_uid_1_5b26f3e53b8b9";
block_td_uid_1_5b26f3e53b8b9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"550","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5b26f3e53b8b9_rand","tdc_css_class":"td_uid_1_5b26f3e53b8b9_rand","tdc_css_class_style":"td_uid_1_5b26f3e53b8b9_rand_style"}';
block_td_uid_1_5b26f3e53b8b9.td_column_number = "3";
block_td_uid_1_5b26f3e53b8b9.block_type = "td_block_mega_menu";
block_td_uid_1_5b26f3e53b8b9.post_count = "4";
block_td_uid_1_5b26f3e53b8b9.found_posts = "2027";
block_td_uid_1_5b26f3e53b8b9.header_color = "";
block_td_uid_1_5b26f3e53b8b9.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b26f3e53b8b9.max_num_pages = "507";
tdBlocksArray.push(block_td_uid_1_5b26f3e53b8b9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9" id="td_uid_2_5b26f3e54d9a3" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_3_5b26f3e54daab" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="219" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/community-and-culture/">Community</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_4_5b26f3e54dc20" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="293" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/">Costarica History</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_5_5b26f3e54dcf2" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="3065" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/dating/">Dating</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_6_5b26f3e54ddd7" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="132" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/events/">Events</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_7_5b26f3e54deab" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="298" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/">Pura Vida</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_8_5b26f3e54df7f" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="126" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/immigration/">Immigration</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_9_5b26f3e54e092" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="4" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/qbox/">QBox</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_10_5b26f3e54e1b2" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="2586" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_1_5b26f3e53b8b9"  id="td_uid_11_5b26f3e54e2a3" data-td_block_id="td_uid_1_5b26f3e53b8b9" data-td_filter_value="26" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/shopping-in-costa-rica/">Shopping in Costa Rica</a></div></div><div id=td_uid_1_5b26f3e53b8b9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/lunch-at-the-museum/" rel="bookmark" class="td-image-wrap" title="LUNCH AT THE MUSEUM"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/lunch-at-the-museum-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/lunch-at-the-museum-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/lunch-at-the-museum-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LUNCH AT THE MUSEUM"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/lunch-at-the-museum/" rel="bookmark" title="LUNCH AT THE MUSEUM">LUNCH AT THE MUSEUM</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/toyota-costa-rica-challenges-2018-world-cup-players-reminiscent-of-italy-1990/" rel="bookmark" class="td-image-wrap" title="Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy 1990"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/d44109538333757f601a769a1db74a108dfc53ff-218x150.png" srcset="http://qcostarica.com/wp-content/uploads/2018/06/d44109538333757f601a769a1db74a108dfc53ff-218x150.png 218w, http://qcostarica.com/wp-content/uploads/2018/06/d44109538333757f601a769a1db74a108dfc53ff-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy 1990"/></a></div>                <a href="http://qcostarica.com/category/sports/world-cup-russia-2018/" class="td-post-category">World Cup Russia 2018</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/toyota-costa-rica-challenges-2018-world-cup-players-reminiscent-of-italy-1990/" rel="bookmark" title="Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy 1990">Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/cahuita-a-tale-of-two-meccas/" rel="bookmark" class="td-image-wrap" title="Cahuita: A Tale of Two Meccas"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/cahuita-meccas-2-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/cahuita-meccas-2-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/cahuita-meccas-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cahuita: A Tale of Two Meccas"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/cahuita-a-tale-of-two-meccas/" rel="bookmark" title="Cahuita: A Tale of Two Meccas">Cahuita: A Tale of Two Meccas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/her-name-is-dobles/" rel="bookmark" class="td-image-wrap" title="Her Name is &#8216;DOBLES&#8217;"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/05/B3XZ5AOARFBIRI4AM2JUUZ3Y24-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/05/B3XZ5AOARFBIRI4AM2JUUZ3Y24-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/05/B3XZ5AOARFBIRI4AM2JUUZ3Y24-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Her Name is &#8216;DOBLES&#8217;"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/her-name-is-dobles/" rel="bookmark" title="Her Name is &#8216;DOBLES&#8217;">Her Name is &#8216;DOBLES&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b26f3e53b8b9" data-td_block_id="td_uid_1_5b26f3e53b8b9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b26f3e53b8b9" data-td_block_id="td_uid_1_5b26f3e53b8b9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63379"><a href="http://qcostarica.com/category/costa-rica-travel-news/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5b26f3e5539ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_12_5b26f3e5539ec" ><script>var block_td_uid_12_5b26f3e5539ec = new tdBlock();
block_td_uid_12_5b26f3e5539ec.id = "td_uid_12_5b26f3e5539ec";
block_td_uid_12_5b26f3e5539ec.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5b26f3e5539ec_rand","tdc_css_class":"td_uid_12_5b26f3e5539ec_rand","tdc_css_class_style":"td_uid_12_5b26f3e5539ec_rand_style"}';
block_td_uid_12_5b26f3e5539ec.td_column_number = "3";
block_td_uid_12_5b26f3e5539ec.block_type = "td_block_mega_menu";
block_td_uid_12_5b26f3e5539ec.post_count = "4";
block_td_uid_12_5b26f3e5539ec.found_posts = "653";
block_td_uid_12_5b26f3e5539ec.header_color = "";
block_td_uid_12_5b26f3e5539ec.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b26f3e5539ec.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_12_5b26f3e5539ec);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5b26f3e5539ec" id="td_uid_13_5b26f3e558114" data-td_block_id="td_uid_12_5b26f3e5539ec" data-td_filter_value="" href="http://qcostarica.com/category/costa-rica-travel-news/">All</a><a class="mega-menu-sub-cat-td_uid_12_5b26f3e5539ec"  id="td_uid_14_5b26f3e5582f6" data-td_block_id="td_uid_12_5b26f3e5539ec" data-td_filter_value="292" href="http://qcostarica.com/category/costa-rica-travel-news/medical-tourism/">Medical Tourism</a><a class="mega-menu-sub-cat-td_uid_12_5b26f3e5539ec"  id="td_uid_15_5b26f3e5583b1" data-td_block_id="td_uid_12_5b26f3e5539ec" data-td_filter_value="319" href="http://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></div></div><div id=td_uid_12_5b26f3e5539ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/spirit-airlines-announces-non-stop-flights-from-orlando-to-san-jose-costa-rica/" rel="bookmark" class="td-image-wrap" title="Spirit Airlines Announces Non-Stop Flights From Orlando To San Jose, Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/WhatsApp-Image-2018-06-14-at-09.21.30-218x150.jpeg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/WhatsApp-Image-2018-06-14-at-09.21.30-218x150.jpeg 218w, http://qcostarica.com/wp-content/uploads/2018/06/WhatsApp-Image-2018-06-14-at-09.21.30-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spirit Airlines Announces Non-Stop Flights From Orlando To San Jose, Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/spirit-airlines-announces-non-stop-flights-from-orlando-to-san-jose-costa-rica/" rel="bookmark" title="Spirit Airlines Announces Non-Stop Flights From Orlando To San Jose, Costa Rica">Spirit Airlines Announces Non-Stop Flights From Orlando To San Jose, Costa&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/sunwing-introduces-non-stop-flights-from-vancouver-to-costa-rica-for-first-time/" rel="bookmark" class="td-image-wrap" title="Sunwing Introduces Non-stop Flights from Vancouver to Costa Rica for First Time"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/riu-guanacaste-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/riu-guanacaste-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/riu-guanacaste-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sunwing Introduces Non-stop Flights from Vancouver to Costa Rica for First Time"/></a></div>                <a href="http://qcostarica.com/category/costa-rica-travel-news/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/sunwing-introduces-non-stop-flights-from-vancouver-to-costa-rica-for-first-time/" rel="bookmark" title="Sunwing Introduces Non-stop Flights from Vancouver to Costa Rica for First Time">Sunwing Introduces Non-stop Flights from Vancouver to Costa Rica for First&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/cahuita-a-tale-of-two-meccas/" rel="bookmark" class="td-image-wrap" title="Cahuita: A Tale of Two Meccas"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/cahuita-meccas-2-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/cahuita-meccas-2-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/cahuita-meccas-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cahuita: A Tale of Two Meccas"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/cahuita-a-tale-of-two-meccas/" rel="bookmark" title="Cahuita: A Tale of Two Meccas">Cahuita: A Tale of Two Meccas</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/european-airlines-say-yes-to-costa-rica/" rel="bookmark" class="td-image-wrap" title="European Airlines Say &#8220;Yes&#8221; To Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/llegada-de-avion-de-klm4-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/llegada-de-avion-de-klm4-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/llegada-de-avion-de-klm4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="European Airlines Say &#8220;Yes&#8221; To Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/costa-rica-travel-news/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/european-airlines-say-yes-to-costa-rica/" rel="bookmark" title="European Airlines Say &#8220;Yes&#8221; To Costa Rica">European Airlines Say &#8220;Yes&#8221; To Costa Rica</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b26f3e5539ec" data-td_block_id="td_uid_12_5b26f3e5539ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b26f3e5539ec" data-td_block_id="td_uid_12_5b26f3e5539ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63903"><a href="http://qcostarica.com/category/magazine/">Q Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5b26f3e560a1d_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_16_5b26f3e560a1d" ><script>var block_td_uid_16_5b26f3e560a1d = new tdBlock();
block_td_uid_16_5b26f3e560a1d.id = "td_uid_16_5b26f3e560a1d";
block_td_uid_16_5b26f3e560a1d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7567","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5b26f3e560a1d_rand","tdc_css_class":"td_uid_16_5b26f3e560a1d_rand","tdc_css_class_style":"td_uid_16_5b26f3e560a1d_rand_style"}';
block_td_uid_16_5b26f3e560a1d.td_column_number = "3";
block_td_uid_16_5b26f3e560a1d.block_type = "td_block_mega_menu";
block_td_uid_16_5b26f3e560a1d.post_count = "4";
block_td_uid_16_5b26f3e560a1d.found_posts = "632";
block_td_uid_16_5b26f3e560a1d.header_color = "";
block_td_uid_16_5b26f3e560a1d.ajax_pagination_infinite_stop = "";
block_td_uid_16_5b26f3e560a1d.max_num_pages = "158";
tdBlocksArray.push(block_td_uid_16_5b26f3e560a1d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5b26f3e560a1d" id="td_uid_17_5b26f3e568f35" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="" href="http://qcostarica.com/category/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_18_5b26f3e569025" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="10" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_19_5b26f3e569132" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="12" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/movies/">Cine (Movies)</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_20_5b26f3e5692d8" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="19" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/music/">Music</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_21_5b26f3e5693da" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="554" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/television/">Television</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_22_5b26f3e569509" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="317" href="http://qcostarica.com/category/magazine/costa-rica-gossip/">Farandula</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_23_5b26f3e5695fa" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="21" href="http://qcostarica.com/category/magazine/fashion-beauty/">Fashion &amp; Beauty</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_24_5b26f3e5696ee" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="7" href="http://qcostarica.com/category/magazine/food-and-drink/">Gastronomy</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_25_5b26f3e569816" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="131" href="http://qcostarica.com/category/magazine/night-life-clubs-dance/">Night Life</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_26_5b26f3e56992d" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="318" href="http://qcostarica.com/category/magazine/people/">People</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_27_5b26f3e569a12" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="5786" href="http://qcostarica.com/category/magazine/rides/">Rides</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_28_5b26f3e569ae7" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="2614" href="http://qcostarica.com/category/magazine/rides/electric-vehicles/">Electric Vehicles</a><a class="mega-menu-sub-cat-td_uid_16_5b26f3e560a1d"  id="td_uid_29_5b26f3e569bd7" data-td_block_id="td_uid_16_5b26f3e560a1d" data-td_filter_value="7974" href="http://qcostarica.com/category/magazine/science-technology/">Science &amp; Technology</a></div></div><div id=td_uid_16_5b26f3e560a1d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-ricas-natalia-rodriguez-is-the-darling-of-world-cup-russia/" rel="bookmark" class="td-image-wrap" title="Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/naty-big-screen-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/naty-big-screen-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/naty-big-screen-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia"/></a></div>                <a href="http://qcostarica.com/category/magazine/costa-rica-gossip/" class="td-post-category">Farandula</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-ricas-natalia-rodriguez-is-the-darling-of-world-cup-russia/" rel="bookmark" title="Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia">Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/keyla-sanchez-needs-to-brush-up-on-her-futbol-soccer/" rel="bookmark" class="td-image-wrap" title="Keyla Sánchez Needs To Brush Up On Her Fútbol (Soccer)"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/keyla-sanchez-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/keyla-sanchez-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/keyla-sanchez-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Keyla Sánchez Needs To Brush Up On Her Fútbol (Soccer)"/></a></div>                <a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/television/" class="td-post-category">Television</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/keyla-sanchez-needs-to-brush-up-on-her-futbol-soccer/" rel="bookmark" title="Keyla Sánchez Needs To Brush Up On Her Fútbol (Soccer)">Keyla Sánchez Needs To Brush Up On Her Fútbol (Soccer)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/7-interesting-facts-about-star-wars-the-last-jedi/" rel="bookmark" class="td-image-wrap" title="7 Interesting Facts About Star Wars: The Last Jedi"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/05/star-wars-1432988_960_720-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/05/star-wars-1432988_960_720-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/05/star-wars-1432988_960_720-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="7 Interesting Facts About Star Wars: The Last Jedi"/></a></div>                <a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/movies/" class="td-post-category">Cine (Movies)</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/7-interesting-facts-about-star-wars-the-last-jedi/" rel="bookmark" title="7 Interesting Facts About Star Wars: The Last Jedi">7 Interesting Facts About Star Wars: The Last Jedi</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/mister-tico-gay-takes-sixth-place-in-mr-gay-world-2018/" rel="bookmark" class="td-image-wrap" title="Mister Tico Gay Takes Sixth Place In Mr. Gay World 2018"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/05/foto-miguel-cr2018-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/05/foto-miguel-cr2018-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/05/foto-miguel-cr2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mister Tico Gay Takes Sixth Place In Mr. Gay World 2018"/></a></div>                <a href="http://qcostarica.com/category/magazine/costa-rica-gossip/" class="td-post-category">Farandula</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/mister-tico-gay-takes-sixth-place-in-mr-gay-world-2018/" rel="bookmark" title="Mister Tico Gay Takes Sixth Place In Mr. Gay World 2018">Mister Tico Gay Takes Sixth Place In Mr. Gay World 2018</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5b26f3e560a1d" data-td_block_id="td_uid_16_5b26f3e560a1d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5b26f3e560a1d" data-td_block_id="td_uid_16_5b26f3e560a1d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63933"><a href="http://qcostarica.com/category/expat-focus/">Expat Focus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5b26f3e56ea46_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_30_5b26f3e56ea46" ><script>var block_td_uid_30_5b26f3e56ea46 = new tdBlock();
block_td_uid_30_5b26f3e56ea46.id = "td_uid_30_5b26f3e56ea46";
block_td_uid_30_5b26f3e56ea46.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2726","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5b26f3e56ea46_rand","tdc_css_class":"td_uid_30_5b26f3e56ea46_rand","tdc_css_class_style":"td_uid_30_5b26f3e56ea46_rand_style"}';
block_td_uid_30_5b26f3e56ea46.td_column_number = "3";
block_td_uid_30_5b26f3e56ea46.block_type = "td_block_mega_menu";
block_td_uid_30_5b26f3e56ea46.post_count = "4";
block_td_uid_30_5b26f3e56ea46.found_posts = "164";
block_td_uid_30_5b26f3e56ea46.header_color = "";
block_td_uid_30_5b26f3e56ea46.ajax_pagination_infinite_stop = "";
block_td_uid_30_5b26f3e56ea46.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_30_5b26f3e56ea46);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5b26f3e56ea46" id="td_uid_31_5b26f3e5710dc" data-td_block_id="td_uid_30_5b26f3e56ea46" data-td_filter_value="" href="http://qcostarica.com/category/expat-focus/">All</a><a class="mega-menu-sub-cat-td_uid_30_5b26f3e56ea46"  id="td_uid_32_5b26f3e571195" data-td_block_id="td_uid_30_5b26f3e56ea46" data-td_filter_value="82" href="http://qcostarica.com/category/expat-focus/living-in-costa-rica/">Living in Costa Rica</a><a class="mega-menu-sub-cat-td_uid_30_5b26f3e56ea46"  id="td_uid_33_5b26f3e57123c" data-td_block_id="td_uid_30_5b26f3e56ea46" data-td_filter_value="80" href="http://qcostarica.com/category/expat-focus/retirement/">Retirement</a><a class="mega-menu-sub-cat-td_uid_30_5b26f3e56ea46"  id="td_uid_34_5b26f3e5712ee" data-td_block_id="td_uid_30_5b26f3e56ea46" data-td_filter_value="7429" href="http://qcostarica.com/category/expat-focus/travellers-tales/">Travellers Tales</a></div></div><div id=td_uid_30_5b26f3e56ea46 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/why-are-gringos-so-obsessed-with-shit-paper/" rel="bookmark" class="td-image-wrap" title="Why Are Gringos So Obsessed With Shit Paper?"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/666853831-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/666853831-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/666853831-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Are Gringos So Obsessed With Shit Paper?"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/why-are-gringos-so-obsessed-with-shit-paper/" rel="bookmark" title="Why Are Gringos So Obsessed With Shit Paper?">Why Are Gringos So Obsessed With Shit Paper?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/a-tale-of-two-countries/" rel="bookmark" class="td-image-wrap" title="A Tale of Two Countries"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/gods-giant-miracle-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/gods-giant-miracle-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/gods-giant-miracle-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Tale of Two Countries"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/a-tale-of-two-countries/" rel="bookmark" title="A Tale of Two Countries">A Tale of Two Countries</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/parallel-worlds-seeing-red-again/" rel="bookmark" class="td-image-wrap" title="Parallel Worlds &#8211; Seeing Red Again"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/04/about-los-suenos-del-mar-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/04/about-los-suenos-del-mar-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/04/about-los-suenos-del-mar-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parallel Worlds &#8211; Seeing Red Again"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/parallel-worlds-seeing-red-again/" rel="bookmark" title="Parallel Worlds &#8211; Seeing Red Again">Parallel Worlds &#8211; Seeing Red Again</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/immigration-defers-fine-on-overstaying-tourists/" rel="bookmark" class="td-image-wrap" title="Immigration Defers Fine On Overstaying Tourists"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/28378665_1700777469978803_2379623222702190816_n-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/28378665_1700777469978803_2379623222702190816_n-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/28378665_1700777469978803_2379623222702190816_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Immigration Defers Fine On Overstaying Tourists"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/immigration-defers-fine-on-overstaying-tourists/" rel="bookmark" title="Immigration Defers Fine On Overstaying Tourists">Immigration Defers Fine On Overstaying Tourists</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5b26f3e56ea46" data-td_block_id="td_uid_30_5b26f3e56ea46"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5b26f3e56ea46" data-td_block_id="td_uid_30_5b26f3e56ea46"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63934"><a href="http://qcostarica.com/category/multimedia-photos-videos/">QMedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5b26f3e57497b_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_35_5b26f3e57497b" ><script>var block_td_uid_35_5b26f3e57497b = new tdBlock();
block_td_uid_35_5b26f3e57497b.id = "td_uid_35_5b26f3e57497b";
block_td_uid_35_5b26f3e57497b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"69","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5b26f3e57497b_rand","tdc_css_class":"td_uid_35_5b26f3e57497b_rand","tdc_css_class_style":"td_uid_35_5b26f3e57497b_rand_style"}';
block_td_uid_35_5b26f3e57497b.td_column_number = "3";
block_td_uid_35_5b26f3e57497b.block_type = "td_block_mega_menu";
block_td_uid_35_5b26f3e57497b.post_count = "4";
block_td_uid_35_5b26f3e57497b.found_posts = "724";
block_td_uid_35_5b26f3e57497b.header_color = "";
block_td_uid_35_5b26f3e57497b.ajax_pagination_infinite_stop = "";
block_td_uid_35_5b26f3e57497b.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_35_5b26f3e57497b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5b26f3e57497b" id="td_uid_36_5b26f3e578bb2" data-td_block_id="td_uid_35_5b26f3e57497b" data-td_filter_value="" href="http://qcostarica.com/category/multimedia-photos-videos/">All</a><a class="mega-menu-sub-cat-td_uid_35_5b26f3e57497b"  id="td_uid_37_5b26f3e578c6b" data-td_block_id="td_uid_35_5b26f3e57497b" data-td_filter_value="70" href="http://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/">Photo Galerias</a><a class="mega-menu-sub-cat-td_uid_35_5b26f3e57497b"  id="td_uid_38_5b26f3e578d06" data-td_block_id="td_uid_35_5b26f3e57497b" data-td_filter_value="301" href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/">Photos of Costa Rica</a><a class="mega-menu-sub-cat-td_uid_35_5b26f3e57497b"  id="td_uid_39_5b26f3e578d98" data-td_block_id="td_uid_35_5b26f3e57497b" data-td_filter_value="209" href="http://qcostarica.com/category/multimedia-photos-videos/qtv/">QTV</a><a class="mega-menu-sub-cat-td_uid_35_5b26f3e57497b"  id="td_uid_40_5b26f3e578e26" data-td_block_id="td_uid_35_5b26f3e57497b" data-td_filter_value="3603" href="http://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/">Videos</a></div></div><div id=td_uid_35_5b26f3e57497b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-3-volcanos/" rel="bookmark" class="td-image-wrap" title="The 3 Volcanos!"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/volcan-arenal-rincon-de-la-vieja-miravalles-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/volcan-arenal-rincon-de-la-vieja-miravalles-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/volcan-arenal-rincon-de-la-vieja-miravalles-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 3 Volcanos!"/></a></div>                <a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/" class="td-post-category">Photos of Costa Rica</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-3-volcanos/" rel="bookmark" title="The 3 Volcanos!">The 3 Volcanos!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/her-name-is-dobles/" rel="bookmark" class="td-image-wrap" title="Her Name is &#8216;DOBLES&#8217;"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/05/B3XZ5AOARFBIRI4AM2JUUZ3Y24-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/05/B3XZ5AOARFBIRI4AM2JUUZ3Y24-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/05/B3XZ5AOARFBIRI4AM2JUUZ3Y24-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Her Name is &#8216;DOBLES&#8217;"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/her-name-is-dobles/" rel="bookmark" title="Her Name is &#8216;DOBLES&#8217;">Her Name is &#8216;DOBLES&#8217;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-powers-of-the-republic-of-costa-rica-poderes-de-la-republica/" rel="bookmark" class="td-image-wrap" title="The &#8220;Powers of the Republic of Costa Rica&#8221; (Poderes de la República)"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-23-at-12.47.06-218x150.jpeg" srcset="http://qcostarica.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-23-at-12.47.06-218x150.jpeg 218w, http://qcostarica.com/wp-content/uploads/2018/05/WhatsApp-Image-2018-05-23-at-12.47.06-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The &#8220;Powers of the Republic of Costa Rica&#8221; (Poderes de la República)"/></a></div>                <a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/" class="td-post-category">Photos of Costa Rica</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-powers-of-the-republic-of-costa-rica-poderes-de-la-republica/" rel="bookmark" title="The &#8220;Powers of the Republic of Costa Rica&#8221; (Poderes de la República)">The &#8220;Powers of the Republic of Costa Rica&#8221; (Poderes de la&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-most-important-greeting-of-all/" rel="bookmark" class="td-image-wrap" title="The Most Important Greeting Of All"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/05/DczCrm5VQAAfSxr-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/05/DczCrm5VQAAfSxr-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/05/DczCrm5VQAAfSxr-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Most Important Greeting Of All"/></a></div>                <a href="http://qcostarica.com/category/multimedia-photos-videos/" class="td-post-category">QMedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-most-important-greeting-of-all/" rel="bookmark" title="The Most Important Greeting Of All">The Most Important Greeting Of All</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5b26f3e57497b" data-td_block_id="td_uid_35_5b26f3e57497b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5b26f3e57497b" data-td_block_id="td_uid_35_5b26f3e57497b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63381"><a href="http://qcostarica.com/category/blogs/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63621"><a href="http://qcostarica.com/category/blogs/juan-sebastian-campos/">Juan Sebastian Campos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63622"><a href="http://qcostarica.com/category/blogs/rick-philps/">Rick Philps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63620"><a href="http://qcostarica.com/category/blogs/ricos-tico-bull/">Rico&#8217;s TICO BULL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63909"><a href="http://qcostarica.com/category/blogs/christopher-howard/">Christopher Howard&#8217;s Live in Costa Rica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65399"><a href="http://qcostarica.com/category/blogs/michael-miller/">Michael Miller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75024"><a target="_blank" href="http://eepurl.com/xQ3W9">NEWSLETTER</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://qcostarica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-79138" class="post-79138 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-costa-rica-news category-world-cup-russia-2018 tag-costa-rica tag-costa-rica-loses tag-keylor-navas tag-serbia tag-world-cup-2018" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://qcostarica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="http://qcostarica.com/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in World Cup Russia 2018" class="entry-crumb" href="http://qcostarica.com/category/sports/world-cup-russia-2018/">World Cup Russia 2018</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The...</span></div></div>

                        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_41_5b26f3e5804ee_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://qcostarica.com/category/latest-costa-rica-news/">News</a></li><li class="entry-category"><a  href="http://qcostarica.com/category/sports/">Sports</a></li><li class="entry-category"><a  href="http://qcostarica.com/category/sports/world-cup-russia-2018/">World Cup Russia 2018</a></li></ul>                            <h1 class="entry-title">Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://qcostarica.com/author/editor/">Rico</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-17T09:23:54+00:00" >17 June 2018</time></span>                                                                <div class="td-post-comments"><a href="http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_42_5b26f3e5847d6" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fqcostarica.com%2Fcosta-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Costa+Rica+Loses+1-0+Against+Serbia%2C+The+Illusion+of+Advance+To+The+Second+Round+Gone&url=http%3A%2F%2Fqcostarica.com%2Fcosta-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone%2F&via=Q+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&amp;media=http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg&description=Costa+Rica+Loses+1-0+Against+Serbia%2C+The+Illusion+of+Advance+To+The+Second+Round+Gone">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone %0A%0A http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&title=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&title=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone&body=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_42_5b26f3e5847d6">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <p>This morning Costa Rica is sad. The debut game of the World Cup was a bust, La Sele losing to Serbia 0-1.</p>
<figure id="attachment_79140" style="width: 1024px" class="wp-caption alignnone"><a href="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg"><img class="size-full wp-image-79140" src="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg" alt="" width="1024" height="672" srcset="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg 1024w, http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-300x197.jpg 300w, http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-768x504.jpg 768w, http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-696x457.jpg 696w, http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-741x486.jpg 741w, http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-640x420.jpg 640w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Serbian Aleksandar Kolarov bested Keylor Navas at the 56 minute mark with a goal off a free kick. Photo: AP</figcaption></figure>
<p>With the loss, the illusion of advancing to the second round dissipates, because the national team now faces Brazil and Switzerland, two teams with much greater power than Serbia.</p>
<p>The score by Aleksandar Kolarov, at 56-minute mark, on a free kick that was impossible even for Keylor Navas, was the only goal scored.</p>
<figure id="attachment_79139" style="width: 1024px" class="wp-caption alignnone"><a href="http://qcostarica.com/wp-content/uploads/2018/06/TXDCONT5JVA3LD2LZGDQRRUXHM.jpg"><img class="wp-image-79139 size-full" src="http://qcostarica.com/wp-content/uploads/2018/06/TXDCONT5JVA3LD2LZGDQRRUXHM.jpg" alt="" width="1024" height="684" srcset="http://qcostarica.com/wp-content/uploads/2018/06/TXDCONT5JVA3LD2LZGDQRRUXHM.jpg 1024w, http://qcostarica.com/wp-content/uploads/2018/06/TXDCONT5JVA3LD2LZGDQRRUXHM-300x200.jpg 300w, http://qcostarica.com/wp-content/uploads/2018/06/TXDCONT5JVA3LD2LZGDQRRUXHM-768x513.jpg 768w, http://qcostarica.com/wp-content/uploads/2018/06/TXDCONT5JVA3LD2LZGDQRRUXHM-696x465.jpg 696w, http://qcostarica.com/wp-content/uploads/2018/06/TXDCONT5JVA3LD2LZGDQRRUXHM-629x420.jpg 629w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption class="wp-caption-text">Keylor Navas keeps the Serbians at bay. AP Photo/Vadim Ghirda</figcaption></figure>
<p>The Ticos worked on the tie, to get extra time to make a difference, but it was not to be. The last minutes of play were exasperating, the Serbians working on maintaining their one-goal lead.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_43_5b26f3e58a4a7_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>A couple of chances came when the referee stopped the game twice to review the Video Assistant Review, or &#8220;VAR&#8221;, but nothing happened, except a yellow card to a Serbian for a blow to Johnny Acosta.</p>
<p><a href="http://qcostarica.com/wp-content/uploads/2018/06/hknp8oocaaholqeq6lwy.jpg"><img class="alignnone size-full wp-image-79143" src="http://qcostarica.com/wp-content/uploads/2018/06/hknp8oocaaholqeq6lwy.jpg" alt="" width="1024" height="576" srcset="http://qcostarica.com/wp-content/uploads/2018/06/hknp8oocaaholqeq6lwy.jpg 1024w, http://qcostarica.com/wp-content/uploads/2018/06/hknp8oocaaholqeq6lwy-300x169.jpg 300w, http://qcostarica.com/wp-content/uploads/2018/06/hknp8oocaaholqeq6lwy-768x432.jpg 768w, http://qcostarica.com/wp-content/uploads/2018/06/hknp8oocaaholqeq6lwy-696x392.jpg 696w, http://qcostarica.com/wp-content/uploads/2018/06/hknp8oocaaholqeq6lwy-747x420.jpg 747w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<p>&#8220;We play against the second and sixth-placed teams in the FIFA Ranking. It&#8217;s going to be difficult, but I just told my team: &#8216;This isn&#8217;t over&#8217;,&#8221; Costa Rica&#8217;s coah Oscar Ramirez&#8217;s post-match thoughts</p>
<div id="contentad49871"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://qcostarica.com/tag/costa-rica/">costa rica</a></li><li><a href="http://qcostarica.com/tag/costa-rica-loses/">costa rica loses</a></li><li><a href="http://qcostarica.com/tag/keylor-navas/">keylor navas</a></li><li><a href="http://qcostarica.com/tag/serbia/">serbia</a></li><li><a href="http://qcostarica.com/tag/world-cup-2018/">world cup 2018</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_44_5b26f3e58add4" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fqcostarica.com%2Fcosta-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Costa+Rica+Loses+1-0+Against+Serbia%2C+The+Illusion+of+Advance+To+The+Second+Round+Gone&url=http%3A%2F%2Fqcostarica.com%2Fcosta-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone%2F&via=Q+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&amp;media=http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg&description=Costa+Rica+Loses+1-0+Against+Serbia%2C+The+Illusion+of+Advance+To+The+Second+Round+Gone">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone %0A%0A http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&title=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/&title=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone&body=http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5b26f3e58add4">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://qcostarica.com/alleged-armed-attack-by-police-left-seven-dead-in-managua-this-saturday-morning/">Alleged Armed Attack By Police Left Seven Dead in Managua This Saturday Morning</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="http://qcostarica.com/author/editor/"><img alt='Rico' src='http://qcostarica.com/wp-content/uploads/2017/01/Rico_avatar_1483386600-96x96.png' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://qcostarica.com/author/editor/">Rico</a></span></div><div class="td-author-url"><a href="http://www.theqmedia.com">http://www.theqmedia.com</a></div><div class="td-author-description">"Rico" is the crazy mind behind the Q media websites, a series of online magazines where everything is Q! Rico brings his special kind of savvy to online marketing. His websites are engaging, provocative, informative and sometimes off the wall, where you either like or you leave it. The same goes for him, like him or leave him.There is no middle ground. No compromises, only a passion for presenting reality as he sees it!</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rico1161" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EnricoCacciatore" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="cr.linkedin.com/in/enricocacciatore/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rico"></span><meta itemprop="datePublished" content="2018-06-17T09:23:54+00:00"><meta itemprop="dateModified" content="2018-06-17T09:28:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://qcostarica.com/wp-content/uploads/2018/05/q180.png"></span><meta itemprop="name" content="Q Costa Rica"></span><meta itemprop="headline " content="Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="672"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_45_5b26f3e58cb3b_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_45_5b26f3e58cb3b" ><script>var block_td_uid_45_5b26f3e58cb3b = new tdBlock();
block_td_uid_45_5b26f3e58cb3b.id = "td_uid_45_5b26f3e58cb3b";
block_td_uid_45_5b26f3e58cb3b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5b26f3e58cb3b_rand","td_column_number":3,"live_filter_cur_post_id":79138,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5b26f3e58cb3b_rand","tdc_css_class_style":"td_uid_45_5b26f3e58cb3b_rand_style"}';
block_td_uid_45_5b26f3e58cb3b.td_column_number = "3";
block_td_uid_45_5b26f3e58cb3b.block_type = "td_block_related_posts";
block_td_uid_45_5b26f3e58cb3b.post_count = "3";
block_td_uid_45_5b26f3e58cb3b.found_posts = "7318";
block_td_uid_45_5b26f3e58cb3b.header_color = "";
block_td_uid_45_5b26f3e58cb3b.ajax_pagination_infinite_stop = "";
block_td_uid_45_5b26f3e58cb3b.max_num_pages = "2440";
tdBlocksArray.push(block_td_uid_45_5b26f3e58cb3b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_46_5b26f3e5a8717" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5b26f3e58cb3b" href="#">RELATED ARTICLES</a><a id="td_uid_47_5b26f3e5a876b" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5b26f3e58cb3b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5b26f3e58cb3b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/venezuela-strongman-used-alunasa-to-launder-money-in-costa-rica-accuses-the-united-states/" rel="bookmark" class="td-image-wrap" title="Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/ENIB6Q6MQFBE7DRO6LRZVM4UTI-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/ENIB6Q6MQFBE7DRO6LRZVM4UTI-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/ENIB6Q6MQFBE7DRO6LRZVM4UTI-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States"/></a></div>                <a href="http://qcostarica.com/category/national-news/" class="td-post-category">National</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/venezuela-strongman-used-alunasa-to-launder-money-in-costa-rica-accuses-the-united-states/" rel="bookmark" title="Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States">Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-ready-against-serbia/" rel="bookmark" class="td-image-wrap" title="Costa Rica Ready Against Serbia"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/tk7lukvs3rwxy96wkwmz-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/tk7lukvs3rwxy96wkwmz-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/tk7lukvs3rwxy96wkwmz-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica Ready Against Serbia"/></a></div>                <a href="http://qcostarica.com/category/sports/world-cup-russia-2018/" class="td-post-category">World Cup Russia 2018</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-ready-against-serbia/" rel="bookmark" title="Costa Rica Ready Against Serbia">Costa Rica Ready Against Serbia</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/ruta-39-the-nightmare-with-no-end/" rel="bookmark" class="td-image-wrap" title="Ruta 39: The Nightmare With No End"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/201704041846590.620-10-11-nueva-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/201704041846590.620-10-11-nueva-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/201704041846590.620-10-11-nueva-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ruta 39: The Nightmare With No End"/></a></div>                <a href="http://qcostarica.com/category/blogs/ricos-tico-bull/" class="td-post-category">Rico's TICO BULL</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/ruta-39-the-nightmare-with-no-end/" rel="bookmark" title="Ruta 39: The Nightmare With No End">Ruta 39: The Nightmare With No End</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5b26f3e58cb3b" data-td_block_id="td_uid_45_5b26f3e58cb3b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_45_5b26f3e58cb3b" data-td_block_id="td_uid_45_5b26f3e58cb3b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_13 widget gabfire_search_widget"><h4 class="td-block-title"><span>Search in Site</span></h4>					<form class="gabfire_search_style1" action="http://qcostarica.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></aside><aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="6241542958"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_48_5b26f3e5ab029_rand td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_48_5b26f3e5ab029" ><script>var block_td_uid_48_5b26f3e5ab029 = new tdBlock();
block_td_uid_48_5b26f3e5ab029.id = "td_uid_48_5b26f3e5ab029";
block_td_uid_48_5b26f3e5ab029.atts = '{"custom_title":"TRENDING - 10 MOST POPULAR","custom_url":"","block_template_id":"td_block_template_9","header_color":"#","header_text_color":"#","m6_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5b26f3e5ab029_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5b26f3e5ab029_rand","tdc_css_class_style":"td_uid_48_5b26f3e5ab029_rand_style"}';
block_td_uid_48_5b26f3e5ab029.td_column_number = "1";
block_td_uid_48_5b26f3e5ab029.block_type = "td_block_7";
block_td_uid_48_5b26f3e5ab029.post_count = "10";
block_td_uid_48_5b26f3e5ab029.found_posts = "14771";
block_td_uid_48_5b26f3e5ab029.header_color = "#";
block_td_uid_48_5b26f3e5ab029.ajax_pagination_infinite_stop = "";
block_td_uid_48_5b26f3e5ab029.max_num_pages = "1478";
tdBlocksArray.push(block_td_uid_48_5b26f3e5ab029);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING - 10 MOST POPULAR</span></h4></div><div id=td_uid_48_5b26f3e5ab029 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/anne-hathaways-leaked-personal-pictures-go-viral/" rel="bookmark" class="td-image-wrap" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/08/BN5L37DPEJD3HD55M332FZ4ORE-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/08/BN5L37DPEJD3HD55M332FZ4ORE-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/08/BN5L37DPEJD3HD55M332FZ4ORE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/anne-hathaways-leaked-personal-pictures-go-viral/" rel="bookmark" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral">Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T10:43:30+00:00" >18 August 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/10-countries-reputed-as-the-ultimate-place-for-sex-tourism-guess-who-isnt/" rel="bookmark" class="td-image-wrap" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)"><img width="100" height="66" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade.jpg" srcset="http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade.jpg 640w, http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade-300x199.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/10-countries-reputed-as-the-ultimate-place-for-sex-tourism-guess-who-isnt/" rel="bookmark" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)">10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-29T08:45:33+00:00" >29 November 2015</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/american-tourist-dies-in-isla-del-coco-shark-attack/" rel="bookmark" class="td-image-wrap" title="American Tourist Dies In Isla del Coco Shark Attack"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="American Tourist Dies In Isla del Coco Shark Attack"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/american-tourist-dies-in-isla-del-coco-shark-attack/" rel="bookmark" title="American Tourist Dies In Isla del Coco Shark Attack">American Tourist Dies In Isla del Coco Shark Attack</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T22:32:18+00:00" >30 November 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/female-tiger-shark-attacked-american-tourist-who-died-in-isla-del-coco/" rel="bookmark" class="td-image-wrap" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/female-tiger-shark-attacked-american-tourist-who-died-in-isla-del-coco/" rel="bookmark" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco">Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T16:40:53+00:00" >1 December 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/nude-hotels-beaches-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Nude Hotels &#038; Beaches in Costa Rica"><img width="87" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2013/06/image3w2.jpg" srcset="http://qcostarica.com/wp-content/uploads/2013/06/image3w2.jpg 400w, http://qcostarica.com/wp-content/uploads/2013/06/image3w2-300x241.jpg 300w" sizes="(max-width: 87px) 100vw, 87px" alt="" title="Nude Hotels &#038; Beaches in Costa Rica"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/nude-hotels-beaches-in-costa-rica/" rel="bookmark" title="Nude Hotels &#038; Beaches in Costa Rica">Nude Hotels &#038; Beaches in Costa Rica</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-06-26T05:56:44+00:00" >26 June 2013</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/how-will-hurricane-irma-affect-costa-rica/" rel="bookmark" class="td-image-wrap" title="How Will Hurricane Irma Affect Costa Rica?"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/09/Hurricane_Irma_34602-3ca78-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/09/Hurricane_Irma_34602-3ca78-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/09/Hurricane_Irma_34602-3ca78-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="How Will Hurricane Irma Affect Costa Rica?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/how-will-hurricane-irma-affect-costa-rica/" rel="bookmark" title="How Will Hurricane Irma Affect Costa Rica?">How Will Hurricane Irma Affect Costa Rica?</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T21:01:05+00:00" >7 September 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/crack-down-on-prostitution-in-san-jose/" rel="bookmark" class="td-image-wrap" title="Crack Down On Prostitution In San Jose"><img width="100" height="55" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/01/Oficiales-municipales.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/01/Oficiales-municipales.jpg 960w, http://qcostarica.com/wp-content/uploads/2017/01/Oficiales-municipales-300x164.jpg 300w, http://qcostarica.com/wp-content/uploads/2017/01/Oficiales-municipales-768x421.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Crack Down On Prostitution In San Jose"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/crack-down-on-prostitution-in-san-jose/" rel="bookmark" title="Crack Down On Prostitution In San Jose">Crack Down On Prostitution In San Jose</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-27T08:19:11+00:00" >27 January 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/14-in-costa-rican-have-changed-their-color-of-their-eyes/" rel="bookmark" class="td-image-wrap" title="14 in Costa Rican Have Changed Their Color Of Their Eyes"><img width="100" height="61" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2016/02/201602242007551.Pag9_.jpg" srcset="http://qcostarica.com/wp-content/uploads/2016/02/201602242007551.Pag9_.jpg 760w, http://qcostarica.com/wp-content/uploads/2016/02/201602242007551.Pag9_-300x182.jpg 300w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="14 in Costa Rican Have Changed Their Color Of Their Eyes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/14-in-costa-rican-have-changed-their-color-of-their-eyes/" rel="bookmark" title="14 in Costa Rican Have Changed Their Color Of Their Eyes">14 in Costa Rican Have Changed Their Color Of Their Eyes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-26T09:52:01+00:00" >26 February 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/red-alert-declared-for-pacific-central-valley-and-northern-zone/" rel="bookmark" class="td-image-wrap" title="Red Alert Declared For Pacific, Central Valley and Northern Zone"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/10/201710041142160.inundaciones1-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/10/201710041142160.inundaciones1-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/10/201710041142160.inundaciones1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Red Alert Declared For Pacific, Central Valley and Northern Zone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/red-alert-declared-for-pacific-central-valley-and-northern-zone/" rel="bookmark" title="Red Alert Declared For Pacific, Central Valley and Northern Zone">Red Alert Declared For Pacific, Central Valley and Northern Zone</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-05T04:10:12+00:00" >5 October 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/nothing-escaped-nate/" rel="bookmark" class="td-image-wrap" title="Nothing Escaped Nate!"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/10/22196007_1481487551943852_8732908915520162880_n-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/10/22196007_1481487551943852_8732908915520162880_n-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/10/22196007_1481487551943852_8732908915520162880_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nothing Escaped Nate!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/nothing-escaped-nate/" rel="bookmark" title="Nothing Escaped Nate!">Nothing Escaped Nate!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-06T08:36:35+00:00" >6 October 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_49_5b26f3e651694_rand td_with_ajax_pagination td-pb-border-top td_block_template_9 td-column-1 td_block_padding"  data-td-block-uid="td_uid_49_5b26f3e651694" ><script>var block_td_uid_49_5b26f3e651694 = new tdBlock();
block_td_uid_49_5b26f3e651694.id = "td_uid_49_5b26f3e651694";
block_td_uid_49_5b26f3e651694.atts = '{"custom_title":"LATEST","custom_url":"","block_template_id":"td_block_template_9","header_color":"#","header_text_color":"#","m6_tl":"","limit":"10","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5b26f3e651694_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_reset":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_reset":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_reset":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5b26f3e651694_rand","tdc_css_class_style":"td_uid_49_5b26f3e651694_rand_style"}';
block_td_uid_49_5b26f3e651694.td_column_number = "1";
block_td_uid_49_5b26f3e651694.block_type = "td_block_7";
block_td_uid_49_5b26f3e651694.post_count = "10";
block_td_uid_49_5b26f3e651694.found_posts = "14771";
block_td_uid_49_5b26f3e651694.header_color = "#";
block_td_uid_49_5b26f3e651694.ajax_pagination_infinite_stop = "";
block_td_uid_49_5b26f3e651694.max_num_pages = "1478";
tdBlocksArray.push(block_td_uid_49_5b26f3e651694);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_49_5b26f3e651694 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/" rel="bookmark" class="td-image-wrap" title="Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/VCACXNK2RBAFBJ4A3OPXI6XBAI-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone/" rel="bookmark" title="Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone">Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-17T09:23:54+00:00" >17 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/alleged-armed-attack-by-police-left-seven-dead-in-managua-this-saturday-morning/" rel="bookmark" class="td-image-wrap" title="Alleged Armed Attack By Police Left Seven Dead in Managua This Saturday Morning"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/f5ea142a717b11e882500eb04a1bba78-100x70.jpeg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/f5ea142a717b11e882500eb04a1bba78-100x70.jpeg 100w, http://qcostarica.com/wp-content/uploads/2018/06/f5ea142a717b11e882500eb04a1bba78-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Alleged Armed Attack By Police Left Seven Dead in Managua This Saturday Morning"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/alleged-armed-attack-by-police-left-seven-dead-in-managua-this-saturday-morning/" rel="bookmark" title="Alleged Armed Attack By Police Left Seven Dead in Managua This Saturday Morning">Alleged Armed Attack By Police Left Seven Dead in Managua This Saturday Morning</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T11:37:00+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/there-will-be-truth-and-justice/" rel="bookmark" class="td-image-wrap" title="There will be truth and justice"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/dialogonacionalov2-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/dialogonacionalov2-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/dialogonacionalov2-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/06/dialogonacionalov2-648x446.jpg 648w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="There will be truth and justice"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/there-will-be-truth-and-justice/" rel="bookmark" title="There will be truth and justice">There will be truth and justice</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T11:31:00+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/venezuela-strongman-used-alunasa-to-launder-money-in-costa-rica-accuses-the-united-states/" rel="bookmark" class="td-image-wrap" title="Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/ENIB6Q6MQFBE7DRO6LRZVM4UTI-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/ENIB6Q6MQFBE7DRO6LRZVM4UTI-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/ENIB6Q6MQFBE7DRO6LRZVM4UTI-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/venezuela-strongman-used-alunasa-to-launder-money-in-costa-rica-accuses-the-united-states/" rel="bookmark" title="Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States">Venezuela Strongman Used Alunasa To Launder Money in Costa Rica, Accuses the United States</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T10:13:49+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/naty/" rel="bookmark" class="td-image-wrap" title="&#8220;Naty&#8221;"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/naty-rodriguez5-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/naty-rodriguez5-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/naty-rodriguez5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="&#8220;Naty&#8221;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/naty/" rel="bookmark" title="&#8220;Naty&#8221;">&#8220;Naty&#8221;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T09:27:14+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/costa-ricas-natalia-rodriguez-is-the-darling-of-world-cup-russia/" rel="bookmark" class="td-image-wrap" title="Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/naty-big-screen-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/naty-big-screen-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/naty-big-screen-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-ricas-natalia-rodriguez-is-the-darling-of-world-cup-russia/" rel="bookmark" title="Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia">Costa Rica&#8217;s Natalia Rodriguez Is The Darling of World Cup Russia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T09:12:43+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-ready-against-serbia/" rel="bookmark" class="td-image-wrap" title="Costa Rica Ready Against Serbia"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/tk7lukvs3rwxy96wkwmz-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/tk7lukvs3rwxy96wkwmz-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/tk7lukvs3rwxy96wkwmz-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Costa Rica Ready Against Serbia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-ready-against-serbia/" rel="bookmark" title="Costa Rica Ready Against Serbia">Costa Rica Ready Against Serbia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T08:55:18+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/ruta-39-the-nightmare-with-no-end/" rel="bookmark" class="td-image-wrap" title="Ruta 39: The Nightmare With No End"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/201704041846590.620-10-11-nueva-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/201704041846590.620-10-11-nueva-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/201704041846590.620-10-11-nueva-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Ruta 39: The Nightmare With No End"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/ruta-39-the-nightmare-with-no-end/" rel="bookmark" title="Ruta 39: The Nightmare With No End">Ruta 39: The Nightmare With No End</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T06:50:47+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/nicaraguans-applying-for-refuge-in-costa-rica-increased-significantly-this-week/" rel="bookmark" class="td-image-wrap" title="Nicaraguans Applying For Refuge in Costa Rica Increased Significantly This Week"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/1724646186_1140x520-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/1724646186_1140x520-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/1724646186_1140x520-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nicaraguans Applying For Refuge in Costa Rica Increased Significantly This Week"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/nicaraguans-applying-for-refuge-in-costa-rica-increased-significantly-this-week/" rel="bookmark" title="Nicaraguans Applying For Refuge in Costa Rica Increased Significantly This Week">Nicaraguans Applying For Refuge in Costa Rica Increased Significantly This Week</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T03:32:05+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/crocodile-captured-in-santa-ana/" rel="bookmark" class="td-image-wrap" title="Crocodile Captured in Santa Ana"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/1671543186_1140x520-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/06/1671543186_1140x520-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/06/1671543186_1140x520-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Crocodile Captured in Santa Ana"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/crocodile-captured-in-santa-ana/" rel="bookmark" title="Crocodile Captured in Santa Ana">Crocodile Captured in Santa Ana</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-16T02:54:41+00:00" >16 June 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_49_5b26f3e651694" data-td_block_id="td_uid_49_5b26f3e651694">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_nav_menu"><h4 class="td-block-title"><span>OUR SITES</span></h4><div class="menu-qsites-container"><ul id="menu-qsites" class="menu"><li id="menu-item-75275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-75275"><a target="_blank" href="http://todaycolombia.com">TODAY COLOMBIA</a></li>
<li id="menu-item-75287" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75287"><a target="_blank" href="http://todaycostarica.com">TODAY COSTA RICA</a></li>
<li id="menu-item-75276" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75276"><a target="_blank" href="http://todaycuba.com">TODAY CUBA</a></li>
<li id="menu-item-75277" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75277"><a target="_blank" href="http://todaynicaragua.com">TODAY NICARAGUA</a></li>
<li id="menu-item-75278" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75278"><a target="_blank" href="http://todaypanama.com">TODAY PANAMA</a></li>
<li id="menu-item-75279" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75279"><a target="_blank" href="http://todayvenezuela.com">TODAY VENEZUELA</a></li>
<li id="menu-item-75280" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75280"><a target="_blank" href="http://ticobull.com">TICO BULL</a></li>
<li id="menu-item-75281" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75281"><a target="_blank" href="http://vaticanenquirer.com">VATICAN ENQUIRER</a></li>
<li id="menu-item-75282" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75282"><a target="_blank" href="http://tsgvice.com">TSG VICE</a></li>
<li id="menu-item-75283" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75283"><a target="_blank" href="http://yatzu.com">YATZU</a></li>
<li id="menu-item-75284" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75284"><a target="_blank" href="http://elenasevilla.com">ELENA SEVILLA</a></li>
<li id="menu-item-75285" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75285"><a target="_blank" href="http://insidecostarica.net">INSIDE COSTA RICA</a></li>
<li id="menu-item-75286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-75286"><a target="_blank" href="http://livingincolombia.com">LIVING IN COLOMBIA</a></li>
</ul></div></aside>            </div>

            <div class="td-pb-span8">
                <div class="td_block_wrap td_block_15 td_block_widget td_uid_51_5b26f3e681b0f_rand td-pb-border-top td_block_template_13 td-column-2 td_block_padding"  data-td-block-uid="td_uid_51_5b26f3e681b0f" >
<style>
.td_uid_51_5b26f3e681b0f_rand .td-block-title > a,
            .td_uid_51_5b26f3e681b0f_rand .td-block-title > span {
                color: #111 !important;
            }
</style><script>var block_td_uid_51_5b26f3e681b0f = new tdBlock();
block_td_uid_51_5b26f3e681b0f.id = "td_uid_51_5b26f3e681b0f";
block_td_uid_51_5b26f3e681b0f.atts = '{"custom_title":"In Case You Missed It ...","custom_url":"","block_template_id":"","header_text_color":"#111","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","mx4_tl":"","limit":"6","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_51_5b26f3e681b0f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_reset":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_reset":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_51_5b26f3e681b0f_rand","tdc_css_class_style":"td_uid_51_5b26f3e681b0f_rand_style"}';
block_td_uid_51_5b26f3e681b0f.td_column_number = "2";
block_td_uid_51_5b26f3e681b0f.block_type = "td_block_15";
block_td_uid_51_5b26f3e681b0f.post_count = "6";
block_td_uid_51_5b26f3e681b0f.found_posts = "14771";
block_td_uid_51_5b26f3e681b0f.header_color = "";
block_td_uid_51_5b26f3e681b0f.ajax_pagination_infinite_stop = "";
block_td_uid_51_5b26f3e681b0f.max_num_pages = "2462";
tdBlocksArray.push(block_td_uid_51_5b26f3e681b0f);
</script><div class="td-block-title-wrap"><h4 class="td-block-title td-title-align"><span>In Case You Missed It ...</span><div class="td-block-subtitle"></div></h4></div><div id=td_uid_51_5b26f3e681b0f class="td_block_inner td-column-2">

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-reventazon-hydroelectric-project-added-to-clean-energy-grid/" rel="bookmark" class="td-image-wrap" title="Costa Rica Reventazon Hydroelectric Project Added To Clean Energy Grid"><img width="218" height="144" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2016/06/BID-Reventazon-infraestructura-ALONSO-TENORIO_LNCIMA20160119_0011_5.jpg" srcset="http://qcostarica.com/wp-content/uploads/2016/06/BID-Reventazon-infraestructura-ALONSO-TENORIO_LNCIMA20160119_0011_5.jpg 797w, http://qcostarica.com/wp-content/uploads/2016/06/BID-Reventazon-infraestructura-ALONSO-TENORIO_LNCIMA20160119_0011_5-300x198.jpg 300w, http://qcostarica.com/wp-content/uploads/2016/06/BID-Reventazon-infraestructura-ALONSO-TENORIO_LNCIMA20160119_0011_5-768x507.jpg 768w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica Reventazon Hydroelectric Project Added To Clean Energy Grid"/></a></div>                <a href="http://qcostarica.com/category/front-page/" class="td-post-category">Front Page</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-reventazon-hydroelectric-project-added-to-clean-energy-grid/" rel="bookmark" title="Costa Rica Reventazon Hydroelectric Project Added To Clean Energy Grid">Costa Rica Reventazon Hydroelectric Project Added To Clean Energy Grid</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/marcha-de-la-diversidad-moved-ahead-not-to-conflict-with-this-afternoons-game/" rel="bookmark" class="td-image-wrap" title="&#8220;Marcha de la Diversidad&#8221; Moved Ahead Not To Conflict With This Afternoon&#8217;s Game"><img width="218" height="129" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2014/06/diversidad.jpg" srcset="http://qcostarica.com/wp-content/uploads/2014/06/diversidad.jpg 797w, http://qcostarica.com/wp-content/uploads/2014/06/diversidad-300x178.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Marcha de la Diversidad&#8221; Moved Ahead Not To Conflict With This Afternoon&#8217;s Game"/></a></div>                <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/marcha-de-la-diversidad-moved-ahead-not-to-conflict-with-this-afternoons-game/" rel="bookmark" title="&#8220;Marcha de la Diversidad&#8221; Moved Ahead Not To Conflict With This Afternoon&#8217;s Game">&#8220;Marcha de la Diversidad&#8221; Moved Ahead Not To Conflict With...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/pura-victory/" rel="bookmark" class="td-image-wrap" title="PURA VICTORY!"><img width="208" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2014/06/000_DV1799000.jpg" srcset="http://qcostarica.com/wp-content/uploads/2014/06/000_DV1799000.jpg 800w, http://qcostarica.com/wp-content/uploads/2014/06/000_DV1799000-300x216.jpg 300w" sizes="(max-width: 208px) 100vw, 208px" alt="" title="PURA VICTORY!"/></a></div>                <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/pura-victory/" rel="bookmark" title="PURA VICTORY!">PURA VICTORY!</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-out-of-beans/" rel="bookmark" class="td-image-wrap" title="Costa Rica Out of Beans?"><img width="218" height="131" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2014/06/600x400_1400716234_220514actNota3photo01.jpg" srcset="http://qcostarica.com/wp-content/uploads/2014/06/600x400_1400716234_220514actNota3photo01.jpg 800w, http://qcostarica.com/wp-content/uploads/2014/06/600x400_1400716234_220514actNota3photo01-300x180.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica Out of Beans?"/></a></div>                <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-out-of-beans/" rel="bookmark" title="Costa Rica Out of Beans?">Costa Rica Out of Beans?</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/nothing-is-worse-than-being-afraid-to-tell-the-truth-oscar-arias/" rel="bookmark" class="td-image-wrap" title="&#8220;Nothing Is Worse Than Being Afraid To Tell the Truth&#8221;, Oscar Arias"><img width="218" height="137" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2014/02/1604581_606084266135316_1422259678_n.jpg" srcset="http://qcostarica.com/wp-content/uploads/2014/02/1604581_606084266135316_1422259678_n.jpg 750w, http://qcostarica.com/wp-content/uploads/2014/02/1604581_606084266135316_1422259678_n-300x188.jpg 300w, http://qcostarica.com/wp-content/uploads/2014/02/1604581_606084266135316_1422259678_n-546x343.jpg 546w, http://qcostarica.com/wp-content/uploads/2014/02/1604581_606084266135316_1422259678_n-356x224.jpg 356w, http://qcostarica.com/wp-content/uploads/2014/02/1604581_606084266135316_1422259678_n-260x164.jpg 260w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Nothing Is Worse Than Being Afraid To Tell the Truth&#8221;, Oscar Arias"/></a></div>                <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/nothing-is-worse-than-being-afraid-to-tell-the-truth-oscar-arias/" rel="bookmark" title="&#8220;Nothing Is Worse Than Being Afraid To Tell the Truth&#8221;, Oscar Arias">&#8220;Nothing Is Worse Than Being Afraid To Tell the Truth&#8221;,...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 -->

	<div class="td-block-span4">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/had-to-go-to-the-bathroom-among-the-excuses-to-evade-paying-for-bad-parking/" rel="bookmark" class="td-image-wrap" title="&#8220;Had To Go To The Bathroom&#8221; Among The Excuses To Evade Paying For Bad Parking"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/09/Oficiales-sorprendieron-San-Jose-advertirlos_LNCIMA20170721_0044_5-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/09/Oficiales-sorprendieron-San-Jose-advertirlos_LNCIMA20170721_0044_5-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2017/09/Oficiales-sorprendieron-San-Jose-advertirlos_LNCIMA20170721_0044_5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Had To Go To The Bathroom&#8221; Among The Excuses To Evade Paying For Bad Parking"/></a></div>                <a href="http://qcostarica.com/category/national-news/" class="td-post-category">National</a>            </div>

            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/had-to-go-to-the-bathroom-among-the-excuses-to-evade-paying-for-bad-parking/" rel="bookmark" title="&#8220;Had To Go To The Bathroom&#8221; Among The Excuses To Evade Paying For Bad Parking">&#8220;Had To Go To The Bathroom&#8221; Among The Excuses To...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span4 --></div><!--./row-fluid--></div></div> <!-- ./block --><div class="clearfix"></div>            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://qcostarica.com/"><img class="td-retina-data" src="http://qcostarica.com/wp-content/uploads/2017/08/q-150.png" data-retina="http://qcostarica.com/wp-content/uploads/2017/08/q-150.png" alt="Q Costa Rica News" title="Q Costa Rica News and more" width="150" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>QCOSTARICA.COM is an independent news media portal by The Q Media featuring news of Costa Rica, Central America, Latin America and other wonderful and weird stuff. <div class="footer-email-wrap">Contact us: <a href="mailto:rico@theqmedia.com">rico@theqmedia.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main" class="td-subfooter-menu"><li id="menu-item-18829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18829"><a href="http://qcostarica.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18830"><a href="http://qcostarica.com/staff/">Q Staff</a></li>
<li id="menu-item-18828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18828"><a href="http://qcostarica.com/partner-with-us/">Partner With Us!</a></li>
<li id="menu-item-18831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18831"><a href="http://qcostarica.com/what-is-the-q/">What is The Q? (About Us)</a></li>
<li id="menu-item-18827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18827"><a href="http://qcostarica.com/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; QCOSTARICA is powered by TheQMedia.com                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->


<!-- Infolinks START -->

<script type="text/javascript">
    var infolinks_pid = 21026; 
    var infolinks_plugin_version = "WP_3.2.2"; 
    var infolinks_resources = "//resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END --><script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5e6df4fc670789754347f509cafd599e15e87053676a5e00b10caa479fc9f8d1';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/toyota-costa-rica-challenges-2018-world-cup-players-reminiscent-of-italy-1990/" rel="bookmark" class="td-image-wrap" title="Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy 1990"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/06/d44109538333757f601a769a1db74a108dfc53ff-100x70.png" srcset="http://qcostarica.com/wp-content/uploads/2018/06/d44109538333757f601a769a1db74a108dfc53ff-100x70.png 100w, http://qcostarica.com/wp-content/uploads/2018/06/d44109538333757f601a769a1db74a108dfc53ff-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy 1990"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/toyota-costa-rica-challenges-2018-world-cup-players-reminiscent-of-italy-1990/" rel="bookmark" title="Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy 1990">Toyota Costa Rica Challenges 2018 World Cup Players Reminiscent Of Italy 1990</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-09T07:46:09+00:00" >9 June 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/spain-brings-costa-rica-back-to-reality/" rel="bookmark" class="td-image-wrap" title="Spain Brings Costa Rica Back To Reality"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/11/463F918800000578-5073487-image-a-18_1510439806196-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/11/463F918800000578-5073487-image-a-18_1510439806196-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/11/463F918800000578-5073487-image-a-18_1510439806196-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Spain Brings Costa Rica Back To Reality"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/spain-brings-costa-rica-back-to-reality/" rel="bookmark" title="Spain Brings Costa Rica Back To Reality">Spain Brings Costa Rica Back To Reality</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-12T05:33:02+00:00" >12 November 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/pura-vida-in-russia/" rel="bookmark" class="td-image-wrap" title="PURA VIDA IN RUSSIA!"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/10/Kendall-Waston-Costa-Rica-Rusia_LNCIMA20171007_0137_1-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/10/Kendall-Waston-Costa-Rica-Rusia_LNCIMA20171007_0137_1-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2017/10/Kendall-Waston-Costa-Rica-Rusia_LNCIMA20171007_0137_1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="PURA VIDA IN RUSSIA!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/pura-vida-in-russia/" rel="bookmark" title="PURA VIDA IN RUSSIA!">PURA VIDA IN RUSSIA!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-07T19:55:15+00:00" >7 October 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5b26f3e6cdafb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"qcr"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"79138 http:\/\/qcostarica.com\/?p=79138","disqusShortname":"qcr","disqusTitle":"Costa Rica Loses 1-0 Against Serbia, The Illusion of Advance To The Second Round Gone","disqusUrl":"http:\/\/qcostarica.com\/costa-rica-loses-1-0-against-serbia-the-illusion-of-advance-to-the-second-round-gone\/","postId":"79138"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201824'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=19e923d0-1477-45d3-8a6f-ed1b60ebf676&#038;d=cWNvc3RhcmljYS5jb20%3D&#038;wid=49871&#038;cb=1529279461556&#038;ver=1.3.1'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[79138]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://qcostarica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://qcostarica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201824.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'71319084',post:'79138',tz:'-6',srv:'qcostarica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71319084', '79138' ]);
</script>

</body>
</html>