<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>It&#8217;s Going To Be A Hot One Today | Q Costa Rica</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://qcostarica.com/xmlrpc.php" />
    <meta property="og:image" content="http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678.jpg" /><link rel="icon" type="image/png" href="http://qcostarica.com/wp-content/uploads/2017/05/qfav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://7c2.cf4.myftpupload.com/wp-content/uploads/2017/03/q85.png"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Feed" href="http://qcostarica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Comments Feed" href="http://qcostarica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; It&#8217;s Going To Be A Hot One Today Comments Feed" href="http://qcostarica.com/its-going-to-be-a-hot-one-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qcostarica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://qcostarica.com/?mcsf_action=main_css&#038;ver=4.9.4' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.9.4' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Playfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CNoticia+Text%3A400%7CMerriweather%3A400%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://qcostarica.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://qcostarica.com/wp-content/themes/Newspaper/style.css?ver=8.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://qcostarica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/qcostarica.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://qcostarica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qcostarica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qcostarica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Firefighters Prevent Barrio From Burning To Ashes' href='http://qcostarica.com/firefighters-prevent-barrio-from-burning-to-ashes/' />
<link rel='next' title='The Honor Chair and the Horror Chair!' href='http://qcostarica.com/the-honor-chair-and-the-horror-chair/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='http://qcostarica.com/?p=74968' />
<link rel="alternate" type="application/json+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fits-going-to-be-a-hot-one-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fits-going-to-be-a-hot-one-today%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='5e6df4fc670789754347f509cafd599e15e87053676a5e00b10caa479fc9f8d1';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://qcostarica.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="ca_title" content="It&#039;s Going To Be A Hot One Today" /><meta name="ca_image" content="http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678-150x150.jpg" /><link rel="amphtml" href="http://qcostarica.com/its-going-to-be-a-hot-one-today/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#8217;s Going To Be A Hot One Today" />
<meta property="og:url" content="http://qcostarica.com/its-going-to-be-a-hot-one-today/" />
<meta property="og:description" content="Temperatures in the Central Vally could reach as high as 31 Celsius (88 Fahrenheit) today, March 17, a few degrees hotter than than usual. That is the prediction by the Instituto Meteorológico Naci…" />
<meta property="article:published_time" content="2018-03-17T15:34:19+00:00" />
<meta property="article:modified_time" content="2018-03-17T15:34:19+00:00" />
<meta property="og:site_name" content="Q Costa Rica" />
<meta property="og:image" content="http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="678" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="It&#8217;s Going To Be A Hot One Today" />
<meta name="twitter:image" content="http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ricoqmedia" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://qcostarica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/category/briefs/",
                                "name": "Briefs"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://qcostarica.com/its-going-to-be-a-hot-one-today/",
                                "name": "It&#8217;s Going To Be A Hot One Today"                                
                            }
                        }    ]
                        }
                       </script>
<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8679766-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-74968 single-format-standard its-going-to-be-a-hot-one-today global-block-template-13 td-fashion  single_template_12 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-menu-container"><ul id="menu-header-menu" class="td-mobile-main-menu"><li id="menu-item-63382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first menu-item-63382"><a href="http://qcostarica.com">HOME<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-68302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68302"><a target="_blank" href="http://qcostarica.com/latest-in-timeline/">LATEST IN TIMELINE</a></li>
	<li id="menu-item-68303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68303"><a target="_blank" href="http://qcostarica.com/latest-in-pictures/">LATEST IN PHOTOS</a></li>
</ul>
</li>
<li id="menu-item-63390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-63390"><a href="http://qcostarica.com/latest-in-timeline/">LATEST<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63610"><a href="http://qcostarica.com/category/latest-costa-rica-news/">NEWS<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-63611" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-63611"><a href="http://qcostarica.com/category/national-news/">National</a></li>
		<li id="menu-item-63625" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63625"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/">Central America<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-63626" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63626"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/">Belize</a></li>
			<li id="menu-item-63627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63627"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/">El Salvador</a></li>
			<li id="menu-item-63633" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63633"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/">Guatemala</a></li>
			<li id="menu-item-63634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63634"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/">Honduras</a></li>
			<li id="menu-item-63635" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63635"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/">Nicaragua</a></li>
			<li id="menu-item-63636" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63636"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/">Panama</a></li>
		</ul>
</li>
		<li id="menu-item-63624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63624"><a href="http://qcostarica.com/category/latest-news-from-south-america/">South America<i class="td-icon-menu-right td-element-after"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-63628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63628"><a href="http://qcostarica.com/category/latest-news-from-south-america/bolivia/">Bolivia</a></li>
			<li id="menu-item-63629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63629"><a href="http://qcostarica.com/category/latest-news-from-south-america/brazil/">Brazil</a></li>
			<li id="menu-item-63630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63630"><a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/">Chile</a></li>
			<li id="menu-item-63631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63631"><a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/">Colombia</a></li>
			<li id="menu-item-63632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63632"><a href="http://qcostarica.com/category/latest-news-from-south-america/ecuador/">Ecuador</a></li>
			<li id="menu-item-63637" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63637"><a href="http://qcostarica.com/category/latest-news-from-south-america/peru/">Peru</a></li>
			<li id="menu-item-63638" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63638"><a href="http://qcostarica.com/category/latest-news-from-south-america/uruguay/">Uruguay</a></li>
			<li id="menu-item-63639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63639"><a href="http://qcostarica.com/category/latest-news-from-south-america/venezuela/">Venezuela</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-63618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63618"><a href="http://qcostarica.com/category/business-economy-money/">Business<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-63619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63619"><a href="http://qcostarica.com/category/business-economy-money/economy/">Economy</a></li>
		<li id="menu-item-63617" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63617"><a href="http://qcostarica.com/category/business-economy-money/money-business-economy-money/">Money</a></li>
		<li id="menu-item-63623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63623"><a href="http://qcostarica.com/category/business-economy-money/taxes/">Taxes</a></li>
	</ul>
</li>
	<li id="menu-item-63640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63640"><a href="http://qcostarica.com/category/front-page/">Front Page<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-71120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71120"><a href="http://qcostarica.com/costa-rica-decides-2018/">COSTA RICA DECIDES 2018</a></li>
	</ul>
</li>
	<li id="menu-item-63616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63616"><a href="http://qcostarica.com/category/health/">Health</a></li>
	<li id="menu-item-63615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63615"><a href="http://qcostarica.com/category/front-page/political-news-politics/">Politics</a></li>
	<li id="menu-item-63614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63614"><a href="http://qcostarica.com/category/sports/">Sports</a></li>
	<li id="menu-item-63650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63650"><a href="http://qcostarica.com/category/technology-electronics-gadgets-online/">Tech</a></li>
</ul>
</li>
<li id="menu-item-63377" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63377"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">Today Costa Rica<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/community-and-culture/">Community</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/">Costarica History</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/dating/">Dating</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/events/">Events</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/">Pura Vida</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/immigration/">Immigration</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/qbox/">QBox</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/relationships/">Relationships</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/shopping-in-costa-rica/">Shopping in Costa Rica</a></li>
</ul>
</li>
<li id="menu-item-63379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63379"><a href="http://qcostarica.com/category/costa-rica-travel-news/">Travel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/costa-rica-travel-news/medical-tourism/">Medical Tourism</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></li>
</ul>
</li>
<li id="menu-item-63903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63903"><a href="http://qcostarica.com/category/magazine/">Q Magazine<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/">Entertainment</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/movies/">Cine (Movies)</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/television/">Television</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/costa-rica-gossip/">Farandula</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/fashion-beauty/">Fashion &amp; Beauty</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/food-and-drink/">Gastronomy</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/night-life-clubs-dance/">Night Life</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/people/">People</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/rides/">Rides</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/rides/electric-vehicles/">Electric Vehicles</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/magazine/science-technology/">Science &amp; Technology</a></li>
</ul>
</li>
<li id="menu-item-63933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63933"><a href="http://qcostarica.com/category/expat-focus/">Expat Focus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/living-in-costa-rica/">Living in Costa Rica</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/retirement/">Retirement</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/expat-focus/travellers-tales/">Travellers Tales</a></li>
</ul>
</li>
<li id="menu-item-63934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63934"><a href="http://qcostarica.com/category/multimedia-photos-videos/">QMedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/">Photo Galerias</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/">Photos of Costa Rica</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/qtv/">QTV</a></li>
	<li class="menu-item-0"><a href="http://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/">Videos</a></li>
</ul>
</li>
<li id="menu-item-63381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-63381"><a href="http://qcostarica.com/category/blogs/">OPINIONS<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63621"><a href="http://qcostarica.com/category/blogs/juan-sebastian-campos/">Juan Sebastian Campos</a></li>
	<li id="menu-item-63622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63622"><a href="http://qcostarica.com/category/blogs/rick-philps/">Rick Philps</a></li>
	<li id="menu-item-63620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63620"><a href="http://qcostarica.com/category/blogs/ricos-tico-bull/">Rico&#8217;s TICO BULL</a></li>
	<li id="menu-item-63909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63909"><a href="http://qcostarica.com/category/blogs/christopher-howard/">Christopher Howard&#8217;s Live in Costa Rica</a></li>
	<li id="menu-item-65399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65399"><a href="http://qcostarica.com/category/blogs/michael-miller/">Michael Miller</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://qcostarica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap td_stretch_content">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                 Saturday 17 March 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-masthead" class="top-header-menu"><li id="menu-item-19287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-19287"><a target="_blank" href="http://todaycolombia.com">COLOMBIA</a></li>
<li id="menu-item-19286" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19286"><a target="_blank" href="http://todaycuba.com">CUBA</a></li>
<li id="menu-item-19288" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19288"><a target="_blank" href="http://todaynicaragua.com">NICARAGUA</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19289"><a target="_blank" href="http://todaypanama.com">PANAMA</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-19290"><a target="_blank" href="http://todayvenezuela.com">VENEZUELA</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_content">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-header" href="http://qcostarica.com/">
			<img class="td-retina-data" data-retina="http://qcostarica.com/wp-content/uploads/2017/05/qlogo-mobile-ret.png" src="http://qcostarica.com/wp-content/uploads/2017/05/qlogo-mobile.png" alt="Q Costa Rica News" title="Q Costa Rica News and more"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="http://qcostarica.com/">
			<img class="td-retina-data" data-retina="http://qcostarica.com/wp-content/uploads/2017/05/q3-300.png" src="http://qcostarica.com/wp-content/uploads/2017/05/q3-85.png" alt="Q Costa Rica News" title="Q Costa Rica News and more"/>
			<span class="td-visual-hidden">Q Costa Rica</span>
		</a>
	    </div>
    <div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-63382"><a href="http://qcostarica.com">HOME</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68302"><a target="_blank" href="http://qcostarica.com/latest-in-timeline/">LATEST IN TIMELINE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-68303"><a target="_blank" href="http://qcostarica.com/latest-in-pictures/">LATEST IN PHOTOS</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-63390"><a href="http://qcostarica.com/latest-in-timeline/">LATEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63610"><a href="http://qcostarica.com/category/latest-costa-rica-news/">NEWS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-63611"><a href="http://qcostarica.com/category/national-news/">National</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63625"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/">Central America</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63626"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/">Belize</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63627"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/">El Salvador</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63633"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/">Guatemala</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63634"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/">Honduras</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63635"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/">Nicaragua</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63636"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/">Panama</a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63624"><a href="http://qcostarica.com/category/latest-news-from-south-america/">South America</a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63628"><a href="http://qcostarica.com/category/latest-news-from-south-america/bolivia/">Bolivia</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63629"><a href="http://qcostarica.com/category/latest-news-from-south-america/brazil/">Brazil</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63630"><a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/">Chile</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63631"><a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/">Colombia</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63632"><a href="http://qcostarica.com/category/latest-news-from-south-america/ecuador/">Ecuador</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63637"><a href="http://qcostarica.com/category/latest-news-from-south-america/peru/">Peru</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63638"><a href="http://qcostarica.com/category/latest-news-from-south-america/uruguay/">Uruguay</a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63639"><a href="http://qcostarica.com/category/latest-news-from-south-america/venezuela/">Venezuela</a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63618"><a href="http://qcostarica.com/category/business-economy-money/">Business</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63619"><a href="http://qcostarica.com/category/business-economy-money/economy/">Economy</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63617"><a href="http://qcostarica.com/category/business-economy-money/money-business-economy-money/">Money</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63623"><a href="http://qcostarica.com/category/business-economy-money/taxes/">Taxes</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63640"><a href="http://qcostarica.com/category/front-page/">Front Page</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-71120"><a href="http://qcostarica.com/costa-rica-decides-2018/">COSTA RICA DECIDES 2018</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63616"><a href="http://qcostarica.com/category/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63615"><a href="http://qcostarica.com/category/front-page/political-news-politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63614"><a href="http://qcostarica.com/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63650"><a href="http://qcostarica.com/category/technology-electronics-gadgets-online/">Tech</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63377"><a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">Today Costa Rica</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5aad6299d4949_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_1_5aad6299d4949" ><script>var block_td_uid_1_5aad6299d4949 = new tdBlock();
block_td_uid_1_5aad6299d4949.id = "td_uid_1_5aad6299d4949";
block_td_uid_1_5aad6299d4949.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"550","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5aad6299d4949_rand","tdc_css_class":"td_uid_1_5aad6299d4949_rand","tdc_css_class_style":"td_uid_1_5aad6299d4949_rand_style"}';
block_td_uid_1_5aad6299d4949.td_column_number = "3";
block_td_uid_1_5aad6299d4949.block_type = "td_block_mega_menu";
block_td_uid_1_5aad6299d4949.post_count = "4";
block_td_uid_1_5aad6299d4949.found_posts = "1988";
block_td_uid_1_5aad6299d4949.header_color = "";
block_td_uid_1_5aad6299d4949.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aad6299d4949.max_num_pages = "497";
tdBlocksArray.push(block_td_uid_1_5aad6299d4949);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5aad6299d4949" id="td_uid_2_5aad6299de27a" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_3_5aad6299de32b" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="219" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/community-and-culture/">Community</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_4_5aad6299de3ca" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="293" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/">Costarica History</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_5_5aad6299de472" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="3065" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/dating/">Dating</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_6_5aad6299de500" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="132" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/events/">Events</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_7_5aad6299de5de" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="298" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/">Pura Vida</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_8_5aad6299de669" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="126" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/immigration/">Immigration</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_9_5aad6299de701" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="4" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/qbox/">QBox</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_10_5aad6299de786" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="2586" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/relationships/">Relationships</a><a class="mega-menu-sub-cat-td_uid_1_5aad6299d4949"  id="td_uid_11_5aad6299de80a" data-td_block_id="td_uid_1_5aad6299d4949" data-td_filter_value="26" href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/shopping-in-costa-rica/">Shopping in Costa Rica</a></div></div><div id=td_uid_1_5aad6299d4949 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/rocks-thrown-at-train-part-of-transitarte-2018-exhibition/" rel="bookmark" class="td-image-wrap" title="Rocks Thrown At Train Part of Transitarte 2018 Exhibition"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/202714044_1140x520-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/202714044_1140x520-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/202714044_1140x520-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rocks Thrown At Train Part of Transitarte 2018 Exhibition"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/community-and-culture/" class="td-post-category">Community</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/rocks-thrown-at-train-part-of-transitarte-2018-exhibition/" rel="bookmark" title="Rocks Thrown At Train Part of Transitarte 2018 Exhibition">Rocks Thrown At Train Part of Transitarte 2018 Exhibition</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-could-drug-law-reform-for-women-open-door-to-wider-change/" rel="bookmark" class="td-image-wrap" title="Costa Rica: Could drug-law reform for women open door to wider change?"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/0213-women-prison-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/0213-women-prison-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/0213-women-prison-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica: Could drug-law reform for women open door to wider change?"/></a></div>                <a href="http://qcostarica.com/category/feature-articles-and-special-reports/" class="td-post-category">Journal</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-could-drug-law-reform-for-women-open-door-to-wider-change/" rel="bookmark" title="Costa Rica: Could drug-law reform for women open door to wider change?">Costa Rica: Could drug-law reform for women open door to wider&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/vendors-take-over-the-sabana-park-track-and-what-is-muni-doing-about-it/" rel="bookmark" class="td-image-wrap" title="Vendors Take Over The Sabana Park Track, And What Is Muni Doing About It?"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/la-sabana-march10-18-5-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/la-sabana-march10-18-5-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/la-sabana-march10-18-5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vendors Take Over The Sabana Park Track, And What Is Muni Doing About It?"/></a></div>                <a href="http://qcostarica.com/category/blogs/ricos-tico-bull/" class="td-post-category">Rico&#8217;s TICO BULL</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/vendors-take-over-the-sabana-park-track-and-what-is-muni-doing-about-it/" rel="bookmark" title="Vendors Take Over The Sabana Park Track, And What Is Muni Doing About It?">Vendors Take Over The Sabana Park Track, And What Is Muni&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/ticos-to-prepare-for-world-cup-with-friendlies-against-scotland-andtunisia/" rel="bookmark" class="td-image-wrap" title="Ticos To Prepare for World Cup With Friendlies Against Scotland andTunisia"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/tica-fans-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/tica-fans-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/tica-fans-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ticos To Prepare for World Cup With Friendlies Against Scotland andTunisia"/></a></div>                <a href="http://qcostarica.com/category/sports/world-cup-russia-2018/" class="td-post-category">World Cup Russia 2018</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/ticos-to-prepare-for-world-cup-with-friendlies-against-scotland-andtunisia/" rel="bookmark" title="Ticos To Prepare for World Cup With Friendlies Against Scotland andTunisia">Ticos To Prepare for World Cup With Friendlies Against Scotland andTunisia</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aad6299d4949" data-td_block_id="td_uid_1_5aad6299d4949"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aad6299d4949" data-td_block_id="td_uid_1_5aad6299d4949"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63379"><a href="http://qcostarica.com/category/costa-rica-travel-news/">Travel</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5aad6299e1be9_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_12_5aad6299e1be9" ><script>var block_td_uid_12_5aad6299e1be9 = new tdBlock();
block_td_uid_12_5aad6299e1be9.id = "td_uid_12_5aad6299e1be9";
block_td_uid_12_5aad6299e1be9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"42","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_12_5aad6299e1be9_rand","tdc_css_class":"td_uid_12_5aad6299e1be9_rand","tdc_css_class_style":"td_uid_12_5aad6299e1be9_rand_style"}';
block_td_uid_12_5aad6299e1be9.td_column_number = "3";
block_td_uid_12_5aad6299e1be9.block_type = "td_block_mega_menu";
block_td_uid_12_5aad6299e1be9.post_count = "4";
block_td_uid_12_5aad6299e1be9.found_posts = "628";
block_td_uid_12_5aad6299e1be9.header_color = "";
block_td_uid_12_5aad6299e1be9.ajax_pagination_infinite_stop = "";
block_td_uid_12_5aad6299e1be9.max_num_pages = "157";
tdBlocksArray.push(block_td_uid_12_5aad6299e1be9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5aad6299e1be9" id="td_uid_13_5aad6299e57a2" data-td_block_id="td_uid_12_5aad6299e1be9" data-td_filter_value="" href="http://qcostarica.com/category/costa-rica-travel-news/">All</a><a class="mega-menu-sub-cat-td_uid_12_5aad6299e1be9"  id="td_uid_14_5aad6299e585b" data-td_block_id="td_uid_12_5aad6299e1be9" data-td_filter_value="292" href="http://qcostarica.com/category/costa-rica-travel-news/medical-tourism/">Medical Tourism</a><a class="mega-menu-sub-cat-td_uid_12_5aad6299e1be9"  id="td_uid_15_5aad6299e58f8" data-td_block_id="td_uid_12_5aad6299e1be9" data-td_filter_value="319" href="http://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></div></div><div id=td_uid_12_5aad6299e1be9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/catch-an-early-wave-buy-a-home-in-one-of-the-worlds-best-affordable-beach-towns/" rel="bookmark" class="td-image-wrap" title="Catch an Early Wave! Buy a Home in One of the World&#8217;s Best Affordable Beach Towns"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/21ec7c309718c5c4361a83f16cd63675w-c0xd-w685_h860_q80-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/21ec7c309718c5c4361a83f16cd63675w-c0xd-w685_h860_q80-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/21ec7c309718c5c4361a83f16cd63675w-c0xd-w685_h860_q80-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Catch an Early Wave! Buy a Home in One of the World&#8217;s Best Affordable Beach Towns"/></a></div>                <a href="http://qcostarica.com/category/costa-rica-travel-news/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/catch-an-early-wave-buy-a-home-in-one-of-the-worlds-best-affordable-beach-towns/" rel="bookmark" title="Catch an Early Wave! Buy a Home in One of the World&#8217;s Best Affordable Beach Towns">Catch an Early Wave! Buy a Home in One of the&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/semana-santa-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Semana Santa in Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/semana-santa-costa-rica-youtube-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/semana-santa-costa-rica-youtube-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/semana-santa-costa-rica-youtube-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Semana Santa in Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/costa-rica-travel-news/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/semana-santa-in-costa-rica/" rel="bookmark" title="Semana Santa in Costa Rica">Semana Santa in Costa Rica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/a-surprise-encounter-with-costa-ricas-laziest-animal/" rel="bookmark" class="td-image-wrap" title="A surprise encounter with Costa Rica’s laziest animal"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/Hoffmanns-two-toed-sloth-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/Hoffmanns-two-toed-sloth-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/Hoffmanns-two-toed-sloth-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A surprise encounter with Costa Rica’s laziest animal"/></a></div>                <a href="http://qcostarica.com/category/costa-rica-travel-news/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/a-surprise-encounter-with-costa-ricas-laziest-animal/" rel="bookmark" title="A surprise encounter with Costa Rica’s laziest animal">A surprise encounter with Costa Rica’s laziest animal</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/new-planet-hollywood-resort-announced-for-costa-rica/" rel="bookmark" class="td-image-wrap" title="New Planet Hollywood Resort Announced for Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/slide-main-building_dbb7e802664e657d48e491bcadabb531-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/slide-main-building_dbb7e802664e657d48e491bcadabb531-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/slide-main-building_dbb7e802664e657d48e491bcadabb531-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New Planet Hollywood Resort Announced for Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/costa-rica-travel-news/" class="td-post-category">Travel</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/new-planet-hollywood-resort-announced-for-costa-rica/" rel="bookmark" title="New Planet Hollywood Resort Announced for Costa Rica">New Planet Hollywood Resort Announced for Costa Rica</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5aad6299e1be9" data-td_block_id="td_uid_12_5aad6299e1be9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5aad6299e1be9" data-td_block_id="td_uid_12_5aad6299e1be9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63903"><a href="http://qcostarica.com/category/magazine/">Q Magazine</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_5aad6299ea127_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_16_5aad6299ea127" ><script>var block_td_uid_16_5aad6299ea127 = new tdBlock();
block_td_uid_16_5aad6299ea127.id = "td_uid_16_5aad6299ea127";
block_td_uid_16_5aad6299ea127.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"7567","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_5aad6299ea127_rand","tdc_css_class":"td_uid_16_5aad6299ea127_rand","tdc_css_class_style":"td_uid_16_5aad6299ea127_rand_style"}';
block_td_uid_16_5aad6299ea127.td_column_number = "3";
block_td_uid_16_5aad6299ea127.block_type = "td_block_mega_menu";
block_td_uid_16_5aad6299ea127.post_count = "4";
block_td_uid_16_5aad6299ea127.found_posts = "607";
block_td_uid_16_5aad6299ea127.header_color = "";
block_td_uid_16_5aad6299ea127.ajax_pagination_infinite_stop = "";
block_td_uid_16_5aad6299ea127.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_16_5aad6299ea127);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_5aad6299ea127" id="td_uid_17_5aad6299ef064" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="" href="http://qcostarica.com/category/magazine/">All</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_18_5aad6299ef159" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="10" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/">Entertainment</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_19_5aad6299ef363" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="12" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/movies/">Cine (Movies)</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_20_5aad6299ef44e" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="19" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/music/">Music</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_21_5aad6299ef51b" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="554" href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/television/">Television</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_22_5aad6299ef602" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="317" href="http://qcostarica.com/category/magazine/costa-rica-gossip/">Farandula</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_23_5aad6299ef6e3" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="21" href="http://qcostarica.com/category/magazine/fashion-beauty/">Fashion &amp; Beauty</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_24_5aad6299ef798" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="7" href="http://qcostarica.com/category/magazine/food-and-drink/">Gastronomy</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_25_5aad6299ef82a" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="131" href="http://qcostarica.com/category/magazine/night-life-clubs-dance/">Night Life</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_26_5aad6299ef8af" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="318" href="http://qcostarica.com/category/magazine/people/">People</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_27_5aad6299ef931" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="5786" href="http://qcostarica.com/category/magazine/rides/">Rides</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_28_5aad6299ef9cb" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="2614" href="http://qcostarica.com/category/magazine/rides/electric-vehicles/">Electric Vehicles</a><a class="mega-menu-sub-cat-td_uid_16_5aad6299ea127"  id="td_uid_29_5aad6299efa5f" data-td_block_id="td_uid_16_5aad6299ea127" data-td_filter_value="7974" href="http://qcostarica.com/category/magazine/science-technology/">Science &amp; Technology</a></div></div><div id=td_uid_16_5aad6299ea127 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/gal-gadot-kisses-oscar-winner-at-vanity-fair-bash-photo/" rel="bookmark" class="td-image-wrap" title="Gal Gadot Kisses Oscar Winner at Vanity Fair Bash (PHOTO)"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/1062238842-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/1062238842-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/1062238842-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gal Gadot Kisses Oscar Winner at Vanity Fair Bash (PHOTO)"/></a></div>                <a href="http://qcostarica.com/category/magazine/entertainment-events-nightlife/" class="td-post-category">Entertainment</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/gal-gadot-kisses-oscar-winner-at-vanity-fair-bash-photo/" rel="bookmark" title="Gal Gadot Kisses Oscar Winner at Vanity Fair Bash (PHOTO)">Gal Gadot Kisses Oscar Winner at Vanity Fair Bash (PHOTO)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/liev-schreiber-and-nanny-taylor-neisen-vacation-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Liev Schreiber and ‘nanny’ Taylor Neisen vacation in Costa Rica"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/02/499CEFBB00000578-0-image-m-15_1519686897798-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/02/499CEFBB00000578-0-image-m-15_1519686897798-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/02/499CEFBB00000578-0-image-m-15_1519686897798-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Liev Schreiber and ‘nanny’ Taylor Neisen vacation in Costa Rica"/></a></div>                <a href="http://qcostarica.com/category/magazine/costa-rica-gossip/" class="td-post-category">Farandula</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/liev-schreiber-and-nanny-taylor-neisen-vacation-in-costa-rica/" rel="bookmark" title="Liev Schreiber and ‘nanny’ Taylor Neisen vacation in Costa Rica">Liev Schreiber and ‘nanny’ Taylor Neisen vacation in Costa Rica</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rican-model-catalina-freer-signs-with-prestigious-us-agency/" rel="bookmark" class="td-image-wrap" title="Costa Rican Model Catalina Freer Signs With Prestigious US Agency"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/02/catalina-freer1-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/02/catalina-freer1-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/02/catalina-freer1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rican Model Catalina Freer Signs With Prestigious US Agency"/></a></div>                <a href="http://qcostarica.com/category/magazine/fashion-beauty/" class="td-post-category">Fashion &amp; Beauty</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rican-model-catalina-freer-signs-with-prestigious-us-agency/" rel="bookmark" title="Costa Rican Model Catalina Freer Signs With Prestigious US Agency">Costa Rican Model Catalina Freer Signs With Prestigious US Agency</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/valentines-day-special-no-opposites-do-not-attract/" rel="bookmark" class="td-image-wrap" title="Valentine&#8217;s Day Special: &#8216;No, Opposites Do Not Attract&#8217;"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/02/Magnet-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/02/Magnet-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/02/Magnet-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Valentine&#8217;s Day Special: &#8216;No, Opposites Do Not Attract&#8217;"/></a></div>                <a href="http://qcostarica.com/category/magazine/" class="td-post-category">Q Magazine</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/valentines-day-special-no-opposites-do-not-attract/" rel="bookmark" title="Valentine&#8217;s Day Special: &#8216;No, Opposites Do Not Attract&#8217;">Valentine&#8217;s Day Special: &#8216;No, Opposites Do Not Attract&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5aad6299ea127" data-td_block_id="td_uid_16_5aad6299ea127"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5aad6299ea127" data-td_block_id="td_uid_16_5aad6299ea127"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63933"><a href="http://qcostarica.com/category/expat-focus/">Expat Focus</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_30_5aad6299f2d98_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_30_5aad6299f2d98" ><script>var block_td_uid_30_5aad6299f2d98 = new tdBlock();
block_td_uid_30_5aad6299f2d98.id = "td_uid_30_5aad6299f2d98";
block_td_uid_30_5aad6299f2d98.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"2726","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_30_5aad6299f2d98_rand","tdc_css_class":"td_uid_30_5aad6299f2d98_rand","tdc_css_class_style":"td_uid_30_5aad6299f2d98_rand_style"}';
block_td_uid_30_5aad6299f2d98.td_column_number = "3";
block_td_uid_30_5aad6299f2d98.block_type = "td_block_mega_menu";
block_td_uid_30_5aad6299f2d98.post_count = "4";
block_td_uid_30_5aad6299f2d98.found_posts = "155";
block_td_uid_30_5aad6299f2d98.header_color = "";
block_td_uid_30_5aad6299f2d98.ajax_pagination_infinite_stop = "";
block_td_uid_30_5aad6299f2d98.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_30_5aad6299f2d98);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_30_5aad6299f2d98" id="td_uid_31_5aad629a00df1" data-td_block_id="td_uid_30_5aad6299f2d98" data-td_filter_value="" href="http://qcostarica.com/category/expat-focus/">All</a><a class="mega-menu-sub-cat-td_uid_30_5aad6299f2d98"  id="td_uid_32_5aad629a00ea4" data-td_block_id="td_uid_30_5aad6299f2d98" data-td_filter_value="82" href="http://qcostarica.com/category/expat-focus/living-in-costa-rica/">Living in Costa Rica</a><a class="mega-menu-sub-cat-td_uid_30_5aad6299f2d98"  id="td_uid_33_5aad629a00f42" data-td_block_id="td_uid_30_5aad6299f2d98" data-td_filter_value="80" href="http://qcostarica.com/category/expat-focus/retirement/">Retirement</a><a class="mega-menu-sub-cat-td_uid_30_5aad6299f2d98"  id="td_uid_34_5aad629a00fd6" data-td_block_id="td_uid_30_5aad6299f2d98" data-td_filter_value="7429" href="http://qcostarica.com/category/expat-focus/travellers-tales/">Travellers Tales</a></div></div><div id=td_uid_30_5aad6299f2d98 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-50-cheapest-countries-in-the-world-costa-rica-not-among-them/" rel="bookmark" class="td-image-wrap" title="The 50 Cheapest Countries in the World; Costa Rica Not Among Them"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/BLTP6MK3FVA43GY52SGBXID5QQ-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/BLTP6MK3FVA43GY52SGBXID5QQ-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/BLTP6MK3FVA43GY52SGBXID5QQ-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 50 Cheapest Countries in the World; Costa Rica Not Among Them"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-50-cheapest-countries-in-the-world-costa-rica-not-among-them/" rel="bookmark" title="The 50 Cheapest Countries in the World; Costa Rica Not Among Them">The 50 Cheapest Countries in the World; Costa Rica Not Among&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-takes-4th-spot-in-americans-home-buying-destinations-ranking/" rel="bookmark" class="td-image-wrap" title="Costa Rica Takes 4th Spot in Americans’ Home Buying Destinations Ranking"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/Costa-Ricad-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/Costa-Ricad-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/Costa-Ricad-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Costa Rica Takes 4th Spot in Americans’ Home Buying Destinations Ranking"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-takes-4th-spot-in-americans-home-buying-destinations-ranking/" rel="bookmark" title="Costa Rica Takes 4th Spot in Americans’ Home Buying Destinations Ranking">Costa Rica Takes 4th Spot in Americans’ Home Buying Destinations Ranking</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-importance-of-being-bilingual/" rel="bookmark" class="td-image-wrap" title="The Importance of Being Bilingual"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/5889720469_f0c7911794_b-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/5889720469_f0c7911794_b-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/5889720469_f0c7911794_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Importance of Being Bilingual"/></a></div>                <a href="http://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-importance-of-being-bilingual/" rel="bookmark" title="The Importance of Being Bilingual">The Importance of Being Bilingual</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/how-i-renewed-my-drivers-license-in-an-hour-and-at-the-cosevi/" rel="bookmark" class="td-image-wrap" title="How I Renewed My Drivers License In An Hour And At The Cosevi"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/IMG_5214-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/IMG_5214-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/IMG_5214-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How I Renewed My Drivers License In An Hour And At The Cosevi"/></a></div>                <a href="http://qcostarica.com/category/blogs/ricos-tico-bull/" class="td-post-category">Rico&#8217;s TICO BULL</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/how-i-renewed-my-drivers-license-in-an-hour-and-at-the-cosevi/" rel="bookmark" title="How I Renewed My Drivers License In An Hour And At The Cosevi">How I Renewed My Drivers License In An Hour And At&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_30_5aad6299f2d98" data-td_block_id="td_uid_30_5aad6299f2d98"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_30_5aad6299f2d98" data-td_block_id="td_uid_30_5aad6299f2d98"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-63934"><a href="http://qcostarica.com/category/multimedia-photos-videos/">QMedia</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_35_5aad629a051a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_35_5aad629a051a6" ><script>var block_td_uid_35_5aad629a051a6 = new tdBlock();
block_td_uid_35_5aad629a051a6.id = "td_uid_35_5aad629a051a6";
block_td_uid_35_5aad629a051a6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"69","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_35_5aad629a051a6_rand","tdc_css_class":"td_uid_35_5aad629a051a6_rand","tdc_css_class_style":"td_uid_35_5aad629a051a6_rand_style"}';
block_td_uid_35_5aad629a051a6.td_column_number = "3";
block_td_uid_35_5aad629a051a6.block_type = "td_block_mega_menu";
block_td_uid_35_5aad629a051a6.post_count = "4";
block_td_uid_35_5aad629a051a6.found_posts = "718";
block_td_uid_35_5aad629a051a6.header_color = "";
block_td_uid_35_5aad629a051a6.ajax_pagination_infinite_stop = "";
block_td_uid_35_5aad629a051a6.max_num_pages = "180";
tdBlocksArray.push(block_td_uid_35_5aad629a051a6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_35_5aad629a051a6" id="td_uid_36_5aad629a09c4e" data-td_block_id="td_uid_35_5aad629a051a6" data-td_filter_value="" href="http://qcostarica.com/category/multimedia-photos-videos/">All</a><a class="mega-menu-sub-cat-td_uid_35_5aad629a051a6"  id="td_uid_37_5aad629a09cf3" data-td_block_id="td_uid_35_5aad629a051a6" data-td_filter_value="70" href="http://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/">Photo Galerias</a><a class="mega-menu-sub-cat-td_uid_35_5aad629a051a6"  id="td_uid_38_5aad629a09d97" data-td_block_id="td_uid_35_5aad629a051a6" data-td_filter_value="301" href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/">Photos of Costa Rica</a><a class="mega-menu-sub-cat-td_uid_35_5aad629a051a6"  id="td_uid_39_5aad629a09e26" data-td_block_id="td_uid_35_5aad629a051a6" data-td_filter_value="209" href="http://qcostarica.com/category/multimedia-photos-videos/qtv/">QTV</a><a class="mega-menu-sub-cat-td_uid_35_5aad629a051a6"  id="td_uid_40_5aad629a09f10" data-td_block_id="td_uid_35_5aad629a051a6" data-td_filter_value="3603" href="http://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/">Videos</a></div></div><div id=td_uid_35_5aad629a051a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/road-changes-at-juan-santamaria-san-jose-airport-photos/" rel="bookmark" class="td-image-wrap" title="Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/28471433_1820446154640707_9121373600307649869_n-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/28471433_1820446154640707_9121373600307649869_n-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/28471433_1820446154640707_9121373600307649869_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos"/></a></div>                <a href="http://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/road-changes-at-juan-santamaria-san-jose-airport-photos/" rel="bookmark" title="Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos">Road Changes at Juan Santamaria (San Jose) Airport &#8211; Photos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/ice-prepared-for-electric-vehicles/" rel="bookmark" class="td-image-wrap" title="ICE Prepared For Electric Vehicles"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/02/ice-station-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/02/ice-station-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/02/ice-station-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ICE Prepared For Electric Vehicles"/></a></div>                <a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/" class="td-post-category">Photos of Costa Rica</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/ice-prepared-for-electric-vehicles/" rel="bookmark" title="ICE Prepared For Electric Vehicles">ICE Prepared For Electric Vehicles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/cults-in-costa-rica-searching-for-a-cult-leader-video/" rel="bookmark" class="td-image-wrap" title="Cults in Costa Rica: Searching For A Cult Leader (Video)"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/02/DOSB9-_XkAIrO-K-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/02/DOSB9-_XkAIrO-K-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/02/DOSB9-_XkAIrO-K-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cults in Costa Rica: Searching For A Cult Leader (Video)"/></a></div>                <a href="http://qcostarica.com/category/multimedia-photos-videos/" class="td-post-category">QMedia</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/cults-in-costa-rica-searching-for-a-cult-leader-video/" rel="bookmark" title="Cults in Costa Rica: Searching For A Cult Leader (Video)">Cults in Costa Rica: Searching For A Cult Leader (Video)</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-new-face-of-marimba-players-in-costa-rica-photos/" rel="bookmark" class="td-image-wrap" title="The New Face Of Marimba Players in Costa Rica (Photos)"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/02/marimba-31-1-18-7-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/02/marimba-31-1-18-7-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/02/marimba-31-1-18-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The New Face Of Marimba Players in Costa Rica (Photos)"/></a></div>                <a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/" class="td-post-category">Photos of Costa Rica</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-new-face-of-marimba-players-in-costa-rica-photos/" rel="bookmark" title="The New Face Of Marimba Players in Costa Rica (Photos)">The New Face Of Marimba Players in Costa Rica (Photos)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_35_5aad629a051a6" data-td_block_id="td_uid_35_5aad629a051a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_35_5aad629a051a6" data-td_block_id="td_uid_35_5aad629a051a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-63381"><a href="http://qcostarica.com/category/blogs/">OPINIONS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63621"><a href="http://qcostarica.com/category/blogs/juan-sebastian-campos/">Juan Sebastian Campos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63622"><a href="http://qcostarica.com/category/blogs/rick-philps/">Rick Philps</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63620"><a href="http://qcostarica.com/category/blogs/ricos-tico-bull/">Rico&#8217;s TICO BULL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63909"><a href="http://qcostarica.com/category/blogs/christopher-howard/">Christopher Howard&#8217;s Live in Costa Rica</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-65399"><a href="http://qcostarica.com/category/blogs/michael-miller/">Michael Miller</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="http://qcostarica.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-12">
        <article id="post-74968" class="post-74968 post type-post status-publish format-standard has-post-thumbnail hentry category-briefs category-national-news tag-guancaste tag-heat-wave tag-high-termperatures tag-hot-today tag-pacific-coast tag-san-jose" itemscope itemtype="http://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://qcostarica.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Briefs" class="entry-crumb" href="http://qcostarica.com/category/briefs/">Briefs</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">It&#8217;s Going To Be A Hot One Today</span></div></div>

                        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-post_style_12 td_uid_41_5aad629a0f05b_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6267540953"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


                        <header class="td-post-title">
                            <ul class="td-category"><li class="entry-category"><a  href="http://qcostarica.com/category/briefs/">Briefs</a></li><li class="entry-category"><a  href="http://qcostarica.com/category/national-news/">National</a></li></ul>                            <h1 class="entry-title">It&#8217;s Going To Be A Hot One Today</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://qcostarica.com/author/editor/">Rico</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T09:34:19+00:00" >17 March 2018</time></span>                                                                <div class="td-post-comments"><a href="http://qcostarica.com/its-going-to-be-a-hot-one-today/#respond"><i class="td-icon-comments"></i>0</a></div>                            </div>

                        </header>

                        <div class="td-post-sharing-top"><div id="td_uid_42_5aad629a10aec" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fqcostarica.com%2Fits-going-to-be-a-hot-one-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+Going+To+Be+A+Hot+One+Today&url=http%3A%2F%2Fqcostarica.com%2Fits-going-to-be-a-hot-one-today%2F&via=Q+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://qcostarica.com/its-going-to-be-a-hot-one-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://qcostarica.com/its-going-to-be-a-hot-one-today/&amp;media=http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678.jpg&description=It%E2%80%99s+Going+To+Be+A+Hot+One+Today">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=It&#8217;s Going To Be A Hot One Today %0A%0A http://qcostarica.com/its-going-to-be-a-hot-one-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_42_5aad629a10aec">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    



        <div class="td-post-content">
            <p>Temperatures in the Central Vally could reach as high as 31 Celsius (88 Fahrenheit) today, March 17, a few degrees hotter than than usual.</p>
<p>That is the prediction by the Instituto Meteorológico Nacional (IMN) &#8211; national weather service, that added outside the Central Valley, in places like Liberia, Guancaster, 35 and 36 Celsius will be norm today. Record numbers could also be along the Pacific coasts of the country.</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="ca">Imagen satelital actual infrarrojo regional <a href="https://twitter.com/hashtag/IMN_imagenes?src=hash&amp;ref_src=twsrc%5Etfw">#IMN_imagenes</a> <a href="https://t.co/Uy4QMbJdgF">pic.twitter.com/Uy4QMbJdgF</a></p>
<p>— IMN, Costa Rica (@IMNCR) <a href="https://twitter.com/IMNCR/status/974959819189817345?ref_src=twsrc%5Etfw">March 17, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><br />
Remember to stay hydrated (drink lots of fluids), keep head covered from the scorching sun and apply sun screen if outdoors.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_43_5aad629a140f7_rand td_block_template_13 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title"> Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="6241542958"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p><a href="http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m.jpg"><img data-attachment-id="74969" data-permalink="http://qcostarica.com/its-going-to-be-a-hot-one-today/dyfm-7lv4aanm1m/" data-orig-file="http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m.jpg" data-orig-size="726,876" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DYfm-7LV4AANM1m" data-image-description="" data-medium-file="http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m-249x300.jpg" data-large-file="http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m.jpg" class="alignnone size-full wp-image-74969" src="http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m.jpg" alt="" width="726" height="876" srcset="http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m.jpg 726w, http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m-249x300.jpg 249w, http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m-696x840.jpg 696w, http://qcostarica.com/wp-content/uploads/2018/03/DYfm-7LV4AANM1m-348x420.jpg 348w" sizes="(max-width: 726px) 100vw, 726px" /></a></p>
<div id="contentad49871"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://qcostarica.com/tag/guancaste/">guancaste</a></li><li><a href="http://qcostarica.com/tag/heat-wave/">heat wave</a></li><li><a href="http://qcostarica.com/tag/high-termperatures/">high termperatures</a></li><li><a href="http://qcostarica.com/tag/hot-today/">hot today</a></li><li><a href="http://qcostarica.com/tag/pacific-coast/">pacific coast</a></li><li><a href="http://qcostarica.com/tag/san-jose/">san jose</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://qcostarica.com/its-going-to-be-a-hot-one-today/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_44_5aad629a14749" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fqcostarica.com%2Fits-going-to-be-a-hot-one-today%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+Going+To+Be+A+Hot+One+Today&url=http%3A%2F%2Fqcostarica.com%2Fits-going-to-be-a-hot-one-today%2F&via=Q+Costa+Rica">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=http://qcostarica.com/its-going-to-be-a-hot-one-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://qcostarica.com/its-going-to-be-a-hot-one-today/&amp;media=http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678.jpg&description=It%E2%80%99s+Going+To+Be+A+Hot+One+Today">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=It&#8217;s Going To Be A Hot One Today %0A%0A http://qcostarica.com/its-going-to-be-a-hot-one-today/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_44_5aad629a14749">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://qcostarica.com/firefighters-prevent-barrio-from-burning-to-ashes/">Firefighters Prevent Barrio From Burning To Ashes</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://qcostarica.com/the-honor-chair-and-the-horror-chair/">The Honor Chair and the Horror Chair!</a></div></div></div>            <div class="author-box-wrap"><a href="http://qcostarica.com/author/editor/"><img alt='Rico' src='http://qcostarica.com/wp-content/uploads/2017/01/Rico_avatar_1483386600-96x96.png' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://qcostarica.com/author/editor/">Rico</a></span></div><div class="td-author-url"><a href="http://www.theqmedia.com">http://www.theqmedia.com</a></div><div class="td-author-description">"Rico" is the crazy mind behind the Q media websites, a series of online magazines where everything is Q! Rico brings his special kind of savvy to online marketing. His websites are engaging, provocative, informative and sometimes off the wall, where you either like or you leave it. The same goes for him, like him or leave him.There is no middle ground. No compromises, only a passion for presenting reality as he sees it!</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/rico1161" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+EnricoCacciatore" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="cr.linkedin.com/in/enricocacciatore/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rico"></span><meta itemprop="datePublished" content="2018-03-17T09:34:19+00:00"><meta itemprop="dateModified" content="2018-03-17T09:34:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://qcostarica.com/its-going-to-be-a-hot-one-today/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://qcostarica.com/wp-content/uploads/2017/05/q3-85.png"></span><meta itemprop="name" content="Q Costa Rica"></span><meta itemprop="headline " content="It&#039;s Going To Be A Hot One Today"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="678"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_45_5aad629a1552b_rand td_with_ajax_pagination td-pb-border-top td_block_template_13"  data-td-block-uid="td_uid_45_5aad629a1552b" ><script>var block_td_uid_45_5aad629a1552b = new tdBlock();
block_td_uid_45_5aad629a1552b.id = "td_uid_45_5aad629a1552b";
block_td_uid_45_5aad629a1552b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_45_5aad629a1552b_rand","td_column_number":3,"live_filter_cur_post_id":74968,"live_filter_cur_post_author":"2","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_45_5aad629a1552b_rand","tdc_css_class_style":"td_uid_45_5aad629a1552b_rand_style"}';
block_td_uid_45_5aad629a1552b.td_column_number = "3";
block_td_uid_45_5aad629a1552b.block_type = "td_block_related_posts";
block_td_uid_45_5aad629a1552b.post_count = "3";
block_td_uid_45_5aad629a1552b.found_posts = "589";
block_td_uid_45_5aad629a1552b.header_color = "";
block_td_uid_45_5aad629a1552b.ajax_pagination_infinite_stop = "";
block_td_uid_45_5aad629a1552b.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_45_5aad629a1552b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_46_5aad629a1972e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_45_5aad629a1552b" href="#">RELATED ARTICLES</a><a id="td_uid_47_5aad629a1978d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_45_5aad629a1552b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_45_5aad629a1552b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://qcostarica.com/the-honor-chair-and-the-horror-chair/" rel="bookmark" class="td-image-wrap" title="The Honor Chair and the Horror Chair!"><img width="218" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/sillas-marzo-17-218x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/sillas-marzo-17-218x150.jpg 218w, http://qcostarica.com/wp-content/uploads/2018/03/sillas-marzo-17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Honor Chair and the Horror Chair!"/></a></div>                <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-honor-chair-and-the-horror-chair/" rel="bookmark" title="The Honor Chair and the Horror Chair!">The Honor Chair and the Horror Chair!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://qcostarica.com/category/national-news/san-jose/" class="td-post-category">San Jose</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/deaths-of-father-and-son-in-la-sabana-in-limbo/" rel="bookmark" title="Deaths of Father and Son in La Sabana in Limbo">Deaths of Father and Son in La Sabana in Limbo</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/school-bus-driver-convicted-of-sexual-abuse-of-minors/" rel="bookmark" title="School Bus Driver Convicted of Sexual Abuse Of Minors">School Bus Driver Convicted of Sexual Abuse Of Minors</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_45_5aad629a1552b" data-td_block_id="td_uid_45_5aad629a1552b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_45_5aad629a1552b" data-td_block_id="td_uid_45_5aad629a1552b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="td_block_template_13 widget gabfire_search_widget"><h4 class="td-block-title"><span>Search in Site</span></h4>					<form class="gabfire_search_style1" action="http://qcostarica.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></aside><aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="6241542958"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><div class="td_block_wrap td_block_21 td_block_widget td_uid_48_5aad629a1afb0_rand td-pb-border-top td_block_template_9 td-column-1"  data-td-block-uid="td_uid_48_5aad629a1afb0" ><script>var block_td_uid_48_5aad629a1afb0 = new tdBlock();
block_td_uid_48_5aad629a1afb0.id = "td_uid_48_5aad629a1afb0";
block_td_uid_48_5aad629a1afb0.atts = '{"custom_title":"LATEST","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"7","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_48_5aad629a1afb0_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_48_5aad629a1afb0_rand","tdc_css_class_style":"td_uid_48_5aad629a1afb0_rand_style"}';
block_td_uid_48_5aad629a1afb0.td_column_number = "1";
block_td_uid_48_5aad629a1afb0.block_type = "td_block_21";
block_td_uid_48_5aad629a1afb0.post_count = "7";
block_td_uid_48_5aad629a1afb0.found_posts = "14083";
block_td_uid_48_5aad629a1afb0.header_color = "";
block_td_uid_48_5aad629a1afb0.ajax_pagination_infinite_stop = "";
block_td_uid_48_5aad629a1afb0.max_num_pages = "2012";
tdBlocksArray.push(block_td_uid_48_5aad629a1afb0);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">LATEST</span></h4></div><div id=td_uid_48_5aad629a1afb0 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/colombia-aims-to-remove-three-zeros-from-peso-bills/" rel="bookmark" class="td-image-wrap" title="Colombia Aims to Remove Three Zeros From Peso Bills"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/100405929_billetes20mil-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/100405929_billetes20mil-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/03/100405929_billetes20mil-300x298.jpg 300w, http://qcostarica.com/wp-content/uploads/2018/03/100405929_billetes20mil-768x762.jpg 768w, http://qcostarica.com/wp-content/uploads/2018/03/100405929_billetes20mil-696x690.jpg 696w, http://qcostarica.com/wp-content/uploads/2018/03/100405929_billetes20mil-424x420.jpg 424w, http://qcostarica.com/wp-content/uploads/2018/03/100405929_billetes20mil.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Colombia Aims to Remove Three Zeros From Peso Bills"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/colombia-aims-to-remove-three-zeros-from-peso-bills/" rel="bookmark" title="Colombia Aims to Remove Three Zeros From Peso Bills">Colombia Aims to Remove Three Zeros From Peso Bills</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/" class="td-post-category">Colombia</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T11:34:52+00:00" >17 March 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Colombian authorities want the face value of 500-peso coins to be slashed to 50 centavos, while the minimum wage would be reduced from 781,242...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/costa-ricas-election-offers-fiscal-faith-test/" rel="bookmark" class="td-image-wrap" title="Costa Rica&#8217;s Election Offers Fiscal Faith Test"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/800x-1vd-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/800x-1vd-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/03/800x-1vd-60x60.jpg 60w, http://qcostarica.com/wp-content/uploads/2018/03/800x-1vd-648x643.jpg 648w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Costa Rica&#8217;s Election Offers Fiscal Faith Test"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-ricas-election-offers-fiscal-faith-test/" rel="bookmark" title="Costa Rica&#8217;s Election Offers Fiscal Faith Test">Costa Rica&#8217;s Election Offers Fiscal Faith Test</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/2018-presidential-elections/" class="td-post-category">Costa Rica Decides 2018</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T11:32:09+00:00" >17 March 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    (Bloomberg) With its open doors to tourists, no standing army since 1948, and proud claims as Central America’s oldest democracy, Costa Rica is not...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/the-honor-chair-and-the-horror-chair/" rel="bookmark" class="td-image-wrap" title="The Honor Chair and the Horror Chair!"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/sillas-marzo-17-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/sillas-marzo-17-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/03/sillas-marzo-17-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="The Honor Chair and the Horror Chair!"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/the-honor-chair-and-the-horror-chair/" rel="bookmark" title="The Honor Chair and the Horror Chair!">The Honor Chair and the Horror Chair!</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T09:38:16+00:00" >17 March 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

Source (in Spanish): Crhoy.com                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/its-going-to-be-a-hot-one-today/" rel="bookmark" class="td-image-wrap" title="It&#8217;s Going To Be A Hot One Today"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/03/Avenida-Central-San-Jose-2-1024x678-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="It&#8217;s Going To Be A Hot One Today"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/its-going-to-be-a-hot-one-today/" rel="bookmark" title="It&#8217;s Going To Be A Hot One Today">It&#8217;s Going To Be A Hot One Today</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T09:34:19+00:00" >17 March 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    Temperatures in the Central Vally could reach as high as 31 Celsius (88 Fahrenheit) today, March 17, a few degrees hotter than than usual.

That...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/firefighters-prevent-barrio-from-burning-to-ashes/" rel="bookmark" class="td-image-wrap" title="Firefighters Prevent Barrio From Burning To Ashes"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/355351_guarariri-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/355351_guarariri-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2018/03/355351_guarariri-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Firefighters Prevent Barrio From Burning To Ashes"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/firefighters-prevent-barrio-from-burning-to-ashes/" rel="bookmark" title="Firefighters Prevent Barrio From Burning To Ashes">Firefighters Prevent Barrio From Burning To Ashes</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/national-news/heredia/" class="td-post-category">Heredia</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T09:25:36+00:00" >17 March 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    A fire that broke out in the center of the barrio in Villa Paola de San Francisco de Heredia, had firefighters (bomberos) scrambling to...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td_module_no_thumb">
            
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/deaths-of-father-and-son-in-la-sabana-in-limbo/" rel="bookmark" title="Deaths of Father and Son in La Sabana in Limbo">Deaths of Father and Son in La Sabana in Limbo</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/national-news/san-jose/" class="td-post-category">San Jose</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T09:08:46+00:00" >17 March 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    

The Organismo de Investigación Judicial (OIJ) presented the first report of the deaths of Randall Gerardo Chacón Chavarría, 51 years old and his son...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td_module_no_thumb">
            
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/school-bus-driver-convicted-of-sexual-abuse-of-minors/" rel="bookmark" title="School Bus Driver Convicted of Sexual Abuse Of Minors">School Bus Driver Convicted of Sexual Abuse Of Minors</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-17T08:57:24+00:00" >17 March 2018</time></span>                                    </div>

                <div class="td-excerpt">
                    José Francisco Rojas Padilla was sentenced to 12 years in prison on 3 counts of sexual abuse against a minor, who at the time...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_49_5aad629a336b2_rand td-pb-border-top td_block_template_9 td-column-1"  data-td-block-uid="td_uid_49_5aad629a336b2" ><script>var block_td_uid_49_5aad629a336b2 = new tdBlock();
block_td_uid_49_5aad629a336b2.id = "td_uid_49_5aad629a336b2";
block_td_uid_49_5aad629a336b2.atts = '{"custom_title":"TRENDING \/ POPULAR","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","border_color":"#","accent_text_color":"#","limit":"5","offset":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_49_5aad629a336b2_rand","separator":"","m16_tl":"","m16_el":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_49_5aad629a336b2_rand","tdc_css_class_style":"td_uid_49_5aad629a336b2_rand_style"}';
block_td_uid_49_5aad629a336b2.td_column_number = "1";
block_td_uid_49_5aad629a336b2.block_type = "td_block_21";
block_td_uid_49_5aad629a336b2.post_count = "5";
block_td_uid_49_5aad629a336b2.found_posts = "14083";
block_td_uid_49_5aad629a336b2.header_color = "";
block_td_uid_49_5aad629a336b2.ajax_pagination_infinite_stop = "";
block_td_uid_49_5aad629a336b2.max_num_pages = "2817";
tdBlocksArray.push(block_td_uid_49_5aad629a336b2);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">TRENDING / POPULAR</span></h4></div><div id=td_uid_49_5aad629a336b2 class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/anne-hathaways-leaked-personal-pictures-go-viral/" rel="bookmark" class="td-image-wrap" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/08/BN5L37DPEJD3HD55M332FZ4ORE-150x150.jpg" alt="" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/anne-hathaways-leaked-personal-pictures-go-viral/" rel="bookmark" title="Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral">Anne Hathaway&#8217;s Leaked Personal Pictures Go Viral</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/magazine/costa-rica-gossip/" class="td-post-category">Farandula</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-18T10:43:30+00:00" >18 August 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

American actress Anne Hathaway is the latest celebrity to fall victim to the hackers, who shamelessly filtered the intimate photos of the actress with...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/american-tourist-dies-in-isla-del-coco-shark-attack/" rel="bookmark" class="td-image-wrap" title="American Tourist Dies In Isla del Coco Shark Attack"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2017/11/Isla-del-Coco8-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="American Tourist Dies In Isla del Coco Shark Attack"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/american-tourist-dies-in-isla-del-coco-shark-attack/" rel="bookmark" title="American Tourist Dies In Isla del Coco Shark Attack">American Tourist Dies In Isla del Coco Shark Attack</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-30T22:32:18+00:00" >30 November 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    The National Coast Guard Service of the Ministry of Public Security (Servicio Nacional de Guardacostas, del Ministerio de Seguridad Pública) confirmed the death of...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/10-countries-reputed-as-the-ultimate-place-for-sex-tourism-guess-who-isnt/" rel="bookmark" class="td-image-wrap" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2015/11/Prostitution_sex-trade-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/10-countries-reputed-as-the-ultimate-place-for-sex-tourism-guess-who-isnt/" rel="bookmark" title="10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)">10 Countries Reputed As The Ultimate Place  For Sex Tourism (Guess Who Isn&#8217;t?)</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-29T08:45:33+00:00" >29 November 2015</time></span>                                    </div>

                <div class="td-excerpt">
                    QCOSTARICA - Normally, tourists travel abroad to visit famous landmarks, culture or do fun things. Also there is a group of tourists who travel...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/female-tiger-shark-attacked-american-tourist-who-died-in-isla-del-coco/" rel="bookmark" class="td-image-wrap" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2017/12/ZYM3FGI7MFFZFJEXKNWTJ3E2TY-60x60.jpg 60w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/female-tiger-shark-attacked-american-tourist-who-died-in-isla-del-coco/" rel="bookmark" title="Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco">Female Tiger Shark Attacked American Tourist Who Died in Isla del Coco</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/national-news/" class="td-post-category">National</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-01T16:40:53+00:00" >1 December 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    The survivor of the shark attack in the Isla del Coco on Thursday, the 26-year-old diving guide identified by his last name Jimenez, said...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/how-will-hurricane-irma-affect-costa-rica/" rel="bookmark" class="td-image-wrap" title="How Will Hurricane Irma Affect Costa Rica?"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/09/Hurricane_Irma_34602-3ca78-150x150.jpg" alt="" title="How Will Hurricane Irma Affect Costa Rica?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/how-will-hurricane-irma-affect-costa-rica/" rel="bookmark" title="How Will Hurricane Irma Affect Costa Rica?">How Will Hurricane Irma Affect Costa Rica?</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/national-news/" class="td-post-category">National</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-07T21:01:05+00:00" >7 September 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    As Hurricane Irma makes its way through the Caribbean and Floridians ready for Irma&#039;s potential landfall, how will it affect Costa Rica?

Although Hurricane Irma...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_50_5aad629a8153d_rand td-pb-border-top td_block_template_9 td-column-1"  data-td-block-uid="td_uid_50_5aad629a8153d" ><script>var block_td_uid_50_5aad629a8153d = new tdBlock();
block_td_uid_50_5aad629a8153d.id = "td_uid_50_5aad629a8153d";
block_td_uid_50_5aad629a8153d.atts = '{"custom_title":"RANDOM","custom_url":"","block_template_id":"td_block_template_9","header_text_color":"#","accent_text_color":"#","big_title_text":"","big_text_color":"#","button_text":"","button_color":"#","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_50_5aad629a8153d_rand","separator":"","m16_tl":"","m16_el":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_reset":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_reset":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_reset":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_reset":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_reset":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_reset":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_reset":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_50_5aad629a8153d_rand","tdc_css_class_style":"td_uid_50_5aad629a8153d_rand_style"}';
block_td_uid_50_5aad629a8153d.td_column_number = "1";
block_td_uid_50_5aad629a8153d.block_type = "td_block_21";
block_td_uid_50_5aad629a8153d.post_count = "5";
block_td_uid_50_5aad629a8153d.found_posts = "14083";
block_td_uid_50_5aad629a8153d.header_color = "";
block_td_uid_50_5aad629a8153d.ajax_pagination_infinite_stop = "";
block_td_uid_50_5aad629a8153d.max_num_pages = "2817";
tdBlocksArray.push(block_td_uid_50_5aad629a8153d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">RANDOM</span></h4></div><div id=td_uid_50_5aad629a8153d class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/prime-rate-drops-to-89/" rel="bookmark" class="td-image-wrap" title="Prime Rate Drops to 8.9%"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2013/01/156439_banco-central-costarica-170113-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2013/01/156439_banco-central-costarica-170113-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2013/01/156439_banco-central-costarica-170113-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Prime Rate Drops to 8.9%"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/prime-rate-drops-to-89/" rel="bookmark" title="Prime Rate Drops to 8.9%">Prime Rate Drops to 8.9%</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/business-economy-money/" class="td-post-category">Business</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-01-17T07:40:02+00:00" >17 January 2013</time></span>                                    </div>

                <div class="td-excerpt">
                    The Banco Central de Costa Rica (BCCR) - Central Bank - lowered the prime rate starting today (Thursday) to 8.90%, a 0.15 point reduction...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/los-urabenos-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="“Los Urabeños” in Costa Rica?"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2013/12/cms-image-000012078-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2013/12/cms-image-000012078-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2013/12/cms-image-000012078-30x30.jpg 30w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="“Los Urabeños” in Costa Rica?"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/los-urabenos-in-costa-rica/" rel="bookmark" title="“Los Urabeños” in Costa Rica?">“Los Urabeños” in Costa Rica?</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/feature-articles-and-special-reports/" class="td-post-category">Journal</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-12-17T00:43:07+00:00" >17 December 2013</time></span>                                    </div>

                <div class="td-excerpt">
                    

A shipment of 445 kilos of cocaine from Colombia headed for Costa Rica belongs to the “Los Urabeños” paramilitary group, according to Colombian authorities.

Last...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/constitutional-court-sides-with-inmate-who-refused-to-be-transported-in-handcuffs-and-shackles/" rel="bookmark" class="td-image-wrap" title="Constitutional Court Sides With Inmate Who Refused To Be Transported In Handcuffs and Shackles"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2015/03/1108_reforma_-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2015/03/1108_reforma_-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2015/03/1108_reforma_-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Constitutional Court Sides With Inmate Who Refused To Be Transported In Handcuffs and Shackles"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/constitutional-court-sides-with-inmate-who-refused-to-be-transported-in-handcuffs-and-shackles/" rel="bookmark" title="Constitutional Court Sides With Inmate Who Refused To Be Transported In Handcuffs and Shackles">Constitutional Court Sides With Inmate Who Refused To Be Transported In Handcuffs and Shackles</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-04-28T02:37:23+00:00" >28 April 2015</time></span>                                    </div>

                <div class="td-excerpt">
                    

QCOSTARICA - The magistrates of the Constitutional Court (Sala Constitucional) proved right an inmate of the La Reforma prison, who refused to be taken...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/pinto-calls-it-quits-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Pinto Calls It Quits in Costa Rica"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2014/07/Costa-Rica-Soccer-Pinto-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2014/07/Costa-Rica-Soccer-Pinto-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2014/07/Costa-Rica-Soccer-Pinto-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Pinto Calls It Quits in Costa Rica"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/pinto-calls-it-quits-in-costa-rica/" rel="bookmark" title="Pinto Calls It Quits in Costa Rica">Pinto Calls It Quits in Costa Rica</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2014-07-24T19:58:50+00:00" >24 July 2014</time></span>                                    </div>

                <div class="td-excerpt">
                    COSTA RICA NEWS - Jorge Luis Pinto, the Colombia-born coach that took Costa Rica&#039;s national team farther than any other in World Cup play,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="http://qcostarica.com/find-out-which-are-the-most-punctual-airlines-landing-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Find Out Which Are The Most Punctual Airlines Landing in Costa Rica"><img width="150" height="150" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2017/01/pcc-150x150.jpg" srcset="http://qcostarica.com/wp-content/uploads/2017/01/pcc-150x150.jpg 150w, http://qcostarica.com/wp-content/uploads/2017/01/pcc-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" alt="" title="Find Out Which Are The Most Punctual Airlines Landing in Costa Rica"/></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/find-out-which-are-the-most-punctual-airlines-landing-in-costa-rica/" rel="bookmark" title="Find Out Which Are The Most Punctual Airlines Landing in Costa Rica">Find Out Which Are The Most Punctual Airlines Landing in Costa Rica</a></h3>
                <div class="td-module-meta-info">
                    <a href="http://qcostarica.com/category/latest-costa-rica-news/" class="td-post-category">News</a>                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-10T13:16:55+00:00" >10 January 2017</time></span>                                    </div>

                <div class="td-excerpt">
                    

Q TRAVEL - Are you in the need to be punctual? In addition to price and customer service, airline passengers of the world highly...                </div>
            </div>

        </div>

        </div></div> <!-- ./block -->                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><a href="http://ticobull.com" target="_blank" rel="noopener"><img class="wp-image-67353 size-full aligncenter" src="http://qcostarica.com/wp-content/uploads/2017/08/ticobull1-2b.png" alt="Tico Bull - Made in Costa Rica" width="200" height="47" /></a><br />
<a href="http://ricosjournal.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67359 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/ricosjournal-2b.png" alt="Rico's Journal" width="200" height="51" /></a><br />
<a href="http://ricostravels.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67360 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/ricostravels2-2b.png" alt="Rico's Travels" width="200" height="55" /></a><br />
<a href="http://livingincolombia.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67362 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/lic-6-2b.png" alt="Living in Colombia" width="200" height="41" /></a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><a href="http://TodayColombia.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67361 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/TCO2A1-2b.png" alt="Today Colombia news" width="200" height="47" /></a><br />
<a href="http://Todayvenezuela.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67357 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/TVEN2A1-2b.png" alt="Today Venezuela news" width="200" height="43" /></a><br />
<a href="http://todaynicaragua.com/" target="_blank" rel="noopener"><img class="aligncenter wp-image-67358 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/TN2AB-2b.png" alt="Today Nicaragua news" width="200" height="43" /></a><br />
<a href="http://insidecostarica.net" target="_blank" rel="noopener"><img class="size-full wp-image-67378 aligncenter" src="http://qcostarica.com/wp-content/uploads/2017/08/icr3da40-2b.png" alt="Inside Costa Rica.net" width="200" height="58" /></a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_13 widget widget_text">			<div class="textwidget"><p><a href="http://tsgvice.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67355 size-full" src="http://qcostarica.com/wp-content/uploads/2017/09/tsgvicex200c.png" alt="TSGVICE" width="200" height="51" /></a><br />
<a href="http://Vaticanenquirer.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67356 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/vanticaenquirer-2b.png" alt="Vatican Enquirer - Not the News" width="200" height="36" /></a><br />
<a href="http://yatzu.com" target="_blank" rel="noopener"><img class="aligncenter wp-image-67354 size-full" src="http://qcostarica.com/wp-content/uploads/2017/08/yatzuc-2b.png" alt="From the collective conscience" width="200" height="47" /></a></p>
</div>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://qcostarica.com/"><img class="td-retina-data" src="http://qcostarica.com/wp-content/uploads/2017/08/q-150.png" data-retina="http://qcostarica.com/wp-content/uploads/2017/08/q-150.png" alt="Q Costa Rica News" title="Q Costa Rica News and more" width="150" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>QCOSTARICA.COM is an independent news media portal by The Q Media featuring news of Costa Rica, Central America, Latin America and other wonderful and weird stuff. <div class="footer-email-wrap">Contact us: <a href="mailto:rico@theqmedia.com">rico@theqmedia.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-main-container"><ul id="menu-main" class="td-subfooter-menu"><li id="menu-item-18829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-18829"><a href="http://qcostarica.com/contact-us/">Contact Us</a></li>
<li id="menu-item-18830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18830"><a href="http://qcostarica.com/staff/">Q Staff</a></li>
<li id="menu-item-18828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18828"><a href="http://qcostarica.com/partner-with-us/">Partner With Us!</a></li>
<li id="menu-item-18831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18831"><a href="http://qcostarica.com/what-is-the-q/">What is The Q? (About Us)</a></li>
<li id="menu-item-18827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18827"><a href="http://qcostarica.com/advertise/">Advertise</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; QCOSTARICA.com powered by The Q Media                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/costa-rica-detained-nigerians-who-trafficked-cocaine-by-mail/" rel="bookmark" class="td-image-wrap" title="Costa Rica Detained Nigerians Who Trafficked Cocaine By Mail"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/Imagen-ilustrativa.-Cortesía-660x330-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/Imagen-ilustrativa.-Cortesía-660x330-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/03/Imagen-ilustrativa.-Cortesía-660x330-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Costa Rica Detained Nigerians Who Trafficked Cocaine By Mail"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/costa-rica-detained-nigerians-who-trafficked-cocaine-by-mail/" rel="bookmark" title="Costa Rica Detained Nigerians Who Trafficked Cocaine By Mail">Costa Rica Detained Nigerians Who Trafficked...</a></h3>            <div class="td-module-meta-info">
                <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T03:07:46+00:00" >16 March 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/alajuela-is-fast-growing-commercial-hub-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Alajuela is fast-growing commercial hub in Costa Rica"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/201803151740330.620-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/201803151740330.620-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/03/201803151740330.620-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Alajuela is fast-growing commercial hub in Costa Rica"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/alajuela-is-fast-growing-commercial-hub-in-costa-rica/" rel="bookmark" title="Alajuela is fast-growing commercial hub in Costa Rica">Alajuela is fast-growing commercial hub in...</a></h3>            <div class="td-module-meta-info">
                <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T10:51:11+00:00" >16 March 2018</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://qcostarica.com/multinationals-look-for-multilingual-online-talent-in-costa-rica/" rel="bookmark" class="td-image-wrap" title="Multinationals Look for Multilingual Online Talent in Costa Rica"><img width="100" height="70" class="entry-thumb" src="http://qcostarica.com/wp-content/uploads/2018/03/photo-job-link-100x70.jpg" srcset="http://qcostarica.com/wp-content/uploads/2018/03/photo-job-link-100x70.jpg 100w, http://qcostarica.com/wp-content/uploads/2018/03/photo-job-link-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Multinationals Look for Multilingual Online Talent in Costa Rica"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://qcostarica.com/multinationals-look-for-multilingual-online-talent-in-costa-rica/" rel="bookmark" title="Multinationals Look for Multilingual Online Talent in Costa Rica">Multinationals Look for Multilingual Online Talent...</a></h3>            <div class="td-module-meta-info">
                <a href="http://qcostarica.com/category/briefs/" class="td-post-category">Briefs</a>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T08:12:17+00:00" >15 March 2018</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5aad629ab9373
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://qcostarica.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"qcr"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"74968 http:\/\/qcostarica.com\/?p=74968","disqusShortname":"qcr","disqusTitle":"It\u2019s Going To Be A Hot One Today","disqusUrl":"http:\/\/qcostarica.com\/its-going-to-be-a-hot-one-today\/","postId":"74968"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201811'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.2'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=19e923d0-1477-45d3-8a6f-ed1b60ebf676&#038;d=cWNvc3RhcmljYS5jb20%3D&#038;wid=49871&#038;cb=1521312410075&#038;ver=1.3.1'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/qcostarica.com\/wp-admin\/admin-ajax.php","nonce":"0fb13da5aa","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/qcostarica.com\/wp-login.php?redirect_to=http%3A%2F%2Fqcostarica.com%2Fits-going-to-be-a-hot-one-today%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[74968]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://qcostarica.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://qcostarica.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201811.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'71319084',post:'74968',tz:'-6',srv:'qcostarica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71319084', '74968' ]);
</script>

</body>
</html>