<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>“When I woke up, my neighborhood was in flames…” | Q COSTA RICA</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://qcostarica.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://149404242.v2.pressablecdn.com/wp-content/uploads/2017/05/qfav.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://7c2.cf4.myftpupload.com/wp-content/uploads/2017/03/q85.png"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q COSTA RICA &raquo; Feed" href="https://qcostarica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q COSTA RICA &raquo; Comments Feed" href="https://qcostarica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q COSTA RICA &raquo; “When I woke up, my neighborhood was in flames…” Comments Feed" href="https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qcostarica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://149404242.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A400%7CPlayfair+Display%3A400%7COpen+Sans%3A400%2C600%2C700%7CMerriweather%3A400%7CRoboto%3A400%2C500%2C700%7CRoboto%3A400%7CPlayfair+Display%3A400%7CGelasio%3A400%2C700%2C300%7CFira+Sans%3A400%2C500%2C600%2C700%7COxygen%3A700%2C400%7COswald%3A500%2C700%7CSource+Sans+Pro%3A400%2C600&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://149404242.v2.pressablecdn.com/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://149404242.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<link rel='https://api.w.org/' href='https://qcostarica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://qcostarica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://qcostarica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Costa Rica flows' href='https://qcostarica.com/costa-rica-flows/' />

<link rel='shortlink' href='https://qcostarica.com/?p=101481' />
<link rel="alternate" type="application/json+oembed" href="https://qcostarica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcostarica.com%2Fwhen-i-woke-up-my-neighborhood-was-in-flames%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qcostarica.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqcostarica.com%2Fwhen-i-woke-up-my-neighborhood-was-in-flames%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9c11b80b9b","wpRestUrl":"https:\/\/qcostarica.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/qcostarica.com\/wp-admin\/","wpRestNonce":"9c11b80b9b","wpRestUrl":"https:\/\/qcostarica.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="ca_title" content="“When I woke up, my neighborhood was in flames…”" /><meta name="ca_image" content="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/twin-cities-minneapolis-st-paul-150x84.jpg" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="“When I woke up, my neighborhood was in flames…”" />
<meta property="og:url" content="https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/" />
<meta property="og:description" content="“When I woke up, my neighborhood was in flames… we had rioting and looting on the streets…” When I tell people that I am from Minnesota, people usually smile and say “I know someone from there… goo…" />
<meta property="article:published_time" content="2020-05-29T10:31:14+00:00" />
<meta property="article:modified_time" content="2020-05-29T10:31:14+00:00" />
<meta property="og:site_name" content="Q COSTA RICA" />
<meta property="og:image" content="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/twin-cities-minneapolis-st-paul.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@torresreport" />
<meta name="twitter:text:title" content="“When I woke up, my neighborhood was in flames…”" />
<meta name="twitter:image" content="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/twin-cities-minneapolis-st-paul.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8679766-7"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8679766-7');
</script>

<!-- BEGIN GAINWP v5.4.5 Universal Analytics - https://intelligencewp.com/google-analytics-in-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8679766-7', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GAINWP Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd3333;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd3333;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-101481 single-format-standard td-standard-pack when-i-woke-up-my-neighborhood-was-in-flames global-block-template-9 td-fashion  tdb_template_99546 tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-masthead-container"><ul id="menu-masthead" class="td-mobile-main-menu"><li id="menu-item-19287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-19287"><a target="_blank" href="http://qcolombia.com">COLOMBIA</a></li>
<li id="menu-item-19288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19288"><a target="_blank" href="http://todaynicaragua.com">NICARAGUA</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19290"><a target="_blank" href="http://todayvenezuela.com">VENEZUELA</a></li>
<li id="menu-item-84361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84361"><a target="_blank" href="http://ricosdigest.com">Rico&#8217;s Digest</a></li>
<li id="menu-item-84363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84363"><a target="_blank" href="http://costaricaconfidential.com">CONFIDENTIAL</a></li>
<li id="menu-item-84362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84362"><a target="_blank" href="http://vaticanenquirer.com">VATICAN ENQUIRER</a></li>
<li id="menu-item-92454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92454"><a target="_blank" href="http://tsgvice.com">TSG VICE (NSFW)</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://qcostarica.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://qcostarica.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_fcd" class="tdc-zone"><div class="tdc_zone tdi_2_8fe  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_8fe{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_8fe{
position:relative;
}
}

</style>
<div class="tdi_1_fcd_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_fcd_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_eaa" class="tdc-row"><div class="vc_row tdi_4_eab  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_eab{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_4_eab:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
</style><div class="vc_column tdi_6_12a  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_6_12a{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_12a{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_12a{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_dec td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_7_dec" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_dec{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_dec{
                    display: inline-block;
                }.tdi_7_dec .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7_dec .tdb-mobile-menu-button{
                    color: #dd3333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_6de  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9_6de{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_6de{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_6de{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_0a4 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_10_0a4" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_0a4{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_0a4{
                    display: inline-block;
                }.tdi_10_0a4 .tdb-logo-a,
                .tdi_10_0a4 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_0a4 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_0a4 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_0a4 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_0a4 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_10_0a4 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_0a4 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10_0a4 .tdb-logo-text-title{
                    background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                     background: -webkit-linear-gradient(-90deg,#0d0b52,#000000);background: linear-gradient(-90deg,#0d0b52,#000000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
                }html[class*='ie'] .tdi_10_0a4 .tdb-logo-text-title{
				    background: none;
				
				    background: none;
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_0a4 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_0a4 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_0a4 .tdb-logo-img{
                    max-width: 50px;
                }.tdi_10_0a4 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oswald !important;font-size:225px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_10_0a4 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Oxygen !important;font-size:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://qcostarica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png" src="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png" alt="QCOSTARICA"  title="Costa Rica News. Breaking News. Latin America & The World." width="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">QCOSTARICA</span><span class="tdb-logo-text-tagline">Costa rica News. Breaking News. Latin America & The World.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_e65  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_12_e65{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_e65{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_e65{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_bbe td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_13_bbe" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_bbe{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_bbe{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_bbe .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_bbe .tdb-header-search-button-mob{
                    color: #0d0b52;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_dbb" class="tdc-zone"><div class="tdc_zone tdi_15_eb0  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_eb0{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 0.62;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_eb0{
position:relative;
}
}

</style>
<div class="tdi_14_dbb_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_dbb_rand_style{
background-color:rgba(255,255,255,0.98) !important;
}
}
 </style></div><div id="tdi_16_1ee" class="tdc-row"><div class="vc_row tdi_17_5e8  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_5e8{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_17_5e8:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 3px 0px rgba(0,0,0,0.05);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
}
</style><div class="vc_column tdi_19_e40  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_19_e40{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_e40{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_e40{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_de1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_20_de1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_de1{
margin-left:-16px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_de1{
                    display: inline-block;
                }.tdi_20_de1 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20_de1 .tdb-mobile-menu-button{
                    color: #0d0b52;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_ee4  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_22_ee4{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_ee4{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_ee4{
width:60% !important;
justify-content:center !important;
text-align:center !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_d44 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_23_d44" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23_d44{
margin-top:-2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_d44{
                    display: inline-block;
                }.tdi_23_d44 .tdb-logo-a,
                .tdi_23_d44 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_d44 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23_d44 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23_d44 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_d44 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_23_d44 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23_d44 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23_d44 .tdb-logo-text-title{
                    background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                     background-color: #0d0b52;;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
                }html[class*='ie'] .tdi_23_d44 .tdb-logo-text-title{
				    background: none;
				
				    background: none;
					color: #0d0b52;
				}.tdi_23_d44 .tdb-logo-a:hover .tdb-logo-text-title{
                    background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }html[class*='ie'] .tdi_23_d44 .tdb-logo-a:hover .tdb-logo-text-title{
				    background: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_d44 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_d44 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_d44 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_23_d44 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Oxygen !important;font-size:22px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_23_d44 .tdb-logo-text-tagline{
                    display: none;
                
                    font-family:Oxygen !important;font-size:10px !important;font-weight:400 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://qcostarica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149404242.v2.pressablecdn.com/wp-content/uploads/2014/09/derrumbes-ruta32-sep-19-141920.jpg" src="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png" alt="QCOSTARICA"  title="Costa Rica News. Breaking News. Latin America & The World." width="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">QCOLOMBIA</span><span class="tdb-logo-text-tagline">Costa Rica News. Breaking News. Latin America & The World.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_6e5  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_25_6e5{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_6e5{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_6e5{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_735 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_26_735" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_735{
margin-right:-18px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_735{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26_735 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_735 .tdb-header-search-button-mob{
                    color: #0d0b52;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_e15" class="tdc-zone"><div class="tdc_zone tdi_28_e7d  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_e7d{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_e7d{
position:relative;
}

</style>
<div class="tdi_27_e15_rand_style td-element-style" ><style>
.tdi_27_e15_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29_591" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_a5a  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_30_a5a{
                    min-height: 0;
                }.tdi_30_a5a:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_30_a5a {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30_a5a .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30_a5a{
box-shadow:0 0 0px #888888 !important;
}

.tdi_30_a5a .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_32_5eb  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_5eb{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_32_5eb{
width:10% !important;
box-shadow:0 0 0px #888888 !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_33_e5d td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_33_e5d" >
<style>
/* custom css */
.tdi_33_e5d{
                    display: inline-block;
                }.tdi_33_e5d .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_33_e5d .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_33_e5d .tdb-mobile-menu-button:hover{
                    color: #dd3333;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_34_06e td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_34_06e" >
<style>

/* inline tdc_css att */

.tdi_34_06e{
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://qcostarica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_36_ee3  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_36_ee3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_37_b96 tds_menu_active1 tds_menu_sub_active1 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_37_b96"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_37_b96 .tdb-menu > li > a,
                .tdi_37_b96 .td-subcat-more{
                    padding: 0 10px;
                
                    color: #000000;
                }.tdi_37_b96 .tdb-menu > li .tdb-menu-sep,
                .tdi_37_b96 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_37_b96 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_37_b96 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_37_b96 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_37_b96 .tdb-menu > li > a,
                .tdi_37_b96 .td-subcat-more,
                .tdi_37_b96 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Fira Sans !important;font-weight:500 !important;
                }.tdi_37_b96 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_37_b96 .tdb-menu .tdb-normal-menu ul,
                .tdi_37_b96 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_37_b96 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_37_b96 .td-pulldown-filter-list li a{
                    font-family:Fira Sans !important;font-size:13px !important;text-transform:uppercase !important;
                }.tdi_37_b96 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_37_b96 .tdb-menu > li.current-menu-item > a,
				.tdi_37_b96 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37_b96 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37_b96 .tdb-menu > li:hover > a,
				.tdi_37_b96 .tdb-menu > li.tdb-hover > a,
				.tdi_37_b96 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #dd0000;
				}.tdi_37_b96 .tdb-menu > li > a:after,
				.tdi_37_b96 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_37_b96 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37_b96 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37_b96 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37_b96 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37_b96 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37_b96 .td-pulldown-filter-list li:hover a{
					color: #dd0000;
				}
</style><div id=tdi_37_b96 class="td_block_inner td-fix-index"><ul id="menu-main_" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-98161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98161 tdb-menu-item-inactive"><a href="https://qcostarica.com/covid-19-costa-rica/"><div class="tdb-menu-item-text">Covid-19</div></a>
<ul class="sub-menu">
	<li id="menu-item-98222" class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-98222"><a href="https://qcostarica.com/covid-19-timeline-in-costa-rica/"><div class="tdb-menu-item-text">COVID-19 Timeline</div></a></li>
</ul>
</li>
<li id="menu-item-92545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-92545 tdb-menu-item-inactive"><a href="https://qcostarica.com/latest/"><div class="tdb-menu-item-text">LATEST</div></a>
<ul class="sub-menu">
	<li id="menu-item-37982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37982 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/latest-costa-rica-news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-37996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37996 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/national-news/"><div class="tdb-menu-item-text">National</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-38349" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38349"><a href="https://qcostarica.com/category/national-news/cartago/"><div class="tdb-menu-item-text">Cartago</div></a></li>
			<li id="menu-item-38350" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38350"><a href="https://qcostarica.com/category/national-news/cuidad-neily/"><div class="tdb-menu-item-text">Cuidad Neily</div></a></li>
			<li id="menu-item-38354" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38354"><a href="https://qcostarica.com/category/national-news/jaco/"><div class="tdb-menu-item-text">Jaco</div></a></li>
			<li id="menu-item-38351" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38351"><a href="https://qcostarica.com/category/national-news/guanacaste/"><div class="tdb-menu-item-text">Guanacaste</div></a></li>
			<li id="menu-item-38355" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38355"><a href="https://qcostarica.com/category/national-news/la-fortuna/"><div class="tdb-menu-item-text">La Fortuna</div></a></li>
			<li id="menu-item-38356" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38356"><a href="https://qcostarica.com/category/national-news/limon/"><div class="tdb-menu-item-text">Limon</div></a></li>
			<li id="menu-item-38357" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38357"><a href="https://qcostarica.com/category/national-news/nicoya/"><div class="tdb-menu-item-text">Nicoya</div></a></li>
			<li id="menu-item-38358" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38358"><a href="https://qcostarica.com/category/national-news/nosara/"><div class="tdb-menu-item-text">Nosara</div></a></li>
			<li id="menu-item-38359" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38359"><a href="https://qcostarica.com/category/national-news/osa/"><div class="tdb-menu-item-text">Osa</div></a></li>
			<li id="menu-item-38360" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38360"><a href="https://qcostarica.com/category/national-news/puntarenas/"><div class="tdb-menu-item-text">Puntarenas</div></a></li>
			<li id="menu-item-38337" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38337"><a href="https://qcostarica.com/category/national-news/samara/"><div class="tdb-menu-item-text">Samara</div></a></li>
			<li id="menu-item-38338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38338"><a href="https://qcostarica.com/category/national-news/san-carlos/"><div class="tdb-menu-item-text">San Carlos</div></a></li>
			<li id="menu-item-38362" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38362"><a href="https://qcostarica.com/category/san-jose-2/"><div class="tdb-menu-item-text">San Jose</div></a></li>
			<li id="menu-item-38339" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38339"><a href="https://qcostarica.com/category/national-news/san-ramon/"><div class="tdb-menu-item-text">San Ramon</div></a></li>
			<li id="menu-item-38340" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38340"><a href="https://qcostarica.com/category/national-news/sixaola/"><div class="tdb-menu-item-text">Sixaola</div></a></li>
			<li id="menu-item-38341" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38341"><a href="https://qcostarica.com/category/national-news/turrialba/"><div class="tdb-menu-item-text">Turrialba</div></a></li>
			<li id="menu-item-38342" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38342"><a href="https://qcostarica.com/category/national-news/zona-sur/"><div class="tdb-menu-item-text">Zona Sur</div></a></li>
		</ul>
</li>
		<li id="menu-item-37991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37991 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/"><div class="tdb-menu-item-text">Central America</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-38332" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38332"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/"><div class="tdb-menu-item-text">Belize</div></a></li>
			<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38331"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/"><div class="tdb-menu-item-text">El Salvador</div></a></li>
			<li id="menu-item-38333" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38333"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/"><div class="tdb-menu-item-text">Guatemala</div></a></li>
			<li id="menu-item-38334" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38334"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/"><div class="tdb-menu-item-text">Honduras</div></a></li>
			<li id="menu-item-38335" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38335"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/"><div class="tdb-menu-item-text">Nicaragua</div></a></li>
			<li id="menu-item-38336" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38336"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/"><div class="tdb-menu-item-text">Panama</div></a></li>
		</ul>
</li>
		<li id="menu-item-37988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37988 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/latest-news-from-south-america/"><div class="tdb-menu-item-text">South America</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
		<ul class="sub-menu">
			<li id="menu-item-38343" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38343"><a href="https://qcostarica.com/category/latest-news-from-south-america/argentina/"><div class="tdb-menu-item-text">Argentina</div></a></li>
			<li id="menu-item-38344" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38344"><a href="https://qcostarica.com/category/latest-news-from-south-america/bolivia/"><div class="tdb-menu-item-text">Bolivia</div></a></li>
			<li id="menu-item-38345" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38345"><a href="https://qcostarica.com/category/latest-news-from-south-america/brazil/"><div class="tdb-menu-item-text">Brazil</div></a></li>
			<li id="menu-item-38346" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38346"><a href="https://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/"><div class="tdb-menu-item-text">Chile</div></a></li>
			<li id="menu-item-38347" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38347"><a href="https://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/"><div class="tdb-menu-item-text">Colombia</div></a></li>
			<li id="menu-item-38348" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38348"><a href="https://qcostarica.com/category/latest-news-from-south-america/ecuador/"><div class="tdb-menu-item-text">Ecuador</div></a></li>
			<li id="menu-item-38352" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38352"><a href="https://qcostarica.com/category/latest-news-from-south-america/paraguay/"><div class="tdb-menu-item-text">Paraguay</div></a></li>
			<li id="menu-item-38353" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38353"><a href="https://qcostarica.com/category/latest-news-from-south-america/peru/"><div class="tdb-menu-item-text">Peru</div></a></li>
			<li id="menu-item-38365" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38365"><a href="https://qcostarica.com/category/latest-news-from-south-america/uruguay/"><div class="tdb-menu-item-text">Uruguay</div></a></li>
			<li id="menu-item-38366" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38366"><a href="https://qcostarica.com/category/latest-news-from-south-america/venezuela/"><div class="tdb-menu-item-text">Venezuela</div></a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-37994" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37994"><a href="https://qcostarica.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38003"><a href="https://qcostarica.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li id="menu-item-38004" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38004"><a href="https://qcostarica.com/category/technology-electronics-gadgets-online/"><div class="tdb-menu-item-text">Tech</div></a></li>
	<li id="menu-item-37984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37984 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/business-economy-money/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-37990" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37990"><a href="https://qcostarica.com/category/business-economy-money/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
		<li id="menu-item-38361" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38361"><a href="https://qcostarica.com/category/business-economy-money/money-business-economy-money/"><div class="tdb-menu-item-text">Money</div></a></li>
		<li id="menu-item-84333" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84333"><a href="https://qcostarica.com/category/business-economy-money/taxes/"><div class="tdb-menu-item-text">Taxes</div></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38033" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38033 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li id="menu-item-38036" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38036"><a href="https://qcostarica.com/category/blogs/ricos-digest/"><div class="tdb-menu-item-text">Rico&#8217;s DIGEST</div></a></li>
	<li id="menu-item-38037" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38037"><a href="https://qcostarica.com/category/blogs/christopher-howard/"><div class="tdb-menu-item-text">Christopher Howard&#8217;s Live in Costa Rica</div></a></li>
	<li id="menu-item-38035" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38035"><a href="https://qcostarica.com/category/blogs/rick-philps/"><div class="tdb-menu-item-text">Rick Philps</div></a></li>
	<li id="menu-item-38038" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38038"><a href="https://qcostarica.com/category/blogs/juan-sebastian-campos/"><div class="tdb-menu-item-text">Juan Sebastian Campos</div></a></li>
	<li id="menu-item-42179" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42179"><a href="https://qcostarica.com/category/blogs/michael-miller/"><div class="tdb-menu-item-text">Michael Miller</div></a></li>
	<li id="menu-item-56896" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-56896"><a href="https://qcostarica.com/author/wellnessgangster/"><div class="tdb-menu-item-text">Miles Demars-Rote</div></a></li>
</ul>
</li>
<li id="menu-item-37993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37993 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/front-page/"><div class="tdb-menu-item-text">Front Page</div></a>
<ul class="sub-menu">
	<li id="menu-item-37989" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37989"><a href="https://qcostarica.com/category/front-page/political-news-politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
	<li id="menu-item-84325" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84325"><a href="https://qcostarica.com/category/front-page/opinion-perspective-editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
	<li id="menu-item-98162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-98162 tdb-menu-item-inactive"><a href="http://#"><div class="tdb-menu-item-text">REPORTS</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-84331" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84331"><a href="https://qcostarica.com/category/reports/the-americas/"><div class="tdb-menu-item-text">The Americas</div></a></li>
		<li id="menu-item-84358" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84358"><a href="https://qcostarica.com/category/reports/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li>
		<li id="menu-item-98163" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-98163"><a href="https://qcostarica.com/category/reports/world/"><div class="tdb-menu-item-text">World</div></a></li>
	</ul>
</li>
	<li id="menu-item-37998" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37998"><a href="https://qcostarica.com/category/front-page/opposite-the-editorial-page/"><div class="tdb-menu-item-text">OP-ED</div></a></li>
</ul>
</li>
<li id="menu-item-37985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37985 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/"><div class="tdb-menu-item-text">Pura Vida</div></a>
<ul class="sub-menu">
	<li id="menu-item-37987" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37987"><a href="https://qcostarica.com/category/today-inside-costa-rica-more-than-news/"><div class="tdb-menu-item-text">Today Costa Rica</div></a></li>
	<li id="menu-item-84348" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84348"><a href="https://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/"><div class="tdb-menu-item-text">Costarica History</div></a></li>
	<li id="menu-item-37995" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37995"><a href="https://qcostarica.com/category/lighter-side-to-costa-rica/"><div class="tdb-menu-item-text">Lighter Side</div></a></li>
	<li id="menu-item-37997" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37997"><a href="https://qcostarica.com/category/lighter-side-to-costa-rica/only-in-costa-rica/"><div class="tdb-menu-item-text">Only In Costa Rica</div></a></li>
</ul>
</li>
<li id="menu-item-84328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84328 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/costa-rica-travel-news/"><div class="tdb-menu-item-text">Travel</div></a>
<ul class="sub-menu">
	<li id="menu-item-84337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-84337"><a href="https://qcostarica.com/category/expat-focus/"><div class="tdb-menu-item-text">Expat Focus</div></a></li>
	<li id="menu-item-84338" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84338"><a href="https://qcostarica.com/category/expat-focus/living-in-costa-rica/"><div class="tdb-menu-item-text">Living in Costa Rica</div></a></li>
	<li id="menu-item-84336" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84336"><a href="https://qcostarica.com/category/expat-focus/retirement/"><div class="tdb-menu-item-text">Retirement</div></a></li>
	<li id="menu-item-84334" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84334"><a href="https://qcostarica.com/category/expat-focus/travellers-tales/"><div class="tdb-menu-item-text">Travellers Tales</div></a></li>
	<li id="menu-item-84359" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84359"><a href="https://qcostarica.com/category/costa-rica-travel-news/medical-tourism/"><div class="tdb-menu-item-text">Medical Tourism</div></a></li>
</ul>
</li>
<li id="menu-item-84326" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84326"><a href="https://qcostarica.com/category/magazine/"><div class="tdb-menu-item-text">QMAGAZINE</div></a></li>
<li id="menu-item-38002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38002 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/multimedia-photos-videos/"><div class="tdb-menu-item-text">QMedia</div></a>
<ul class="sub-menu">
	<li id="menu-item-38001" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38001"><a href="https://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/"><div class="tdb-menu-item-text">Photos of Costa Rica</div></a></li>
	<li id="menu-item-38000" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38000"><a href="https://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/"><div class="tdb-menu-item-text">Photo Galerias</div></a></li>
	<li id="menu-item-52801" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52801"><a href="https://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/"><div class="tdb-menu-item-text">Videos</div></a></li>
</ul>
</li>
<li id="menu-item-99295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99295 tdb-menu-item-inactive"><a href="https://#"><div class="tdb-menu-item-text">:: EDITIONS</div></a>
<ul class="sub-menu">
	<li id="menu-item-99297" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99297"><a target="_blank" href="https://qcolombia.com"><div class="tdb-menu-item-text">COLOMBIA</div></a></li>
	<li id="menu-item-99296" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99296"><a target="_blank" href="https://todaynicaragua"><div class="tdb-menu-item-text">NICARAGUA</div></a></li>
	<li id="menu-item-99298" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99298"><a target="_blank" href="https://todayvenezuela.com"><div class="tdb-menu-item-text">VENEZUELA</div></a></li>
</ul>
</li>
<li id="menu-item-99299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99299 tdb-menu-item-inactive"><a href="https://#"><div class="tdb-menu-item-text">:: MORE</div></a>
<ul class="sub-menu">
	<li id="menu-item-99303" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99303"><a target="_blank" href="https://costaricaconfidential.com"><div class="tdb-menu-item-text">CONFIDENTIAL</div></a></li>
	<li id="menu-item-99301" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99301"><a target="_blank" href="https://ricosdigest.com"><div class="tdb-menu-item-text">RICO&#8217;S DIGEST</div></a></li>
	<li id="menu-item-99302" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99302"><a target="_blank" href="https://tsgvice.com"><div class="tdb-menu-item-text">TSG VICE (NSFW)</div></a></li>
	<li id="menu-item-99300" class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99300"><a target="_blank" href="https://vaticanenquirer"><div class="tdb-menu-item-text">VATICAN ENQUIRER</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div><div id="tdi_40_4b4" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_41_b4e  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_41_b4e{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_41_b4e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_41_b4e .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }@media (min-width: 767px) {
                    .tdi_41_b4e.tdc-row-content-vert-center,
                    .tdi_41_b4e.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_41_b4e.tdc-row-content-vert-bottom,
                    .tdi_41_b4e.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_41_b4e.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_41_b4e.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_41_b4e{
padding-bottom:10px !important;
}

.tdi_41_b4e .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_43_daa  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_43_daa{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_date tdi_44_543 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_44_543" >
<style>

/* inline tdc_css att */

.tdi_44_543{
margin-top:80px !important;
}

</style>
<style>
/* custom css */
.tdi_44_543{
                    display: inline-block;
                }.tdi_44_543 .tdb-head-date-txt{
                    color: #545454;
                
                    text-transform:uppercase !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Friday, 29 May 2020</div></div></div> <!-- ./block --></div></div><div class="vc_column tdi_46_db3  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_46_db3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_47_e40 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_47_e40" >
<style>
/* custom css */
.tdi_47_e40 .tdb-logo-a,
                .tdi_47_e40 h1{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_47_e40 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_47_e40 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_47_e40 .tdb-logo-img{
                    max-width: 90px;
                }.tdi_47_e40 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_47_e40 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;text-transform:uppercase !important;;
                }.tdi_47_e40 .tdb-logo-text-title{
                    display: none;
                
                     background: -webkit-linear-gradient(-90deg,rgba(94,106,135,0.52),rgba(94,106,135,0.26));background: linear-gradient(-90deg,rgba(94,106,135,0.52),rgba(94,106,135,0.26));;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                
                    font-family:Oxygen !important;font-size:50px !important;line-height:1.4 !important;font-weight:700 !important;;
                }.tdi_47_e40 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_47_e40 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }html[class*='ie'] .tdi_47_e40 .tdb-logo-text-title{
				    background: none;
					color: rgba(94,106,135,0.26);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_e40 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:40px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_e40 .tdb-logo-text-title{
                    font-family:Oxygen !important;font-size:32px !important;line-height:1.4 !important;font-weight:700 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://qcostarica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png" src="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png" alt="Q COSTARICA NEWS"  title="Costa Rica News. Breaking News. Latin America & The World." width="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">QCOSTARICA</span><span class="tdb-logo-text-tagline">Costa rica News. Breaking News. Latin America & The World.</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_49_44d  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_49_44d{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_49_44d{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_50_9ef tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_50_9ef" >
<style>

/* inline tdc_css att */

.tdi_50_9ef{
margin-top:60px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_9ef{
margin-right:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_50_9ef{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_51_a4e .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 28px;
				}.tdi_51_a4e .tdm-social-item i.td-icon-twitter,
				.tdi_51_a4e .tdm-social-item i.td-icon-linkedin,
				.tdi_51_a4e .tdm-social-item i.td-icon-pinterest,
				.tdi_51_a4e .tdm-social-item i.td-icon-blogger,
				.tdi_51_a4e .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_51_a4e .tdm-social-item{
					width: 28px;
					height: 28px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_51_a4e .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_51_a4e .tdm-social-item i,
				.tds-team-member2 .tdi_51_a4e.tds-social1 .tdm-social-item i{
					color: #dd3333;
				}.tdi_51_a4e .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_51_a4e.tds-social1 .tdm-social-item:hover i{
					color: #000000;
				}.tdi_51_a4e .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				
				    text-transform:uppercase !important;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_51_a4e"><div class="tdm-social-item-wrap"><a href="http://facebook.com/qcostarica"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="http://facebook.com/qcostarica"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.linkedin.com/in/enricocacciatore/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-linkedin"></i></a><a href="https://www.linkedin.com/in/enricocacciatore/"  target="_blank" class="tdm-social-text" >LinkedIn</a></div><div class="tdm-social-item-wrap"><a href="rico@theqmedia.com"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-mail-1"></i></a><a href="rico@theqmedia.com"  target="_blank" class="tdm-social-text" >Mail</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/ricoqmedia"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/ricoqmedia"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_button tdi_52_bbb tdm-block-button-inline tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_52_bbb"     >
<style>

</style><div class="tds-button td-fix-index"><a 
                href="https://qcostarica.com/donate" 
                class="tds-button1 tdm-btn tdm-btn-sm tdi_53_771" ><span class="tdm-btn-text">DONATE</span></a></div></div></div></div></div></div><div id="tdi_54_533" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_55_05b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_55_05b{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_55_05b {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_55_05b .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_55_05b{
position:relative;
}

.tdi_55_05b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_54_533_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_54_533_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
border-color:#dddddd !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}
</style></div></div><div class="vc_column tdi_57_31e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57_31e{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_58_034 td_block_template_9 ">

<style>

/* inline tdc_css att */

.tdi_58_034{
margin-top:5px !important;
margin-bottom:-40px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_58_034.td-a-rec{
					text-align: center;
				}.tdi_58_034 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_59_ee1" class="tdc-zone"><div class="tdc_zone tdi_60_457  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_60_457{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_60_457{
position:relative;
}

</style>
<div class="tdi_59_ee1_rand_style td-element-style" ><style>
.tdi_59_ee1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_61_d30" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_62_44b  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_62_44b{
                    min-height: 0;
                }.tdi_62_44b:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow: none;
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }@media (min-width: 768px) {
	                .tdi_62_44b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_62_44b .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
/* inline tdc_css att */

.tdi_62_44b{
position:relative;
}

.tdi_62_44b .td_block_wrap{ text-align:left }

</style>
<div class="tdi_61_d30_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_61_d30_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-repeat:repeat !important;
background-position:center top !important;
}
</style></div><style>
.tdi_61_d30_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_64_bdc  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_64_bdc{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_66_d34  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_66_d34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_68_e3e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_68_e3e{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_69_c11 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_69_c11" >
<style>

/* inline tdc_css att */

.tdi_69_c11{
margin-top:-2px !important;
margin-right:10px !important;
padding-top:2px !important;
padding-right:8px !important;
padding-bottom:2px !important;
padding-left:8px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_c11{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_c11{
                    display: inline-block;
                }.tdi_69_c11 .tdb-logo-a,
                .tdi_69_c11 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_69_c11 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_69_c11 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_69_c11 .tdb-logo-img{
                    max-width: 40px;
                }.tdi_69_c11 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_69_c11 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    color: rgba(255,255,255,0.5);
                
                    font-family:Oxygen !important;font-size:11px !important;font-weight:400 !important;;
                }.tdi_69_c11 .tdb-logo-text-title{
                    display: none;
                
                    color: #dd3333;
                
                    font-family:Oswald !important;font-size:21px !important;line-height:1.4 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }.tdi_69_c11 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_69_c11 .tdb-logo-icon{
                    top: -9px;
                
                    display: block;
                }.tdi_69_c11 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #dd0000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_c11 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:16px !important;line-height:1.4 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_c11 .tdb-logo-text-title{
                    font-family:Oswald !important;font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://qcostarica.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png" src="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png" alt="QCOSTARICA"  title="Costa Rica News. Breaking News. Latin America & The World." width="180" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">QCOSTARICA</span><span class="tdb-logo-text-tagline">Costa rica News. Breaking News. Latin America & The World.</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_search tdi_70_115 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_70_115" >
<style>

/* inline tdc_css att */

.tdi_70_115{
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://qcostarica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_71_0ee tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_71_0ee"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_71_0ee{
                    display: inline-block;
                }.tdi_71_0ee .tdb-menu > li > a,
                .tdi_71_0ee .td-subcat-more{
                    padding: 0 10px;
                
                    color: #ffffff;
                }.tdi_71_0ee .tdb-menu > li .tdb-menu-sep,
                .tdi_71_0ee .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_71_0ee .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_71_0ee .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_71_0ee .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_71_0ee .tdb-menu > li > a,
                .tdi_71_0ee .td-subcat-more,
                .tdi_71_0ee .td-subcat-more > .tdb-menu-item-text{
                    font-family:Fira Sans !important;font-weight:500 !important;
                }.tdi_71_0ee .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_71_0ee .tdb-menu .tdb-normal-menu ul,
                .tdi_71_0ee .td-pulldown-filter-list{
                    background-color: #000000;
                
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_71_0ee .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_71_0ee .td-pulldown-filter-list li a{
                    color: #ffffff;
                
                    font-family:Fira Sans !important;font-size:13px !important;text-transform:uppercase !important;
                }.tdi_71_0ee .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}
</style>
<style>
.tdi_71_0ee .tdb-menu > li.current-menu-item > a,
				.tdi_71_0ee .tdb-menu > li.current-menu-ancestor > a,
				.tdi_71_0ee .tdb-menu > li.current-category-ancestor > a,
				.tdi_71_0ee .tdb-menu > li:hover > a,
				.tdi_71_0ee .tdb-menu > li.tdb-hover > a,
				.tdi_71_0ee .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #ed0003;
				}.tdi_71_0ee .tdb-menu > li > a:after,
				.tdi_71_0ee .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_71_0ee .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_71_0ee .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_71_0ee .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_71_0ee .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_71_0ee .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_71_0ee .td-pulldown-filter-list li:hover a{
					color: #dd0000;
				}
</style><div id=tdi_71_0ee class="td_block_inner td-fix-index"><ul id="menu-main_-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98161 tdb-menu-item-inactive"><a href="https://qcostarica.com/covid-19-costa-rica/"><div class="tdb-menu-item-text">Covid-19</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-98222"><a href="https://qcostarica.com/covid-19-timeline-in-costa-rica/"><div class="tdb-menu-item-text">COVID-19 Timeline</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-92545 tdb-menu-item-inactive"><a href="https://qcostarica.com/latest/"><div class="tdb-menu-item-text">LATEST</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37982 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/latest-costa-rica-news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37996 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/national-news/"><div class="tdb-menu-item-text">National</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38349"><a href="https://qcostarica.com/category/national-news/cartago/"><div class="tdb-menu-item-text">Cartago</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38350"><a href="https://qcostarica.com/category/national-news/cuidad-neily/"><div class="tdb-menu-item-text">Cuidad Neily</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38354"><a href="https://qcostarica.com/category/national-news/jaco/"><div class="tdb-menu-item-text">Jaco</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38351"><a href="https://qcostarica.com/category/national-news/guanacaste/"><div class="tdb-menu-item-text">Guanacaste</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38355"><a href="https://qcostarica.com/category/national-news/la-fortuna/"><div class="tdb-menu-item-text">La Fortuna</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38356"><a href="https://qcostarica.com/category/national-news/limon/"><div class="tdb-menu-item-text">Limon</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38357"><a href="https://qcostarica.com/category/national-news/nicoya/"><div class="tdb-menu-item-text">Nicoya</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38358"><a href="https://qcostarica.com/category/national-news/nosara/"><div class="tdb-menu-item-text">Nosara</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38359"><a href="https://qcostarica.com/category/national-news/osa/"><div class="tdb-menu-item-text">Osa</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38360"><a href="https://qcostarica.com/category/national-news/puntarenas/"><div class="tdb-menu-item-text">Puntarenas</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38337"><a href="https://qcostarica.com/category/national-news/samara/"><div class="tdb-menu-item-text">Samara</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38338"><a href="https://qcostarica.com/category/national-news/san-carlos/"><div class="tdb-menu-item-text">San Carlos</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38362"><a href="https://qcostarica.com/category/san-jose-2/"><div class="tdb-menu-item-text">San Jose</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38339"><a href="https://qcostarica.com/category/national-news/san-ramon/"><div class="tdb-menu-item-text">San Ramon</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38340"><a href="https://qcostarica.com/category/national-news/sixaola/"><div class="tdb-menu-item-text">Sixaola</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38341"><a href="https://qcostarica.com/category/national-news/turrialba/"><div class="tdb-menu-item-text">Turrialba</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38342"><a href="https://qcostarica.com/category/national-news/zona-sur/"><div class="tdb-menu-item-text">Zona Sur</div></a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37991 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/"><div class="tdb-menu-item-text">Central America</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38332"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/"><div class="tdb-menu-item-text">Belize</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38331"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/"><div class="tdb-menu-item-text">El Salvador</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38333"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/"><div class="tdb-menu-item-text">Guatemala</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38334"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/"><div class="tdb-menu-item-text">Honduras</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38335"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/"><div class="tdb-menu-item-text">Nicaragua</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38336"><a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/"><div class="tdb-menu-item-text">Panama</div></a></li>
		</ul>
</li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37988 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/latest-news-from-south-america/"><div class="tdb-menu-item-text">South America</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
		<ul class="sub-menu">
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38343"><a href="https://qcostarica.com/category/latest-news-from-south-america/argentina/"><div class="tdb-menu-item-text">Argentina</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38344"><a href="https://qcostarica.com/category/latest-news-from-south-america/bolivia/"><div class="tdb-menu-item-text">Bolivia</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38345"><a href="https://qcostarica.com/category/latest-news-from-south-america/brazil/"><div class="tdb-menu-item-text">Brazil</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38346"><a href="https://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/"><div class="tdb-menu-item-text">Chile</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38347"><a href="https://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/"><div class="tdb-menu-item-text">Colombia</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38348"><a href="https://qcostarica.com/category/latest-news-from-south-america/ecuador/"><div class="tdb-menu-item-text">Ecuador</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38352"><a href="https://qcostarica.com/category/latest-news-from-south-america/paraguay/"><div class="tdb-menu-item-text">Paraguay</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38353"><a href="https://qcostarica.com/category/latest-news-from-south-america/peru/"><div class="tdb-menu-item-text">Peru</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38365"><a href="https://qcostarica.com/category/latest-news-from-south-america/uruguay/"><div class="tdb-menu-item-text">Uruguay</div></a></li>
			<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38366"><a href="https://qcostarica.com/category/latest-news-from-south-america/venezuela/"><div class="tdb-menu-item-text">Venezuela</div></a></li>
		</ul>
</li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37994"><a href="https://qcostarica.com/category/health/"><div class="tdb-menu-item-text">Health</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38003"><a href="https://qcostarica.com/category/sports/"><div class="tdb-menu-item-text">Sports</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38004"><a href="https://qcostarica.com/category/technology-electronics-gadgets-online/"><div class="tdb-menu-item-text">Tech</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-37984 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/business-economy-money/"><div class="tdb-menu-item-text">Business</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37990"><a href="https://qcostarica.com/category/business-economy-money/economy/"><div class="tdb-menu-item-text">Economy</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38361"><a href="https://qcostarica.com/category/business-economy-money/money-business-economy-money/"><div class="tdb-menu-item-text">Money</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84333"><a href="https://qcostarica.com/category/business-economy-money/taxes/"><div class="tdb-menu-item-text">Taxes</div></a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38033 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/blogs/"><div class="tdb-menu-item-text">Blogs</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38036"><a href="https://qcostarica.com/category/blogs/ricos-digest/"><div class="tdb-menu-item-text">Rico&#8217;s DIGEST</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38037"><a href="https://qcostarica.com/category/blogs/christopher-howard/"><div class="tdb-menu-item-text">Christopher Howard&#8217;s Live in Costa Rica</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38035"><a href="https://qcostarica.com/category/blogs/rick-philps/"><div class="tdb-menu-item-text">Rick Philps</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38038"><a href="https://qcostarica.com/category/blogs/juan-sebastian-campos/"><div class="tdb-menu-item-text">Juan Sebastian Campos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-42179"><a href="https://qcostarica.com/category/blogs/michael-miller/"><div class="tdb-menu-item-text">Michael Miller</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-56896"><a href="https://qcostarica.com/author/wellnessgangster/"><div class="tdb-menu-item-text">Miles Demars-Rote</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37993 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/front-page/"><div class="tdb-menu-item-text">Front Page</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37989"><a href="https://qcostarica.com/category/front-page/political-news-politics/"><div class="tdb-menu-item-text">Politics</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84325"><a href="https://qcostarica.com/category/front-page/opinion-perspective-editorial/"><div class="tdb-menu-item-text">Editorial</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-98162 tdb-menu-item-inactive"><a href="http://#"><div class="tdb-menu-item-text">REPORTS</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84331"><a href="https://qcostarica.com/category/reports/the-americas/"><div class="tdb-menu-item-text">The Americas</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84358"><a href="https://qcostarica.com/category/reports/latin-america/"><div class="tdb-menu-item-text">Latin America</div></a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-98163"><a href="https://qcostarica.com/category/reports/world/"><div class="tdb-menu-item-text">World</div></a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37998"><a href="https://qcostarica.com/category/front-page/opposite-the-editorial-page/"><div class="tdb-menu-item-text">OP-ED</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37985 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/"><div class="tdb-menu-item-text">Pura Vida</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37987"><a href="https://qcostarica.com/category/today-inside-costa-rica-more-than-news/"><div class="tdb-menu-item-text">Today Costa Rica</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84348"><a href="https://qcostarica.com/category/today-inside-costa-rica-more-than-news/costarica-history/"><div class="tdb-menu-item-text">Costarica History</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37995"><a href="https://qcostarica.com/category/lighter-side-to-costa-rica/"><div class="tdb-menu-item-text">Lighter Side</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-37997"><a href="https://qcostarica.com/category/lighter-side-to-costa-rica/only-in-costa-rica/"><div class="tdb-menu-item-text">Only In Costa Rica</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84328 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/costa-rica-travel-news/"><div class="tdb-menu-item-text">Travel</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-84337"><a href="https://qcostarica.com/category/expat-focus/"><div class="tdb-menu-item-text">Expat Focus</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84338"><a href="https://qcostarica.com/category/expat-focus/living-in-costa-rica/"><div class="tdb-menu-item-text">Living in Costa Rica</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84336"><a href="https://qcostarica.com/category/expat-focus/retirement/"><div class="tdb-menu-item-text">Retirement</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84334"><a href="https://qcostarica.com/category/expat-focus/travellers-tales/"><div class="tdb-menu-item-text">Travellers Tales</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-84359"><a href="https://qcostarica.com/category/costa-rica-travel-news/medical-tourism/"><div class="tdb-menu-item-text">Medical Tourism</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-84326"><a href="https://qcostarica.com/category/magazine/"><div class="tdb-menu-item-text">QMAGAZINE</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-38002 tdb-menu-item-inactive"><a href="https://qcostarica.com/category/multimedia-photos-videos/"><div class="tdb-menu-item-text">QMedia</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38001"><a href="https://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/"><div class="tdb-menu-item-text">Photos of Costa Rica</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-38000"><a href="https://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/"><div class="tdb-menu-item-text">Photo Galerias</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-52801"><a href="https://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/"><div class="tdb-menu-item-text">Videos</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99295 tdb-menu-item-inactive"><a href="https://#"><div class="tdb-menu-item-text">:: EDITIONS</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99297"><a target="_blank" href="https://qcolombia.com"><div class="tdb-menu-item-text">COLOMBIA</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99296"><a target="_blank" href="https://todaynicaragua"><div class="tdb-menu-item-text">NICARAGUA</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99298"><a target="_blank" href="https://todayvenezuela.com"><div class="tdb-menu-item-text">VENEZUELA</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-99299 tdb-menu-item-inactive"><a href="https://#"><div class="tdb-menu-item-text">:: MORE</div></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99303"><a target="_blank" href="https://costaricaconfidential.com"><div class="tdb-menu-item-text">CONFIDENTIAL</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99301"><a target="_blank" href="https://ricosdigest.com"><div class="tdb-menu-item-text">RICO&#8217;S DIGEST</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99302"><a target="_blank" href="https://tsgvice.com"><div class="tdb-menu-item-text">TSG VICE (NSFW)</div></a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-99300"><a target="_blank" href="https://vaticanenquirer"><div class="tdb-menu-item-text">VATICAN ENQUIRER</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_74_0e4 td-pb-border-top td_block_template_9 tdb-header-align"  data-td-block-uid="tdi_74_0e4" >
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://qcostarica.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-thin-long"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="101481" data-autoload-type="same_cat_prev" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-99546"
                    class="post-99546 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_75_054" class="tdc-zone"><div class="tdc_zone tdi_76_4e3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_76_4e3{
                    min-height: 0;
                }
</style><div id="tdi_77_1ef" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_78_bd4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_78_bd4{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_78_bd4{
padding-top:50px !important;
padding-bottom:75px !important;
position:relative;
}

.tdi_78_bd4 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_78_bd4{
margin-bottom:40px !important;
padding-top:40px !important;
padding-bottom:40px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_bd4{
margin-bottom:60px !important;
padding-top:90px !important;
padding-bottom:90px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_bd4{
margin-bottom:40px !important;
padding-top:60px !important;
padding-bottom:60px !important;
}
}

</style>
<div class="tdi_77_1ef_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_77_1ef_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://149404242.v2.pressablecdn.com/wp-content/uploads/2017/08/q-150.png") !important;
background-repeat:no-repeat !important;
background-position:center center !important;
opacity:0.05 !important;
}
</style></div></div><div class="vc_column tdi_80_edf  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80_edf{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_81_054 td-pb-border-top td_block_template_9 tdb-breadcrumbs "  data-td-block-uid="tdi_81_054" >
<style>

/* inline tdc_css att */

.tdi_81_054{
margin-bottom:50px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_81_054{
margin-bottom:30px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_81_054{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_81_054{
margin-bottom:30px !important;
}
}

</style>
<style>
/* custom css */
.tdi_81_054 .tdb-bread-sep{
                    font-size: 14px;
                
                    margin: 0 5px;
                }.tdi_81_054,
				.tdi_81_054 a{
					color: #545454;
				}.tdi_81_054 a:hover{
					color: #dd3333;
				}.td-theme-wrap .tdi_81_054{
					text-align: center;
				}.tdi_81_054{
					font-family:Fira Sans !important;font-size:11px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_81_054{
					font-family:Fira Sans !important;font-size:18px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_054 .tdb-bread-sep{
                    font-size: 12px;
                }.tdi_81_054{
					font-family:Fira Sans !important;font-size:16px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_054 .tdb-bread-sep{
                    font-size: 12px;
                }.tdi_81_054{
					font-family:Fira Sans !important;font-size:16px !important;line-height:1.2 !important;font-weight:500 !important;text-transform:uppercase !important;letter-spacing:2px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://qcostarica.com/">Home</a></span> <i class="td-icon-right tdb-bread-sep"></i> <span><a title="View all posts in Blogs" class="tdb-entry-crumb" href="https://qcostarica.com/category/blogs/">Blogs</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">“When I woke up, my neighborhood was in flames…”</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://qcostarica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://qcostarica.com/category/blogs/",
                                "name": "Blogs"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "“When I woke up, my neighborhood was in flames…”"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_bg_featured_image tdi_82_5be td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_82_5be" >
<style>

/* inline tdc_css att */

.tdi_82_5be{
margin-top:-24px !important;
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_82_5be{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_82_5be .tdb-featured-image-bg{
                    background: url('https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/twin-cities-minneapolis-st-paul.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 600px;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_82_5be .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_82_5be .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_5be .tdb-featured-image-bg{
                    padding-bottom: 460px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_5be .tdb-featured-image-bg{
                    padding-bottom: 360px;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_82_5be .tdb-featured-image-bg{
                    padding-bottom: 250px;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_categories tdi_83_00b td-pb-border-top td_block_template_9 "   data-td-block-uid="tdi_83_00b" >
<style>
/* custom css */
.tdi_83_00b .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_83_00b .tdb-entry-category{
					color: #dd3333 !important;
				
					font-family:Fira Sans !important;font-size:13px !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:0.4px !important;
				}.tdi_83_00b .tdb-cat-sep{
					font-size: 14px;
				}.tdi_83_00b .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_83_00b{
					text-align: center;
				}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://qcostarica.com/category/blogs/" ><span class="tdb-cat-bg" style="background-color:#dd3333; border-color:#dd3333;"></span>Blogs</a><a class="tdb-entry-category" href="https://qcostarica.com/category/expat-focus/" ><span class="tdb-cat-bg"></span>Expat Focus</a></div></div><div class="td_block_wrap tdb_title tdi_84_bd4 tdb-single-title td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_84_bd4" >
<style>

/* inline tdc_css att */

.tdi_84_bd4{
margin-right:auto !important;
margin-bottom:0px !important;
margin-left:auto !important;
width:80% !important;
z-index:1 !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_bd4{
width:95% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_bd4{
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_bd4{
width:90% !important;
}
}

</style>
<style>
/* custom css */
.tdi_84_bd4 .tdb-title-text{
					color: #000000;
				
					font-family:Gelasio !important;font-size:65px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_84_bd4 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_84_bd4 .tdb-title-line{
					height: 50px;
				
					margin-left: auto;
					margin-right: auto;
				}.td-theme-wrap .tdi_84_bd4{
					text-align: center;
				}.tdi_84_bd4 .tdb-first-letter{
					left: 0;
					right: 0;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84_bd4 .tdb-title-text{
					font-family:Gelasio !important;font-size:42px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_bd4 .tdb-title-text{
					font-family:Gelasio !important;font-size:36px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_bd4 .tdb-title-text{
					font-family:Gelasio !important;font-size:30px !important;line-height:1.2 !important;font-weight:700 !important;
				}
}
</style>
<div class="tdi_84_bd4_rand_style td-element-style">
<div class="td-element-style-before"><style>
.tdi_84_bd4_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://149404242.v2.pressablecdn.com/wp-content/uploads/2019/01/q-180-2.png") !important;
background-repeat: no-repeat !important;
background-size:contain !important;
opacity:.1 !important;
background-position:center top !important;
}
</style></div><style> </style></div><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">“When I woke up, my neighborhood was in flames…”</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_subtitle tdi_85_b01 td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_85_b01" >
<style>

/* inline tdc_css att */

.tdi_85_b01{
margin-top:5px !important;
margin-right:5px !important;
padding-top:20px !important;
padding-right:50px !important;
padding-left:50px !important;
}

</style>
<style>
/* custom css */
.tdi_85_b01 p{
					background: -webkit-linear-gradient(-90deg,#383838,#191919);background: linear-gradient(-90deg,#383838,#191919);
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-size:19px !important;
				}html[class*='ie'] .tdi_85_b01 p{
				    background: none;
					color: #191919;
				}.td-theme-wrap .tdi_85_b01{
					text-align: center;
				}
</style><div class="tdb-block-inner td-fix-index"><p>...knowing the type of people that truly live in Minnesota and still having family, friends and relatives that live there… I really wonder how far the U.S. has fallen...</p></div></div></div></div></div></div><div id="tdi_86_e4e" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_87_505  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_87_505{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_87_505{
margin-bottom:100px !important;
}

.tdi_87_505 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_87_505{
margin-bottom:60px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_87_505{
margin-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_87_505{
margin-bottom:50px !important;
}
}

</style><div class="vc_column tdi_89_e08  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_89_e08{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_89_e08{
width:70% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_89_e08{
margin-bottom:30px !important;
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_91_541  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_91_541{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_93_ec1  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_93_ec1{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_93_ec1{
padding-top:8px !important;
padding-left:30px !important;
width:40% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_93_ec1{
padding-top:22px !important;
padding-bottom:45px !important;
padding-left:20px !important;
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_93_ec1{
padding-top:20px !important;
padding-bottom:40px !important;
padding-left:15px !important;
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_93_ec1{
margin-bottom:10px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_94_eed td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_94_eed" >
<style>

/* inline tdc_css att */

.tdi_94_eed{
margin-right:8px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_94_eed { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_94_eed{
margin-right:3px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_eed{
margin-right:3px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_94_eed{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_94_eed .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_94_eed .tdb-author-by{
                    margin-right: 5px;
                
					color: #5e6a87;
				
					font-family:Fira Sans !important;font-size:14px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_94_eed .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_94_eed .tdb-author-name{
					color: #000000;
				
					font-family:Fira Sans !important;font-size:14px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_94_eed .tdb-author-name:hover{
					color: #2d80ed;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_94_eed .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}.tdi_94_eed .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_94_eed .avatar{
                    width: 24px;
                    height: 24px;
                }.tdi_94_eed .tdb-author-by{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_94_eed .tdb-author-name{
					font-family:Fira Sans !important;font-size:12px !important;line-height:1 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">by</span> <a class="tdb-author-name" href="https://qcostarica.com/author/rberg/">Randy Berg</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_95_fd1 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_95_fd1" >
<style>

/* inline tdc_css att */

.tdi_95_fd1{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_95_fd1 { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_95_fd1{
margin-bottom:1px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_fd1{
display:inline-block !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_fd1{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_fd1 i{
                    font-size: 22px;
                
                    margin-right: 3px;
                
					color: #5e6a87;
				}.tdi_95_fd1{
					color: #5e6a87;
				
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_fd1 i{
                    font-size: 19px;
                
                    margin-right: 5px;
                
					position: relative;
					top: -1px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_fd1 i{
                    font-size: 17px;
                
                    margin-right: 6px;
                
					position: relative;
					top: -1px;
				}.tdi_95_fd1{
					font-family:Gelasio !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_95_fd1{
					font-family:Gelasio !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-tdmp tdc-font-tdmp-info-sign"></i><time class="entry-date updated td-module-date" datetime="2020-05-29T04:31:14-06:00">2 hours ago</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_views tdi_96_45d td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_96_45d" >
<style>

/* inline tdc_css att */

.tdi_96_45d{
margin-bottom:0px !important;
padding-left:10px !important;
}

</style>
<style>
/* custom css */
.tdi_96_45d{
                    display: inline-block;
                }.tdi_96_45d i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-101481">16</span></div></div></div></div></div><div class="vc_column_inner tdi_98_51e  wpb_column vc_column_container tdc-inner-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_98_51e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_98_51e{
width:60% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_98_51e{
width:50% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_51e{
width:50% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_98_51e{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_99_04d td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_99_04d" >
<style>

/* inline tdc_css att */

.tdi_99_04d{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_99_04d { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_99_04d{
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
display:block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_99_04d{
margin-top:15px !important;
margin-bottom:30px !important;
display:inline-block !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_99_04d{
margin-bottom:14px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_99_04d .td-social-share-text{
					font-family:Gelasio !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_99_04d .td-social-network{
					font-family:Gelasio !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_99_04d .td-social-expand-tabs-icon,
				.tdi_99_04d .td-icon-share{
					color: #dd3333;
				}.tdi_99_04d .td-social-share-text .td-social-but-text{
					color: #dd3333;
				}.tdi_99_04d .td-social-handler .td-social-but-text:before{
					background-color: #dd3333;
				}.tdi_99_04d .td-social-share-text,
				.tdi_99_04d .td-social-handler{
					background-color: #ffffff;
				}.tdi_99_04d .td-social-share-text:after{
					border-color: transparent transparent transparent #ffffff;
				}.tdi_99_04d .td-social-handler{
					border-color: #eaeaea;
				}.tdi_99_04d .td-social-share-text:before{
					border-color: transparent transparent transparent #eaeaea;
				}.tdi_99_04d .td-social-network .td-social-but-icon i{
					color: #000000;
				}.tdi_99_04d .td-social-network .td-social-but-text{
					color: #000000;
				}.tdi_99_04d .td-social-network .td-social-but-text:before{
					background-color: #000000;
				}.tdi_99_04d .td-ps-bg .td-social-network div,
				.tdi_99_04d .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_99_04d .td-ps-dark-bg .td-social-network div{
					background-color: #ffffff;
				}.tdi_99_04d .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #ffffff;
				}.tdi_99_04d .td-ps-border-colored .td-social-but-text{
				    border-color: #ffffff;
				}.tdi_99_04d .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_99_04d .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_99_04d .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #eaeaea;
				}
</style><div id="tdi_99_04d" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqcostarica.com%2Fwhen-i-woke-up-my-neighborhood-was-in-flames%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CWhen+I+woke+up%2C+my+neighborhood+was+in+flames%E2%80%A6%E2%80%9D&url=https%3A%2F%2Fqcostarica.com%2Fwhen-i-woke-up-my-neighborhood-was-in-flames%2F&via=Q+COSTA+RICA">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/&amp;media=https://qcostarica.com/wp-content/uploads/2020/05/twin-cities-minneapolis-st-paul.jpg&description=%E2%80%9CWhen+I+woke+up%2C+my+neighborhood+was+in+flames%E2%80%A6%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CWhen+I+woke+up%2C+my+neighborhood+was+in+flames%E2%80%A6%E2%80%9D %0A%0A https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/&title=%E2%80%9CWhen+I+woke+up%2C+my+neighborhood+was+in+flames%E2%80%A6%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/&title=%E2%80%9CWhen+I+woke+up%2C+my+neighborhood+was+in+flames%E2%80%A6%E2%80%9D">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=“When I woke up, my neighborhood was in flames…”&body=https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_99_04d">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_101_2ae  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_101_2ae{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_103_eee  wpb_column vc_column_container tdc-inner-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_103_eee{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_104_554 td-pb-border-top td_block_template_9 tdb-breadcrumbs "  data-td-block-uid="tdi_104_554" >
<style>
/* custom css */
.tdi_104_554 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_104_554{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="View all posts in Blogs" class="tdb-entry-crumb" href="https://qcostarica.com/category/blogs/">Blogs</a></span> <i class="td-icon-right tdb-bread-sep tdb-bred-no-url-last"></i> <span class="tdb-bred-no-url-last">“When I woke up, my neighborhood was in flames…”</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://qcostarica.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://qcostarica.com/category/blogs/",
                                "name": "Blogs"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "“When I woke up, my neighborhood was in flames…”"                                
                            }
                        }    ]
                        }
                       </script><div class="td_block_wrap tdb_single_subtitle tdi_105_4ad td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_105_4ad" >
<style>

/* inline tdc_css att */

.tdi_105_4ad{
margin-top:30px !important;
padding-top:7px !important;
padding-bottom:7px !important;
border-color:#dadada !important;
border-style:solid !important;
border-width: 1px 0px 1px 0px !important;
}

</style>
<style>
/* custom css */
.tdi_105_4ad p{
					background-color: #383838;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				
					font-size:13px !important;line-height:1.4 !important;
				}html[class*='ie'] .tdi_105_4ad p{
				    background: none;
					color: #383838;
				}.td-theme-wrap .tdi_105_4ad{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><p>...knowing the type of people that truly live in Minnesota and still having family, friends and relatives that live there… I really wonder how far the U.S. has fallen...</p></div></div><div class="td_block_wrap tdb_single_modified_date tdi_106_e40 td-pb-border-top td_block_template_9 tdb-post-meta"  data-td-block-uid="tdi_106_e40" >
<style>
/* custom css */
.tdi_106_e40 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><span>Modified date:</span> <time class="entry-date updated td-module-date" datetime="2020-05-29T04:31:14-06:00">29 May 2020 </time></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_108_bbe  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_108_bbe{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_content tdi_109_14e td-pb-border-top td-estates-post-content td_block_template_9 td-post-content tagdiv-type"  data-td-block-uid="tdi_109_14e" >
<style>

/* inline tdc_css att */

.tdi_109_14e{
margin-top:0px !important;
margin-bottom:50px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_109_14e{
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_109_14e{
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_109_14e{
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.td-pb-span12 .tdi_109_14e img.aligncenter,
				.td-pb-span12 .tdi_109_14e .aligncenter img{
			        margin-left: -60px;
			        width: calc(100% + 60px);
			        max-width: none !important;
		        }.tdi_109_14e,
                .tdi_109_14e > p{
			        font-family:Gelasio !important;font-size:18px !important;line-height:1.5 !important;font-weight:300 !important;
		        }.tdi_109_14e h1{
			        font-family:Gelasio !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e h2{
			        font-family:Gelasio !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e h3{
			        font-size:24px !important;line-height:1.1 !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e h4{
			        font-family:Gelasio !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e h5{
			        font-family:Gelasio !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e h6{
			        font-family:Gelasio !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-size:36px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1px !important;
		        
			        color: #2d80ed;
		        }.tdi_109_14e,
				.tdi_109_14e p{
			        color: #000000;
		        }.tdi_109_14e h1,
				.tdi_109_14e h2,
				.tdi_109_14e h3,
				.tdi_109_14e h4,
				.tdi_109_14e h5,
				.tdi_109_14e h6{
			        color: #000000;
		        }.tdi_109_14e .wp-caption-text,
				.tdi_109_14e figcaption{
			        color: #5e6a87;
		        }.tdi_109_14e a{
			        color: #dd3333;
		        }.tdi_109_14e a:hover{
			        color: #000000;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109_14e h3{
			        font-size:26px !important;line-height:1.1 !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e li{
			        font-size:18px !important;
		        }.tdi_109_14e li:before{
				    margin-top: 1px;
			        line-height: 18px !important;
		        }.tdi_109_14e .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-size:30px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109_14e,
                .tdi_109_14e > p{
			        font-family:Gelasio !important;font-size:16px !important;line-height:1.5 !important;font-weight:300 !important;
		        }.tdi_109_14e h3{
			        font-size:20px !important;line-height:1.1 !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e li{
			        font-size:16px !important;
		        }.tdi_109_14e li:before{
				    margin-top: 1px;
			        line-height: 16px !important;
		        }.tdi_109_14e .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-size:24px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_109_14e,
                .tdi_109_14e > p{
			        font-family:Gelasio !important;font-size:14px !important;line-height:1.5 !important;font-weight:300 !important;
		        }.tdi_109_14e h3{
			        font-size:20px !important;line-height:1.1 !important;font-weight:400 !important;letter-spacing:1px !important;
		        }.tdi_109_14e li{
			        font-size:14px !important;
		        }.tdi_109_14e li:before{
				    margin-top: 1px;
			        line-height: 14px !important;
		        }.tdi_109_14e .tdb-block-inner blockquote p{
			        font-family:Gelasio !important;font-size:24px !important;line-height:1.2 !important;font-style:italic !important;font-weight:400 !important;text-transform:none !important;letter-spacing:1px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>“When I woke up, my neighborhood was in flames… we had rioting and looting on the streets…”</p>
<p>When I tell people that I am from Minnesota, people usually smile and say “I know someone from there… good Scandinavian people… and they gotta lot of lakes don’t they?”</p>
<p><figure id="attachment_101482" aria-describedby="caption-attachment-101482" style="width: 1024px" class="wp-caption alignnone"><img data-attachment-id="101482" data-permalink="https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/minmesota-welcome-sign/" data-orig-file="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign.jpg" data-orig-size="1024,681" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="minmesota-welcome-sign" data-image-description="" data-medium-file="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign-300x200.jpg" data-large-file="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign.jpg" class="wp-image-101482 size-full" src="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign.jpg" alt="" width="1024" height="681" srcset="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign.jpg 1024w , https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign-300x200.jpg 300w , https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign-150x100.jpg 150w , https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign-768x511.jpg 768w , https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign-696x463.jpg 696w , https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/minmesota-welcome-sign-632x420.jpg 632w " sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption id="caption-attachment-101482" class="wp-caption-text">Minnesota welcome sign</figcaption></figure></p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- payin the bills -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="1179703316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>But after the murder by the police in my home town and rioting and looting in the neighborhood that I grew up in… I wonder what the hell happened to the socialist leaning, mild mannered people I grew up with?   Shit, the first house I ever owned was only a couple of blocks from where all of this took place.</p>
<p>I had just posted a blog about how a friend of ours had moved to Costa Rica and had recently said “<a href="https://qcostarica.com/im-never-going-back-to-the-united-states-again/">I am never going back to the United States</a>.”</p>
<p>Timely?</p>
<p>Maybe, but honestly, knowing the type of people that truly live in Minnesota and still having family, friends and relatives that live there… I really wonder how far the U.S. has fallen.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">- paying the bills - </span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="1179703316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>And we had just recognized those that served America on Memorial Day… and now this?</p>
<p>Yes, this is about a murder that should not have happened.  But another death occurred because the protests got totally out of hand.</p>
<p>Maybe in Chicago… maybe New York City or Los Angeles…</p>
<p>But Minneapolis?</p>
<p>It hits me hard.</p>
<p>Yes, I have been gone for many years… but this? It hurts… because it shows how much our country has changed. And this is not just about a simple virus killing people any longer…</p>
<div class="td-a-ad id_inline_ad2 id_ad_content-horiz-center"><span class="td-adspot-title">- paying the bills --</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr responsive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="1179703316"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>What we are seeing is rage, anger and people disgusted with our system…and not being satisfied with the answers to their questions and their unhappiness.</p>
<p>And it is not just about dissatisfaction with a war, like back in the late 60s… It is damn near everything… And it isn’t just one age group or even two that are unhappy…</p>
<p>People trust almost nothing any longer… They don’t know where to turn… And no one listens and nothing changes…</p>
<p>It is now becoming millions of people that are dissatisfied … and that is not even an exaggeration.   It is a simple fact.</p>
<p>Confusing? Damn right it is.</p>
<p>Because no one has answers… and people are not only disgusted and unhappy like never before…</p>
<p>They are as close to a powder keg as I have ever seen or heard.</p>
<p>This is NOT a small minority any longer… a group of whiners that got “out of hand”… it is much more.</p>
<p>It is all ages now… and they are not only talking about leaving the country so that they don’t have to deal with it any longer.</p>
<p>They are doing it.</p>
<p>People have moved to Costa Rica for decades and no one really considered that TODAY was just a little different…</p>
<p>It is… a lot different.</p>
<p>Because these people, myself included, are escaping to “somewhere” where another life IS possible and the word “trust” is not just something you see on a coin.</p>
<p>The world is changing.</p>
<p>What are <strong><u>your</u></strong> alternatives?</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="contentad49871"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div></div></div></div></div></div><div class="td_block_wrap tdb_single_tags tdi_110_b5e td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_110_b5e" >
<style>

/* inline tdc_css att */

.tdi_110_b5e{
margin-bottom:60px !important;
padding-left:100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_b5e{
margin-bottom:50px !important;
padding-left:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_b5e{
margin-bottom:40px !important;
padding-left:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b5e{
margin-bottom:30px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_b5e span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_110_b5e a{
                    margin-right: 8px;
                
                    padding: 5px 15px;
                
                    border: 0px solid #ededed;
                
                    color: #ffffff;
                
                    background-color: #2d80ed;
                
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_110_b5e a:hover{
                    color: #ffffff;
                
                    background-color: #000000;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_b5e a{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_b5e a{
                    border: 0px solid #ededed;
                
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}.tdi_110_b5e span{
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_110_b5e a{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><a href="https://qcostarica.com/tag/expat-living-in-costa-rica/">expat living in costa rica</a></li><li><a href="https://qcostarica.com/tag/minneapolis/">minneapolis</a></li><li><a href="https://qcostarica.com/tag/minnesota/">minnesota</a></li><li><a href="https://qcostarica.com/tag/twin-cities/">twin cities</a></li></ul></div></div><div class="td_block_wrap tdb_single_next_prev tdi_111_15e td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_111_15e" >
<style>

/* inline tdc_css att */

.tdi_111_15e{
padding-top:20px !important;
padding-right:25px !important;
padding-bottom:20px !important;
padding-left:25px !important;
position:relative;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_15e{
margin-bottom:40px !important;
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_111_15e .tdb-next-post a{
					color: #000000;
				
					font-family:Playfair Display !important;font-size:20px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_111_15e .tdb-next-post:hover a{
					color: #2d80ed;
				}.tdi_111_15e .tdb-next-post span{
					color: #5e6a87;
				
					font-family:Roboto !important;font-size:14px !important;font-weight:400 !important;text-transform:capitalize !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_15e .tdb-next-post a{
					font-family:Playfair Display !important;font-size:18px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_111_15e .tdb-next-post a{
					font-family:Playfair Display !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_111_15e .tdb-next-post a{
					font-family:Playfair Display !important;font-size:14px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_111_15e .tdb-next-post span{
					font-family:Roboto !important;font-size:12px !important;font-weight:400 !important;text-transform:capitalize !important;
				}
}
</style>
<div class="tdi_111_15e_rand_style td-element-style"><style>
.tdi_111_15e_rand_style{
background-color:#eff5ff !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://qcostarica.com/costa-rica-flows/">Costa Rica flows</a></div></div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_112_b71 tdb-content-vert-top td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_112_b71" >
<style>

/* inline tdc_css att */

.tdi_112_b71{
margin-bottom:60px !important;
margin-left:100px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_b71{
margin-bottom:40px !important;
margin-left:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_b71{
margin-bottom:50px !important;
margin-left:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_b71{
margin-bottom:50px !important;
margin-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_112_b71{
                    padding: 20px;
                
                    border: 0px solid #ededed;
                }.tdi_112_b71 .tdb-author-info{
                    width: auto;
                
                    padding-bottom: 0;
                    padding-left: 20px;
                }.tdi_112_b71 .tdb-author-photo{
                    width: 130px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_112_b71 .avatar,
                .tdi_112_b71 .tdb-author-photo:before,
                .tdi_112_b71 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_112_b71 .tdb-author-name{
                    color: #000000;
                
                    margin: 5px 0 8px 0;
                
					font-family:Gelasio !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_112_b71 .tdb-author-name:hover{
                    color: #2d80ed;
                }.tdi_112_b71 .tdb-author-url{
                    color: #2d80ed;
                
					font-size:12px !important;font-style:normal !important;
				}.tdi_112_b71 .tdb-author-url:hover{
                    color: #000000;
                }.tdi_112_b71 .tdb-author-descr{
                    color: #000000;
                
                    margin: 10px 0 0 0;
                
					font-family:Playfair Display !important;font-size:16px !important;line-height:1.6 !important;font-weight:400 !important;
				}.tdi_112_b71 .tdb-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 14px;
				
					color: #000000;
				}.tdi_112_b71 .tdb-social-item i.td-icon-twitter,
				.tdi_112_b71 .tdb-social-item i.td-icon-linkedin,
				.tdi_112_b71 .tdb-social-item i.td-icon-pinterest,
				.tdi_112_b71 .tdb-social-item i.td-icon-blogger,
				.tdi_112_b71 .tdb-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_112_b71 .tdb-social-item{
					min-width: 14px;
					height: 14px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_112_b71 .tdb-social-item:hover i{
					color: #2d80ed;
				}.tdi_112_b71 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_112_b71{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_112_b71{
                    border: 0px solid #ededed;
                }.tdi_112_b71 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_112_b71 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 20px;
                    padding-left: 0;
                }.tdi_112_b71 .tdb-author-name{
					font-family:Gelasio !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_112_b71{
                    border: 0px solid #ededed;
                }.tdi_112_b71 .tdb-author-photo{
                    display: inline-block;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                }.tdi_112_b71 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://qcostarica.com/author/rberg/" class="tdb-author-photo"><img alt='Randy Berg' src='https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/randy-berg-bw-130x130.jpg' class='avatar avatar-130 photo' height='130' width='130' /></a><div class="tdb-author-info"><a href="https://qcostarica.com/author/rberg/" class="tdb-author-name">Randy Berg</a><a href=""  class="tdb-author-url"></a><div class="tdb-author-descr">My name is Randy Berg … and I am, I guess, officially an “old guy”. Now, my best guess is that you are thinking something along the lines of “why should I give a sh.. ?” And you will have to be the judge of that as one of the editors of this online “newspaper” asked me if I wish to contribute my writings.    And no, that does not mean that you will like my writing.
But I hope you do… and I want to start by telling you that my writing is a little different than most. I don’t use flowery language and I usually write too much on each subject, mainly because I don’t know of any other way to write.   It is what it is. I write from the heart and I tell it exactly as I see it.</div><div class="tdb-author-social"></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_113_d1e tdm-content-horiz-left td-pb-border-top td_block_template_9"  data-td-block-uid="tdi_113_d1e" >
<style>

/* inline tdc_css att */

.tdi_113_d1e{
margin-top:-20px !important;
margin-bottom:-32px !important;
width:70% !important;
z-index:1 !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_113_d1e { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_113_d1e{
margin-bottom:-25px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_113_d1e{
margin-bottom:-30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_113_d1e{
margin-bottom:0px !important;
width:100% !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_114_d0e .tdm-title{
					font-family:Playfair Display !important;font-size:50px !important;line-height:1.2 !important;letter-spacing:-2px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_114_d0e .tdm-title{
					font-family:Playfair Display !important;font-size:40px !important;line-height:1.2 !important;letter-spacing:-2px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_114_d0e .tdm-title{
					font-family:Playfair Display !important;font-size:30px !important;line-height:1.2 !important;letter-spacing:-2px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_114_d0e .tdm-title{
					font-family:Playfair Display !important;font-size:36px !important;line-height:1.2 !important;letter-spacing:-2px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_114_d0e"><h3 class="tdm-title tdm-title-sm">Related Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_115_ee5 td_with_ajax_pagination td-pb-border-top td_block_template_9 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_115_ee5" >
<style>

/* inline tdc_css att */

.tdi_115_ee5{
margin-bottom:60px !important;
margin-left:-60px !important;
padding-top:50px !important;
padding-right:60px !important;
padding-bottom:40px !important;
padding-left:60px !important;
position:relative;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_115_ee5{
margin-bottom:30px !important;
margin-left:-15px !important;
padding-top:26px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_115_ee5{
margin-bottom:40px !important;
margin-left:-20px !important;
padding-top:35px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_115_ee5{
margin-top:-20px !important;
margin-right:-20px !important;
margin-bottom:30px !important;
margin-left:-20px !important;
padding-top:30px !important;
padding-right:20px !important;
padding-bottom:24px !important;
padding-left:20px !important;
}
}

</style>
<style>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</style>
<div class="tdi_115_ee5_rand_style td-element-style"><style>
.tdi_115_ee5_rand_style{
background-color:#eff5ff !important;
}
 </style></div><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_115_ee5 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/youve-fallen-in-love-with-costa-ricabut-theres-only-one-problem/" rel="bookmark" class="td-image-wrap " title="&#8220;You’ve fallen in love with Costa Rica…but there’s only one problem…&#8221;" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/monteverde-canopy-bridge-XL-1.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/youve-fallen-in-love-with-costa-ricabut-theres-only-one-problem/" rel="bookmark" title="&#8220;You’ve fallen in love with Costa Rica…but there’s only one problem…&#8221;">&#8220;You’ve fallen in love with Costa Rica…but there’s only one problem…&#8221;</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://qcostarica.com/category/today-inside-costa-rica-more-than-news/costa-rica-life/" class="td-post-category">Pura Vida</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/rberg/">Randy Berg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-28T05:49:54-06:00" >28 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">“you’ve fallen in love with Costa Rica…but there’s only one problem…actually,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://qcostarica.com/youve-fallen-in-love-with-costa-ricabut-theres-only-one-problem/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/im-never-going-back-to-the-united-states-again/" rel="bookmark" class="td-image-wrap " title="“I’m never going back to the United States again.”" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/14virus-us-briefing-lede-sub2-mobileMasterAt3x.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/im-never-going-back-to-the-united-states-again/" rel="bookmark" title="“I’m never going back to the United States again.”">“I’m never going back to the United States again.”</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://qcostarica.com/category/expat-focus/" class="td-post-category">Expat Focus</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/rberg/">Randy Berg</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-26T01:27:46-06:00" >26 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">When I heard her say these words, I was shocked. I...</div>
                    
                    <div class="td-read-more">
                        <a href="https://qcostarica.com/im-never-going-back-to-the-united-states-again/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_115_ee5" data-td_block_id="tdi_115_ee5"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_115_ee5" data-td_block_id="tdi_115_ee5"><i class="tdc-font-tdmp tdc-font-tdmp-arrow-right"></i></a></div></div></div></div><div class="vc_column tdi_117_05e  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_117_05e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_117_05e{
width:30% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_117_05e{
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_118_60e td_block_template_9 ">

<style>

/* inline tdc_css att */

.tdi_118_60e{
margin-top:50px !important;
margin-bottom:50px !important;
width:387px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_118_60e{
margin-bottom:40px !important;
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_118_60e{
margin-bottom:30px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_118_60e{
margin-bottom:30px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_118_60e.td-a-rec{
					text-align: center;
				}.tdi_118_60e .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_flex_block_4 tdi_119_57d td-pb-border-top td_block_template_9 td_flex_block"  data-td-block-uid="tdi_119_57d" >
<style>

/* inline tdc_css att */

.tdi_119_57d{
padding-top:10px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#eaeaea !important;
border-style:solid !important;
border-width: 1px 1px 1px 1px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">MOST READ</span></h4></div><div id=tdi_119_57d class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/foreigner-committing-murder-in-costa-rica-cannot-be-denied-citizenship/" rel="bookmark" class="td-image-wrap " title="Foreigner committing murder in Costa Rica cannot be denied citizenship" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/Carcel2-696x468.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://qcostarica.com/category/national-news/" class="td-post-category">National</a>
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/foreigner-committing-murder-in-costa-rica-cannot-be-denied-citizenship/" rel="bookmark" title="Foreigner committing murder in Costa Rica cannot be denied citizenship">Foreigner committing murder in Costa Rica cannot be denied citizenship</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/editor/">Rico</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T00:50:43-06:00" >25 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">(QCOSTARICA) It is almost impossible to believe, but it is so. Officials from the Civil Registry of the Tribunal Supremo de Elecciones (TSE) have...</div>
                    
                    <div class="td-read-more">
                        <a href="https://qcostarica.com/foreigner-committing-murder-in-costa-rica-cannot-be-denied-citizenship/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/panama-construction-continues-on-hold/" rel="bookmark" class="td-image-wrap " title="Panama construction continues on hold" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/panama-construction-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/" class="td-post-category">Panama</a>
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/panama-construction-continues-on-hold/" rel="bookmark" title="Panama construction continues on hold">Panama construction continues on hold</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/q24n/">Q24N</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-28T07:21:06-06:00" >28 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Due to the health emergency, the Ministry of Health of Panama decided to extend, for the second time and now for 15 days, the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/whom-to-believe-hackers-or-your-bcr-bank/" rel="bookmark" class="td-image-wrap " title="Whom to believe, hackers or your BCR bank?" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/maze-ransomware-218x150.jpeg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://qcostarica.com/category/blogs/ricos-digest/" class="td-post-category">Rico's Digest</a>
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/whom-to-believe-hackers-or-your-bcr-bank/" rel="bookmark" title="Whom to believe, hackers or your BCR bank?">Whom to believe, hackers or your BCR bank?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/editor/">Rico</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T11:10:43-06:00" >25 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">(Rico&#039;s Digest) “To our great regret, executives, employees, regulators, Visa and Master Card are not interested in the data breach that we talked about...</div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/reduction-in-2021-marchamo-proposed/" rel="bookmark" class="td-image-wrap " title="Reduction in 2021 Marchamo proposed" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/Nicolas-PLN-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://qcostarica.com/category/without-giving-a-lot-of-details/" class="td-post-category">HQ</a>
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/reduction-in-2021-marchamo-proposed/" rel="bookmark" title="Reduction in 2021 Marchamo proposed">Reduction in 2021 Marchamo proposed</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/caravaggio/">Q Costa Rica</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-28T08:57:15-06:00" >28 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">This week, two bills were presented in the Legislative Assembly this week with the aim of modifying the 2021 Marchamo (vehicle circulation permit), the...</div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/costa-ricas-rising-place-as-a-tech-and-entertainment-hub/" rel="bookmark" class="td-image-wrap " title="Costa Rica’s Rising Place as a Tech and Entertainment Hub" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/medical-4600914__340-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://qcostarica.com/category/trends/" class="td-post-category">Trends</a>
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/costa-ricas-rising-place-as-a-tech-and-entertainment-hub/" rel="bookmark" title="Costa Rica’s Rising Place as a Tech and Entertainment Hub">Costa Rica’s Rising Place as a Tech and Entertainment Hub</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/cjm/">Carter Maddox</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-25T20:21:56-06:00" >25 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">Despite the many innovations that central America has developed in the modern age, tech and entertainment have generally been considered points of weakness.

That is,...</div>
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_4 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://qcostarica.com/health-seizes-80-covid-19-rapid-tests/" rel="bookmark" class="td-image-wrap " title="Health seizes 80 COVID-19 rapid tests" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/img_decomiso_prueb_01-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://qcostarica.com/category/health/" class="td-post-category">Health</a>
                    <h3 class="entry-title td-module-title"><a href="https://qcostarica.com/health-seizes-80-covid-19-rapid-tests/" rel="bookmark" title="Health seizes 80 COVID-19 rapid tests">Health seizes 80 COVID-19 rapid tests</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://qcostarica.com/author/caravaggio/">Q Costa Rica</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-27T00:58:27-06:00" >27 May 2020</time></span>                                                                                </span>
                    </div>

                    <div class="td-excerpt">(QCOSTARICA) The Ministry of Health, in a joint operation with the Air Surveillance of ​​the Juan Santamaría International Airport (SJO) and the General Directorate...</div>
                                    </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 tdi_120_7c2 td_block_template_9 ">

<style>

/* inline tdc_css att */

.tdi_120_7c2{
margin-top:50px !important;
margin-bottom:50px !important;
width:387px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_120_7c2{
margin-bottom:40px !important;
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_120_7c2{
margin-bottom:30px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_120_7c2{
margin-bottom:30px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_120_7c2.td-a-rec{
					text-align: center;
				}.tdi_120_7c2 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- paying the bills -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1427155375700255" data-ad-slot="1179703316"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_121_de0 tds_newsletter1_block tdn-content-horiz-center td-pb-border-top td_block_template_9  td-fix-index"  data-td-block-uid="tdi_121_de0" >
<style>

/* inline tdc_css att */

.tdi_121_de0{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:50px !important;
}

</style>
<style>
.tdi_122_ded input[type=email],
				.tdi_122_ded button{
					font-family:Gelasio !important;font-size:14px !important;line-height:1 !important;
				}.tdi_122_ded .tdn-descr{
                    color: #000000;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-style:italic !important;
				}.tdi_122_ded .tdn-email-bar{
                    flex-direction: row;
                }.tdi_122_ded .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_122_ded input[type=email]{
                    border-right-width: 0;
                }.tdi_122_ded input{
                    color: #000000;
                
                    background-color: #ffffff;
                }.tdi_122_ded input::placeholder{
                    color: #000000;
                }.tdi_122_ded input:-ms-input-placeholder{
                    color: #000000 !important;
                }.tdi_122_ded button{
                    background-color: #dd3333;
                
					font-family:Source Sans Pro !important;font-size:14px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}.tdi_122_ded button i{
                    top: -1px;
                }.tdi_122_ded .tdn-title{
					font-family:Fira Sans !important;font-size:24px !important;font-weight:700 !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_122_ded input[type=email],
				.tdi_122_ded button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_122_ded .tdn-title{
					font-family:Fira Sans !important;font-size:19px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_122_ded .tdn-descr{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-style:italic !important;
				}.tdi_122_ded button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_122_ded input[type=email],
				.tdi_122_ded button{
					font-family:Gelasio !important;font-size:13px !important;line-height:1 !important;
				}.tdi_122_ded .tdn-title{
					font-family:Fira Sans !important;font-size:18px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_122_ded .tdn-descr{
					font-family:Source Sans Pro !important;font-size:12px !important;line-height:1 !important;font-style:italic !important;
				}.tdi_122_ded button{
					font-family:Source Sans Pro !important;font-size:13px !important;line-height:1 !important;font-weight:600 !important;text-transform:uppercase !important;letter-spacing:1px !important;
				}
}
</style><div class="tds-newsletter tds-newsletter1 tdi_122_ded td-fix-index"><div class="tdn-info-wrap"><div class="tdn-info"><h3 class="tdn-title">Let's Keep This Going!</h3><p class="tdn-descr">To be updated with all the latest news and information about Costa Rica and Latin America.</p></div><form class="tdn-form" action="https://qcostarica.us6.list-manage.com/subscribe/post?u=41b30202f568dd4777a52787b&amp;id=54c2d734fd" method="post" name="mc-embedded-subscribe-form" target="_blank"><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="EMAIL" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div>
<div id="contentad49871"></div>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Randy Berg"></span><meta itemprop="datePublished" content="2020-05-29T04:31:14-06:00"><meta itemprop="dateModified" content="2020-05-29T04:31:14-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://qcostarica.com/when-i-woke-up-my-neighborhood-was-in-flames/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/04/q180.png"></span><meta itemprop="name" content="Q COSTA RICA"></span><meta itemprop="headline" content="...knowing the type of people that truly live in Minnesota and still having family, friends and relatives that live there… I really wonder how far the U.S. has fallen..."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://149404242.v2.pressablecdn.com/wp-content/uploads/2020/05/twin-cities-minneapolis-st-paul.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="576"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-4 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://qcostarica.com/"><img class="td-retina-data" src="https://149404242.v2.pressablecdn.com/wp-content/uploads/2017/08/q-150.png" data-retina="https://149404242.v2.pressablecdn.com/wp-content/uploads/2017/08/q-150.png" alt="Q COSTA RICA" title="COSTA RICA NEWS" width="150" /></a></div><div class="footer-text-wrap">QCOSTARICA.COM is an independent news media portal by <a href="http://theqmedia.com" target="_blank" rel="noopener">THE Q MEDIA</a> featuring news of Costa Rica, Central America, Latin America and other wonderful and weird stuff. <div class="footer-email-wrap">Contact us: <a href="mailto:rico@theqmedia.com">rico@theqmedia.com</a></div></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/qcostarica" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/qcostarica/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:rico@theqmedia.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://qcostarica.com/feed" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ricoqmedia" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-trending-container"><ul id="menu-trending" class="td-subfooter-menu"><li id="menu-item-18822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-18822"><a href="https://qcostarica.com/category/costa-rica-travel-news/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-47460" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47460"><a target="_blank" rel="noopener noreferrer" href="http://fly2sanjose.com">San Jose (SJO) Airport Flight Info</a></li>
	<li id="menu-item-47461" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47461"><a target="_blank" rel="noopener noreferrer" href="http://www.liberiacostaricaairport.net/LIR-Arrival-and-Departures.html">Liberia (LIR) Airport Flight Info</a></li>
	<li id="menu-item-47458" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47458"><a target="_blank" rel="noopener noreferrer" href="http://www.coonatramar.com/servicio_ferry.php#a">Puntarenas &#8211; Playa Naranjo Ferry</a></li>
	<li id="menu-item-47459" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47459"><a target="_blank" rel="noopener noreferrer" href="http://www.navieratambor.com/horarios-y-tarifas">Puntarenas &#8211; Paquera Ferry</a></li>
	<li id="menu-item-41752" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41752"><a href="https://qcostarica.com/list-of-countries-in-north-america/">List of Countries in North America</a></li>
</ul>
</li>
<li id="menu-item-18826" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18826"><a href="https://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></li>
<li id="menu-item-45249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45249"><a href="https://qcostarica.com/category/expat-focus/">Expat Focus</a></li>
<li id="menu-item-18825" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18825"><a href="https://qcostarica.com/category/expat-focus/retirement/">Retirement</a></li>
<li id="menu-item-18824" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18824"><a href="https://qcostarica.com/category/expat-focus/living-in-costa-rica/">Living in Costa Rica</a></li>
<li id="menu-item-18961" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-18961"><a href="https://qcostarica.com/category/lighter-side-to-costa-rica/">Lighter Side</a></li>
<li id="menu-item-18575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-18575"><a href="http://#">Q Visitor Guide</a>
<ul class="sub-menu">
	<li id="menu-item-18555" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18555"><a href="https://qcostarica.com/qtravel-guide/qtravel-guide-san-jose-airport/">San Jose Airport</a></li>
	<li id="menu-item-18554" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18554"><a href="https://qcostarica.com/qtravel-guide/qtravel-guide-liberia-airport/">Liberia Airport</a></li>
	<li id="menu-item-18553" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18553"><a href="https://qcostarica.com/qtravel-guide/airlines/">Airlines</a></li>
	<li id="menu-item-18565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18565"><a href="https://qcostarica.com/embassies/">Embassies in Costa Rica</a>
	<ul class="sub-menu">
		<li id="menu-item-18569" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18569"><a href="http://costarica.usembassy.gov/">Canadian Embassy San José</a></li>
		<li id="menu-item-18570" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18570"><a href="http://costarica.usembassy.gov/">US Embassy San José</a></li>
	</ul>
</li>
	<li id="menu-item-18556" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18556"><a href="https://qcostarica.com/qtravel-guide/trains-buses/">Trains &#038; Buses</a></li>
	<li id="menu-item-18573" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18573"><a target="_blank" rel="noopener noreferrer" href="http://migracion.go.cr">Costa Rica Immigration</a></li>
	<li id="menu-item-18571" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18571"><a href="http://www.transito.go.cr/estadorutas/index.html">Costa Rica Road Conditions</a></li>
	<li id="menu-item-18574" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18574"><a target="_blank" rel="noopener noreferrer" href="http://visitcostarica.com">Tourism Institute</a></li>
	<li id="menu-item-18568" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18568"><a href="http://www.imn.ac.cr/">Costa Rica Weather</a></li>
	<li id="menu-item-18572" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-18572"><a target="_blank" rel="noopener noreferrer" href="http://www.lis.ucr.ac.cr/index.php?id=Inicio">Earthquake Centre</a></li>
	<li id="menu-item-18559" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18559"><a href="https://qcostarica.com/costa-rica-banks/">Costa Rica  Banks</a></li>
	<li id="menu-item-18566" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18566"><a href="https://qcostarica.com/costa-rica-best-doctors/">Costa Rica Best Doctors</a></li>
	<li id="menu-item-18561" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18561"><a href="https://qcostarica.com/costa-rica-real-estate/">Costa Rica Real Estate</a></li>
	<li id="menu-item-18562" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18562"><a href="https://qcostarica.com/costa-rica-shopping-malls/">Costa Rica Shopping Malls</a></li>
	<li id="menu-item-18563" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18563"><a href="https://qcostarica.com/costa-rica-supermarkets/">Costa Rica Supermarkets</a></li>
</ul>
</li>
<li id="menu-item-23005" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23005"><a href="https://qcostarica.com/category/qtips/">QTips</a></li>
<li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37710"><a target="_blank" rel="noopener noreferrer" href="http://q24tv.com">Q24TV</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; QCOSTARICA is powered by THE Q MEDIA                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5ed104eb99200
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">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</style>

<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.3'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='//api.content-ad.net/Scripts/widget2.aspx?id=19e923d0-1477-45d3-8a6f-ed1b60ebf676&#038;d=cWNvc3RhcmljYS5jb20%3D&#038;wid=49871&#038;cb=1590756587322&#038;ver=1.3.4'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/qcostarica.com\/wp-admin\/admin-ajax.php","nonce":"538634e240","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"white","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/qcostarica.com\/wp-login.php?redirect_to=https%3A%2F%2Fqcostarica.com%2Fwhen-i-woke-up-my-neighborhood-was-in-flames%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149404242.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
	  <script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5e3abdaf6ccbae36fd4e1b4b' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
	  
<!-- JS generated by theme -->

<script>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</script>

<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'71319084',post:'101481',tz:'-6',srv:'qcostarica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71319084', '101481' ]);
</script>

</body>
</html>
<!--
	generated 1674 seconds ago
	generated in 1.240 seconds
	served from batcache in 0.004 seconds
	expires in 1926 seconds
-->
