<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=0.9, minimum-scale=0.9">

<title>Costa Rican Possible Maceo Descendant Dies at 110 &#124; Q Costa Rica</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://qcostarica.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Feed" href="http://qcostarica.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Comments Feed" href="http://qcostarica.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Q Costa Rica &raquo; Costa Rican Possible Maceo Descendant Dies at 110 Comments Feed" href="http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/qcostarica.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='flick-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp//css/flick/flick.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://qcostarica.com/?mcsf_action=main_css&#038;ver=4.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://qcostarica.com/wp-content/plugins/mailchimp/css/ie.css?ver=4.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://qcostarica.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.3.6' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='quads-styles-css'  href='http://qcostarica.com/wp-content/plugins/quick-adsense-reloaded/assets/css/quads.css?ver=1.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://qcostarica.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='slidedeck-css'  href='http://qcostarica.com/wp-content/plugins/slidedeck2-personal/css/slidedeck.css?ver=2.3.3' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrap-css'  href='http://qcostarica.com/wp-content/themes/stylebook-v8/framework/bootstrap/css/bootstrap.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-css'  href='http://qcostarica.com/wp-content/themes/stylebook-v8/framework/bootstrap/css/bootstrap-responsive.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://qcostarica.com/wp-content/themes/stylebook-v8/framework/font-awesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://qcostarica.com/wp-content/themes/stylebook-v8/style.css?ver=4.7' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "2.3.3";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp/js/scrollTo.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/qcostarica.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp/js/mailchimp.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mailchimp//js/datepicker.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"257","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"http:\/\/qcostarica.com\/costa-rican-possible-maceo-descendant-dies-at-110\/","title":"Costa+Rican+Possible+Maceo+Descendant+Dies+at+110","image":"http:\/\/qcostarica.com\/wp-content\/uploads\/2015\/04\/secrets-of-centenarians.png","desc":"Q COSTA RICA - One of the oldest people in the world, Costa Rican Maria Francisca Isolina \"Panchita\" Castillo Carrillo, a possible descendant of the Cuban family Maceo, died at 110, on December 20, in \u2026","hashtag":"@qmedia","subscribe":"link","subscribe_url":"http:\/\/qcostarica.us6.list-manage1.com\/subscribe?u=41b30202f568dd4777a52787b&id=54c2d734fd","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.3.6'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/slidedeck2-personal/js/jquery-mousewheel/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/slidedeck2-personal/js/jquery.easing.1.3.js?ver=1.3'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/slidedeck2-personal/js/slidedeck.jquery.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/slidedeck2-personal/js/slidedeck-public.js?ver=2.3.3'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1316526300'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/stylebook-v8/inc/js/jquery.cycle2.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/stylebook-v8/inc/js/jquery.easing.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/stylebook-v8/inc/js/jquery.contentcarousel.js?ver=4.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/stylebook-v8/framework/bootstrap/js/bootstrap.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/stylebook-v8/inc/js/flowplayer/flowplayer.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/themes/stylebook-v8/inc/js/responsive-menu.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://qcostarica.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://qcostarica.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://qcostarica.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Man Beheaded By Train Falling On To Tracks In Heredia' href='http://qcostarica.com/man-beheaded-by-train-falling-on-to-tracks-in-heredia/' />
<link rel='next' title='Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime' href='http://qcostarica.com/venezuelas-withdrawal-of-bolivar-bill-promises-to-benefit-organized-crime/' />
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/" />
<link rel='shortlink' href='http://qcostarica.com/?p=58780' />
<link rel="alternate" type="application/json+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fcosta-rican-possible-maceo-descendant-dies-at-110%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://qcostarica.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fqcostarica.com%2Fcosta-rican-possible-maceo-descendant-dies-at-110%2F&#038;format=xml" />
<script type="text/javascript">
        jQuery(function($) {
            $('.date-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd/yyyy';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: true,
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').addClass('show'); },
                    dateFormat: format.toLowerCase(),
                });
            });
            d = new Date();
            $('.birthdate-pick').each(function() {
                var format = $(this).data('format') || 'mm/dd';
                format = format.replace(/yyyy/i, 'yy');
                $(this).datepicker({
                    autoFocusNextInput: true,
                    constrainInput: false,
                    changeMonth: true,
                    changeYear: false,
                    minDate: new Date(d.getFullYear(), 1-1, 1),
                    maxDate: new Date(d.getFullYear(), 12-1, 31),
                    beforeShow: function(input, inst) { $('#ui-datepicker-div').removeClass('show'); },
                    dateFormat: format.toLowerCase(),
                });

            });

        });
    </script>
<script data-cfasync="false" src="//load.sumome.com/" data-sumo-platform="wordpress" data-sumo-site-id="5e6df4fc670789754347f509cafd599e15e87053676a5e00b10caa479fc9f8d1" async></script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-8679766-7']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-dFsryEvJya0jc"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-dFsryEvJya0jc.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->

<link rel="shortcut icon" href="http://qcostarica.com/wp-content/uploads/2016/08/qcrfav2.png"/>
<!-- Custom Styling -->
<style type="text/css">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</style>
	<script type='text/javascript'>
	<!--	
	(function($){
		$.fn.jfontsize = function(opcoes) {
			var $this=$(this);
			var defaults = {
				btnMinusClasseId: '.fontSizeMinus',
				btnPlusClasseId: '.fontSizePlus',
				btnMinusMaxHits: 5,
				btnPlusMaxHits: 5,
				sizeChange: 1
			};

			if(($.isArray(opcoes))||(!opcoes)){
				opcoes = $.extend(defaults, opcoes);
			} else {
				defaults.sizeChange = opcoes;
				opcoes = defaults;
			}

			var limite=new Array();
			var fontsize_padrao=new Array();

			$(this).each(function(i){
				limite[i]=0;
				fontsize_padrao[i];
			})

			$('.fontSizeMinus, .fontSizePlus').removeAttr('href');
			$('.fontSizeMinus, .fontSizePlus').css('cursor', 'pointer');

			/* A- */
			$('.fontSizeMinus').click(function(){
				$this.each(function(i){
					if (limite[i]>(-(opcoes.btnMinusMaxHits))){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize-(opcoes.sizeChange);
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]--;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})

			/* A+ */
			$('.fontSizePlus').click(function(){
				$this.each(function(i){
					if (limite[i]<opcoes.btnPlusMaxHits){
						fontsize_padrao[i]=$(this).css('font-size');
						fontsize_padrao[i]=fontsize_padrao[i].replace('px', '');
						fontsize=$(this).css('font-size');
						fontsize=parseInt(fontsize.replace('px', ''));
						fontsize=fontsize+opcoes.sizeChange;
						fontsize_padrao[i]=fontsize_padrao[i]-(limite[i]*opcoes.sizeChange);
						limite[i]++;
						$(this).css('font-size', fontsize+'px');
					}
				})
			})
		};
	})(jQuery);	
	(function($) {
		$.noConflict();
		$(document).ready(function() {
			$(".children").parent("li").addClass("has-child-menu");
			$(".sub-menu").parent("li").addClass("has-child-menu");
			$(".drop").parent("li").addClass("has-child-menu");
			
			$('.fadeimage').hover(
				function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
				function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
			);
			
			$('.mastheadnav li ul,.mainnav li ul,.secondnav li ul').hide().removeClass('fallback');
			$('.mastheadnav > li,.mainnav > li,.secondnav > li').hover(
				function () {
					$('ul', this).stop().slideDown(250);
				},
				function () {
					$('ul', this).stop().slideUp(250);
				}
			);			
						
			$('#tabs-left').tab();
			$('#tabs > li > a').hover( function(){$(this).tab('show');});
			$("ul.tabs").tabs("div.panes > div");
			$("ul.sc_tabs").tabs("div.sc_tabs-content > div");
			
			$('.entry p').jfontsize();
			
			
				$('#bootstartCarousel').carousel({
				interval: 10000,
				pause : 'hover'
				});
							
			$('.mediagallery').contentcarousel({
				// speed for the sliding animation
				sliderSpeed     : 500,
				// easing for the sliding animation
				sliderEasing    : 'easeOutExpo',
				// speed for the item animation (open / close)
				itemSpeed       : 500,
				// easing for the item animation (open / close)
				itemEasing      : 'easeOutExpo',
				// number of items to scroll at a time
				scroll          : 1
			});	
						
			$('a[href=#top]').click(function(){	$('html, body').animate({scrollTop:0}, 'slow');	return false; });		
			// Responsive Menu (TinyNav)
			$(".menu").tinyNav({
				active: 'current_page_item', // Set the "active" class for default menu
				label: ''
			});
			$(".tinynav").selectbox();
			$('.tooltip-link').tooltip({ placement: 'right'});

		});
	})(jQuery);
	// -->
	</script>
	
<meta name="ca_title" content="Costa Rican Possible Maceo Descendant Dies at 110" /><meta name="ca_image" content="http://qcostarica.com/wp-content/uploads/2015/04/secrets-of-centenarians-150x150.png" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Costa Rican Possible Maceo Descendant Dies at 110" />
<meta property="og:url" content="http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/" />
<meta property="og:description" content="Q COSTA RICA &#8211; One of the oldest people in the world, Costa Rican Maria Francisca Isolina &#8220;Panchita&#8221; Castillo Carrillo, a possible descendant of the Cuban family Maceo, died at 11…" />
<meta property="article:published_time" content="2016-12-21T17:21:25+00:00" />
<meta property="article:modified_time" content="2016-12-21T17:25:00+00:00" />
<meta property="og:site_name" content="Q Costa Rica" />
<meta property="og:image" content="http://qcostarica.com/wp-content/uploads/2015/04/secrets-of-centenarians.png" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="434" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://qcostarica.com/wp-content/uploads/2015/04/secrets-of-centenarians.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@ricoqmedia" />

<!-- BEGIN GADWP v4.9.4 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8679766-7', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style type="text/css" media="screen">.post-lead p.subtitle, 
								nav .mastheadnav li ul li a:hover,
								nav .mastheadnav li li.has-child-menu > a:hover,
								.social_header a:hover i,
								nav .mainnav li ul li a:hover,
								nav .mainnav li li.has-child-menu > a:hover,
								nav .secondnav li ul li a:hover,
								nav .secondnav li li.has-child-menu > a:hover,
								#respond .form-submit #submit:hover,
								.follow_us a:hover i,
								footer .about_more,footer .about_more:hover,
								footer h4 span,
								.post-lead span i{ background-color:#fe4e47;}
							
							a,
							.post-column .highlight,
							.inner-cycle .template-pager span.cycle-pager-active,
							#tab-content1 li a:hover,
							.widgetinner a{ color:#fe4e47;}
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.firsttab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.firsttab > a:hover,
							.primarybottom_right_firstcol .nav > li.firsttab > a:focus  {background:#cd1713;border: 1px solid #cd1713;}
							.primarybottom_right_firstcol #firsttab-content {border-top:3px solid #cd1713;}
							.primarybottom_right_firstcol #firsttab-content .tab_moreentries {background:#cd1713}
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.secondtab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.secondtab > a:hover,
							.primarybottom_right_firstcol .nav > li.secondtab > a:focus  {background:#F38630;border: 1px solid #F38630;}
							.primarybottom_right_firstcol #secondtab-content {border-top:3px solid #F38630;}
							.primarybottom_right_firstcol #secondtab-content .tab_moreentries {background:#F38630}
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a,
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a:hover,
							.primarybottom_right_firstcol .nav-tabs > li.thirdtab.active > a:focus,
							.primarybottom_right_firstcol .nav > li.thirdtab > a:hover,
							.primarybottom_right_firstcol .nav > li.thirdtab > a:focus  {background:#4ECDC4;border: 1px solid #4ECDC4;}
							.primarybottom_right_firstcol #thirdtab-content {border-top:3px solid #4ECDC4;}
							.primarybottom_right_firstcol #thirdtab-content .tab_moreentries {background:#4ECDC4}
							nav .mastheadnav li a:hover,
							.headerquote-inner .quotecaption a,
							.headerquote-inner .quotecaption a:hover
							.headerquote-inner .quotecaption{color:#cd1713;}
							nav .mainnav,
							.featured-cycle .cycle-pager a.cycle-pager-active,
							.primarybottom-left .nav-tabs > li.active > a{background-color:#cd1713}
							.primarybottom-left .nav-tabs > li.active > a{border-color:#cd1713;}</style>
<!--[if IE 7]>
  <![endif]-->

<!-- HTML5 shim, for IE6-8 support of HTML5 elements -->
<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

</head>

<body class="post-template-default single single-post postid-58780 single-format-standard">

<div class="pagetools">
				<a class="pagetool_item tooltip-link" href="http://qcostarica.com/man-beheaded-by-train-falling-on-to-tracks-in-heredia/" title="Prev post: Man Beheaded By Train Falling On To Tracks In Heredia"><i class="icon-arrow-left"></i></a>
					<a class="pagetool_item tooltip-link" href="http://qcostarica.com/venezuelas-withdrawal-of-bolivar-bill-promises-to-benefit-organized-crime/" title="Next post: Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime"><i class="icon-arrow-right"></i></a>
		
	<a class="pagetool_item tooltip-link" href="http://qcostarica.com/what-is-the-q/" title="Get in touch with us"><i class="icon-envelope-alt"></i></a>	<a class="pagetool_item tooltip-link" href="http://qcostarica.com" title="Go to homepage"><i class="icon-home"></i></a>	<a class="pagetool_item tooltip-link" href="http://qcostarica.com/search/" title="Search in site..."><i class="icon-search"></i></a></div>


<div class="container">
		<div class="row">
			<div class="span12">
				<div class="sitebody">
					<header class="site-header">

						<div class="masthead">
							<nav class="masthead-navigation">
								<ul class="mastheadnav menu">
									<li class="firstli"><a href="http://qcostarica.com/" title="News You are Interested In!">::</a></li>
									<li id="menu-item-58640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58640"><a href="http://ricosjournal.com">RICOS&#8217; JOURNAL</a></li>
<li id="menu-item-36866" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36866"><a target="_blank" href="http://costaricaextra.com">COSTA RICA EXTRA</a></li>
<li id="menu-item-36865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36865"><a target="_blank" href="http://ticobull.com">TICO BULL</a></li>
<li id="menu-item-24731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24731"><a href="http://#">|</a></li>
<li id="menu-item-19287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19287"><a target="_blank" href="http://todaycolombia.com">COLOMBIA</a></li>
<li id="menu-item-19286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19286"><a target="_blank" href="http://todaycuba.com">CUBA</a></li>
<li id="menu-item-19288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19288"><a target="_blank" href="http://todaynicaragua.com">NICARAGUA</a></li>
<li id="menu-item-19289" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19289"><a target="_blank" href="http://todaypanama.com">PANAMA</a></li>
<li id="menu-item-19290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19290"><a target="_blank" href="http://todayvenezuela.com">VENEZUELA</a></li>
<li id="menu-item-49090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49090"><a href="http://#">|</a></li>
<li id="menu-item-38371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38371"><a href="http://qcostarica.com/more/">More&#8230;</a>
<ul class="sub-menu">
	<li id="menu-item-36868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36868"><a target="_blank" href="http://torresreport.com">TORRES REPORT</a></li>
	<li id="menu-item-58641" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58641"><a href="http://yatzu.com">YATZU</a></li>
</ul>
</li>
								</ul>
							</nav>
							<div class="social_header pull-right">
																			<a href="http://www.facebook.com/qcostarica" title="Facebook" rel="nofollow">
											<i class="icon-facebook pull-left"></i>
										</a>
									
																			<a href="http://www.twitter.com/qcostarica" title="Twitter" rel="nofollow">
											<i class="icon-twitter pull-left"></i>
										</a>
									
									
									
																		
																		
									
																			<a href="http://feedburner.google.com/fb/a/mailverify?uri=Qcostarica" title="Email" rel="nofollow">
											<i class="icon-envelope-alt pull-left"></i>
										</a>
																				

									<a href="http://qcostarica.com/feed/" title="Site feed" rel="nofollow">
										<i class="icon-rss pull-left"></i>
									</a>
							</div><!-- social_header-->								
							<div class="clearfix"></div>
						</div><!-- /masthead -->					
					
						<div class="header_2ndrow">
							<div class="sitelogo pull-left" style="padding:10px 0px 0px px;">	
																	<h1>
										<a href="http://qcostarica.com/" title="News You are Interested In!">
											<img src="http://qcostarica.com/wp-content/uploads/2016/08/qcrlogo0816-1.png" alt="Q Costa Rica" title="Q Costa Rica"/>
										</a>
									</h1>
															</div><!-- .logo -->					

															<div class="headerquote pull-right">
									<div class="headerquote-inner">
																				<span class="quotetext pull-right" style="padding-top:5pxpx">
											<span class="quotecaption">
												<a href="http://qcostarica.com/what-happens-in-latin-america-if-donald-trump-wins-according-to-laura-chinchilla/" rel="bookmark"></a>											</span>
											<span class="quote">
												<a href="http://qcostarica.com/what-happens-in-latin-america-if-donald-trump-wins-according-to-laura-chinchilla/" rel="bookmark"></a>											</span>
										</span>
									</div>
								</div><!-- headerquote -->
							
							<div class="clearfix"></div>
						</div>
								
						<div class="nav_date pull-left">
							<script type="text/javascript">
								<!--
								var mydate=new Date()
								var day=mydate.getDay()
								var month=mydate.getMonth()
								var daym=mydate.getDate()
								if (daym<10)
								daym="0"+daym
								var montharray=new Array("Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec")
								document.write("<span class='gabfire_day'>"+daym+"</span><span class='gabfire_month'>"+montharray[month]+"</span>")
								// -->
							</script>
						</div><!-- nav_date -->
						
						<nav class="main-navigation pull-left">
							<ul class="mainnav menu pull-right">
								<li class="first"><a href="http://qcostarica.com/" title="News You are Interested In!">Home</a></li>
								<li id="menu-item-37982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37982"><a href="http://qcostarica.com/category/latest-costa-rica-news/">Daily News</a>
<ul class="sub-menu">
	<li id="menu-item-37992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37992"><a href="http://qcostarica.com/category/crime/">Crime</a></li>
	<li id="menu-item-38363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38363"><a href="http://qcostarica.com/category/scams/">Scams</a></li>
	<li id="menu-item-37996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37996"><a href="http://qcostarica.com/category/national-news/">National</a>
	<ul class="sub-menu">
		<li id="menu-item-38349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38349"><a href="http://qcostarica.com/category/national-news/cartago/">Cartago</a></li>
		<li id="menu-item-38350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38350"><a href="http://qcostarica.com/category/national-news/cuidad-neily/">Cuidad Neily</a></li>
		<li id="menu-item-38354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38354"><a href="http://qcostarica.com/category/national-news/jaco/">Jaco</a></li>
		<li id="menu-item-38351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38351"><a href="http://qcostarica.com/category/national-news/guanacaste/">Guanacaste</a></li>
		<li id="menu-item-38355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38355"><a href="http://qcostarica.com/category/national-news/la-fortuna/">La Fortuna</a></li>
		<li id="menu-item-38356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38356"><a href="http://qcostarica.com/category/national-news/limon/">Limon</a></li>
		<li id="menu-item-38357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38357"><a href="http://qcostarica.com/category/national-news/nicoya/">Nicoya</a></li>
		<li id="menu-item-38358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38358"><a href="http://qcostarica.com/category/national-news/nosara/">Nosara</a></li>
		<li id="menu-item-38359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38359"><a href="http://qcostarica.com/category/national-news/osa/">Osa</a></li>
		<li id="menu-item-38360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38360"><a href="http://qcostarica.com/category/national-news/puntarenas/">Puntarenas</a></li>
		<li id="menu-item-38337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38337"><a href="http://qcostarica.com/category/national-news/samara/">Samara</a></li>
		<li id="menu-item-38338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38338"><a href="http://qcostarica.com/category/national-news/san-carlos/">San Carlos</a></li>
		<li id="menu-item-38362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38362"><a href="http://qcostarica.com/category/san-jose-2/">San Jose</a></li>
		<li id="menu-item-38339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38339"><a href="http://qcostarica.com/category/national-news/san-ramon/">San Ramon</a></li>
		<li id="menu-item-38340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38340"><a href="http://qcostarica.com/category/national-news/sixaola/">Sixaola</a></li>
		<li id="menu-item-38341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38341"><a href="http://qcostarica.com/category/national-news/turrialba/">Turrialba</a></li>
		<li id="menu-item-38342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38342"><a href="http://qcostarica.com/category/national-news/zona-sur/">Zona Sur</a></li>
	</ul>
</li>
	<li id="menu-item-37991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37991"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/">Central America</a>
	<ul class="sub-menu">
		<li id="menu-item-38332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38332"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/belize/">Belize</a></li>
		<li id="menu-item-38331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38331"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/el-salvador/">El Salvador</a></li>
		<li id="menu-item-38333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38333"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/guatemala/">Guatemala</a></li>
		<li id="menu-item-38334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38334"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/honduras/">Honduras</a></li>
		<li id="menu-item-38335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38335"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/nicaragua/">Nicaragua</a></li>
		<li id="menu-item-38336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38336"><a href="http://qcostarica.com/category/new-from-central-america-and-the-caribbean/panama/">Panama</a></li>
	</ul>
</li>
	<li id="menu-item-37988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37988"><a href="http://qcostarica.com/category/latest-news-from-south-america/">Latin America</a>
	<ul class="sub-menu">
		<li id="menu-item-38343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38343"><a href="http://qcostarica.com/category/latest-news-from-south-america/argentina/">Argentina</a></li>
		<li id="menu-item-38344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38344"><a href="http://qcostarica.com/category/latest-news-from-south-america/bolivia/">Bolivia</a></li>
		<li id="menu-item-38345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38345"><a href="http://qcostarica.com/category/latest-news-from-south-america/brazil/">Brazil</a></li>
		<li id="menu-item-38346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38346"><a href="http://qcostarica.com/category/latest-news-from-south-america/chile-latest-news-from-central-south-america/">Chile</a></li>
		<li id="menu-item-38347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38347"><a href="http://qcostarica.com/category/latest-news-from-south-america/colombia-latest-news/">Colombia</a></li>
		<li id="menu-item-38348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38348"><a href="http://qcostarica.com/category/latest-news-from-south-america/ecuador/">Ecuador</a></li>
		<li id="menu-item-38352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38352"><a href="http://qcostarica.com/category/latest-news-from-south-america/paraguay/">Paraguay</a></li>
		<li id="menu-item-38353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38353"><a href="http://qcostarica.com/category/latest-news-from-south-america/peru/">Peru</a></li>
		<li id="menu-item-38365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38365"><a href="http://qcostarica.com/category/latest-news-from-south-america/uruguay/">Uruguay</a></li>
		<li id="menu-item-38366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38366"><a href="http://qcostarica.com/category/latest-news-from-south-america/venezuela/">Venezuela</a></li>
	</ul>
</li>
	<li id="menu-item-37994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37994"><a href="http://qcostarica.com/category/health/">Health</a></li>
	<li id="menu-item-37989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37989"><a href="http://qcostarica.com/category/front-page/political-news-politics/">Politics</a></li>
	<li id="menu-item-38003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38003"><a href="http://qcostarica.com/category/sports/">Sports</a></li>
	<li id="menu-item-38004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38004"><a href="http://qcostarica.com/category/technology-electronics-gadgets-online/">Tech</a></li>
</ul>
</li>
<li id="menu-item-37984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37984"><a href="http://qcostarica.com/category/business-economy-money/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-37990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37990"><a href="http://qcostarica.com/category/business-economy-money/economy/">Economy</a></li>
	<li id="menu-item-38361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38361"><a href="http://qcostarica.com/category/business-economy-money/money-business-economy-money/">Money</a></li>
</ul>
</li>
<li id="menu-item-37993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-37993"><a href="http://qcostarica.com/category/front-page/">Front Page</a>
<ul class="sub-menu">
	<li id="menu-item-37998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37998"><a href="http://qcostarica.com/category/front-page/opposite-the-editorial-page/">OP-ED</a></li>
	<li id="menu-item-38364" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38364"><a href="http://qcostarica.com/category/lighter-side-to-costa-rica/satire/">Satire</a></li>
	<li id="menu-item-38005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38005"><a href="http://qcostarica.com/category/lighter-side-to-costa-rica/humour-toons/">QToons</a></li>
</ul>
</li>
<li id="menu-item-37983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37983"><a href="http://qcostarica.com/category/feature-articles-and-special-reports/">Journal</a>
<ul class="sub-menu">
	<li id="menu-item-38121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38121"><a href="http://qcostarica.com/category/feature-articles-and-special-reports/turrialba-eruption-march-2015/">Turrialba Eruption March 2015</a></li>
</ul>
</li>
<li id="menu-item-37985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-37985"><a href="http://qcostarica.com/category/costa-rica-life/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-37987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37987"><a href="http://qcostarica.com/category/inside-costa-irca-more-news/">inside Costa Rica</a></li>
	<li id="menu-item-37995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37995"><a href="http://qcostarica.com/category/lighter-side-to-costa-rica/">Lighter Side</a></li>
	<li id="menu-item-37997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37997"><a href="http://qcostarica.com/category/only-in-costa-rica/">Only In Costa Rica</a></li>
</ul>
</li>
<li id="menu-item-38002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38002"><a href="http://qcostarica.com/category/multimedia-photos-videos/">QMedia</a>
<ul class="sub-menu">
	<li id="menu-item-38001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38001"><a href="http://qcostarica.com/category/multimedia-photos-videos/costa-rica-photos/">Photos of Costa Rica</a></li>
	<li id="menu-item-38000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38000"><a href="http://qcostarica.com/category/multimedia-photos-videos/photos-galleries-qmultimedia/">Photo Galerias</a></li>
	<li id="menu-item-52801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52801"><a href="http://qcostarica.com/category/multimedia-photos-videos/videos-on-costa-rica/">Videos</a></li>
</ul>
</li>
<li id="menu-item-38033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-38033"><a href="http://qcostarica.com/category/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-38035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38035"><a href="http://qcostarica.com/category/blogs/rick-philps/">Rick Philps</a></li>
	<li id="menu-item-38038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38038"><a href="http://qcostarica.com/category/blogs/juan-sebastian-campos/">Juan Sebastian Campos</a></li>
	<li id="menu-item-38036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38036"><a href="http://qcostarica.com/category/blogs/ricos-tico-bull/">Rico&#8217;s TICO BULL</a></li>
	<li id="menu-item-38037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38037"><a href="http://qcostarica.com/category/blogs/christopher-howard/">Christopher Howard&#8217;s Live in Costa Rica</a></li>
	<li id="menu-item-42179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42179"><a href="http://qcostarica.com/category/blogs/michael-miller/">Michael Miller</a></li>
	<li id="menu-item-56896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56896"><a href="http://qcostarica.com/author/wellnessgangster/">Miles Demars-Rote</a></li>
</ul>
</li>
					
							</ul>
						</nav>

						<nav class="second-navigation menu pull-left">
							<ul class="secondnav pull-right">
								<li id="menu-item-18822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18822"><a href="http://qcostarica.com/category/costa-rica-travel-news/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-47460" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47460"><a target="_blank" href="http://fly2sanjose.com">San Jose (SJO) Airport Flight Info</a></li>
	<li id="menu-item-47461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47461"><a target="_blank" href="http://www.liberiacostaricaairport.net/LIR-Arrival-and-Departures.html">Liberia (LIR) Airport Flight Info</a></li>
	<li id="menu-item-47458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47458"><a target="_blank" href="http://www.coonatramar.com/servicio_ferry.php#a">Puntarenas &#8211; Playa Naranjo Ferry</a></li>
	<li id="menu-item-47459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47459"><a target="_blank" href="http://www.navieratambor.com/horarios-y-tarifas">Puntarenas &#8211; Paquera Ferry</a></li>
	<li id="menu-item-41752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41752"><a href="http://qcostarica.com/list-of-countries-in-north-america/">List of Countries in North America</a></li>
</ul>
</li>
<li id="menu-item-18826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18826"><a href="http://qcostarica.com/category/costa-rica-travel-news/costa-rica-tourism-news/">Tourism</a></li>
<li id="menu-item-45249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45249"><a href="http://qcostarica.com/category/expat-focus/">Expat Focus</a></li>
<li id="menu-item-18825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18825"><a href="http://qcostarica.com/category/living-in-costa-rica/retirement/">Retirement</a></li>
<li id="menu-item-18824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18824"><a href="http://qcostarica.com/category/living-in-costa-rica/">Living in Costa Rica</a></li>
<li id="menu-item-18961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18961"><a href="http://qcostarica.com/category/lighter-side-to-costa-rica/">Lighter Side</a></li>
<li id="menu-item-18575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18575"><a href="http://#">Q Visitor Guide</a>
<ul class="sub-menu">
	<li id="menu-item-18555" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18555"><a href="http://qcostarica.com/qtravel-guide/qtravel-guide-san-jose-airport/">San Jose Airport</a></li>
	<li id="menu-item-18554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18554"><a href="http://qcostarica.com/qtravel-guide/qtravel-guide-liberia-airport/">Liberia Airport</a></li>
	<li id="menu-item-18553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18553"><a href="http://qcostarica.com/qtravel-guide/airlines/">Airlines</a></li>
	<li id="menu-item-18565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18565"><a href="http://qcostarica.com/embassies/">Embassies in Costa Rica</a>
	<ul class="sub-menu">
		<li id="menu-item-18569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18569"><a href="http://costarica.usembassy.gov/">Canadian Embassy San José</a></li>
		<li id="menu-item-18570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18570"><a href="http://costarica.usembassy.gov/">US Embassy San José</a></li>
	</ul>
</li>
	<li id="menu-item-18556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18556"><a href="http://qcostarica.com/qtravel-guide/trains-buses/">Trains &#038; Buses</a></li>
	<li id="menu-item-18573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18573"><a target="_blank" href="http://migracion.go.cr">Costa Rica Immigration</a></li>
	<li id="menu-item-18571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18571"><a href="http://www.transito.go.cr/estadorutas/index.html">Costa Rica Road Conditions</a></li>
	<li id="menu-item-18574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18574"><a target="_blank" href="http://visitcostarica.com">Tourism Institute</a></li>
	<li id="menu-item-18568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18568"><a href="http://www.imn.ac.cr/">Costa Rica Weather</a></li>
	<li id="menu-item-18572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18572"><a target="_blank" href="http://www.lis.ucr.ac.cr/index.php?id=Inicio">Earthquake Centre</a></li>
	<li id="menu-item-18559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18559"><a href="http://qcostarica.com/costa-rica-banks/">Costa Rica  Banks</a></li>
	<li id="menu-item-18566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18566"><a href="http://qcostarica.com/costa-rica-best-doctors/">Costa Rica Best Doctors</a></li>
	<li id="menu-item-18561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18561"><a href="http://qcostarica.com/costa-rica-real-estate/">Costa Rica Real Estate</a></li>
	<li id="menu-item-18562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18562"><a href="http://qcostarica.com/costa-rica-shopping-malls/">Costa Rica Shopping Malls</a></li>
	<li id="menu-item-18563" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18563"><a href="http://qcostarica.com/costa-rica-supermarkets/">Costa Rica Supermarkets</a></li>
</ul>
</li>
<li id="menu-item-23005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23005"><a href="http://qcostarica.com/category/qtips/">QTips</a></li>
<li id="menu-item-37710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37710"><a target="_blank" href="http://qostarica.com">Videos</a></li>
							</ul>
						</nav>
						<div class="clearfix"></div>
						
						<section id="bootstartCarousel" class="carousel slide">
							  <div class="carousel-inner">
							  
								  
							  
								<div class="item active">
									<h2><a href="http://qcostarica.com/the-platina-that-gridlocks-the-capital-city/" rel="bookmark" title="Permalink to The &#8220;Platina&#8221; That Gridlocks The Capital City" >The &#8220;Platina&#8221; That Gridlocks The Capital City</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://qcostarica.com/popeyes-dairy-queen-announce-costa-rica-expansion-plans-for-2017/" rel="bookmark" title="Permalink to Popeyes &#038; Dairy Queen Announce Costa Rica Expansion Plans For 2017" >Popeyes &#038; Dairy Queen Announce Costa Rica Expansion Plans For 2017</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://qcostarica.com/23-tons-of-cocaine-seized-in-costa-rica-in-2016/" rel="bookmark" title="Permalink to 23 Tons of Cocaine Seized In Costa Rica in 2016" >23 Tons of Cocaine Seized In Costa Rica in 2016</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://qcostarica.com/brotherly-love/" rel="bookmark" title="Permalink to Brotherly Love?" >Brotherly Love?</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://qcostarica.com/the-impromptu-closure-of-the-general-canas-a-nightmare-for-many/" rel="bookmark" title="Permalink to The &#8220;Impromptu&#8221; Closure Of The General Cañas A Nightmare For Many" >The &#8220;Impromptu&#8221; Closure Of The General Cañas A Nightmare For Many</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://qcostarica.com/12-reasons-why-you-should-never-invite-costa-ricans-to-your-home/" rel="bookmark" title="Permalink to 12 Reasons Why You Should Never Invite Costa Ricans To Your Home" >12 Reasons Why You Should Never Invite Costa Ricans To Your Home</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://qcostarica.com/venezuelas-withdrawal-of-bolivar-bill-promises-to-benefit-organized-crime/" rel="bookmark" title="Permalink to Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime" >Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime</a></h2>
								</div>
								
								  
							  
								<div class="item ">
									<h2><a href="http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/" rel="bookmark" title="Permalink to Costa Rican Possible Maceo Descendant Dies at 110" >Costa Rican Possible Maceo Descendant Dies at 110</a></h2>
								</div>
								
															  </div>
							  <a class="left carousel-control" href="#bootstartCarousel" data-slide="prev">&lsaquo;</a>
							  <a class="right carousel-control" href="#bootstartCarousel" data-slide="next">&rsaquo;</a>
						</section><!-- /.carousel -->
						<div class="clearfix"></div>
					</header><!-- header -->
<div class="post-container">
			
		<!-- Post-Lead -->
		<section class="post-lead">
			<h1 class="post-title">Costa Rican Possible Maceo Descendant Dies at 110</h1>
			<p class="single_postmeta">
				<span>By <a href="http://qcostarica.com/author/editor/">Rico</a> on 21 December 2016</span>
				<span>
					<a rel="nofollow" href="#" id="increase-font" class="fontsize-button fontSizeMinus" title="Decrease font size"><i class="icon-minus-sign"></i></a>
					<a rel="nofollow" href="#" id="decrease-font" class="fontsize-button fontSizePlus" title="Increase font size"><i class="icon-plus-sign"></i></a>
					<a rel="nofollow" href="javascript:window.print()" class="print-this-page" title="Print this post"><i class="icon-print"></i></a>
					<a class="email-this-page" href="mailto:?subject=Q%20Costa%20Rica%20%3A%20Costa%20Rican%20Possible%20Maceo%20Descendant%20Dies%20at%20110&amp;body=I%20recommend%20this%20page%3A%20Costa%20Rican%20Possible%20Maceo%20Descendant%20Dies%20at%20110.%0AYou%20can%20read%20it%20on%3A%20http%3A%2F%2Fqcostarica.com%2Fcosta-rican-possible-maceo-descendant-dies-at-110%2F" title="Send by email : Costa Rican Possible Maceo Descendant Dies at 110"><i class="icon-envelope-alt"></i></a>				</span>
			</p>
			
							<p class="subtitle1">Costa Rican Maria Francisca Isolina ''Panchita'' Castillo Carrillo, a possible descendant of the Cuban family Maceo, died on Tuesday in her home in Nicoya</p>
										
		</section>

		<section class="postbody-wrapper postlayout-default">

		
	<div class="post-column pull-left">
		<article class="entry post-58780 post type-post status-publish format-standard has-post-thumbnail hentry category-front-page category-latest-costa-rica-news tag-antonio-maceo tag-blue-zone tag-centenarians tag-nicoya tag-nonagenarians tag-panchita last_archivepost">		
				<div id="attachment_58781" style="width: 1110px" class="wp-caption alignnone"><a href="http://qcostarica.com/wp-content/uploads/2016/12/img_20150214_123002.jpg"><img class="wp-image-58781 size-full" src="http://qcostarica.com/wp-content/uploads/2016/12/img_20150214_123002.jpg" width="1100" height="580" srcset="http://qcostarica.com/wp-content/uploads/2016/12/img_20150214_123002.jpg 1100w, http://qcostarica.com/wp-content/uploads/2016/12/img_20150214_123002-300x158.jpg 300w, http://qcostarica.com/wp-content/uploads/2016/12/img_20150214_123002-768x405.jpg 768w, http://qcostarica.com/wp-content/uploads/2016/12/img_20150214_123002-1024x540.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" /></a><p class="wp-caption-text">Photo by Wilberth Villalobos, Vozdeguanacaste.com, February 2015</p></div>
<p>Q COSTA RICA &#8211; One of the oldest people in the world, Costa Rican Maria Francisca Isolina &#8220;Panchita&#8221; Castillo Carrillo, a possible descendant of the Cuban family Maceo, died at 110, on December 20, in her house in Nicoya, an area of Costa Rica declared Blue Zone for the high amount of centenarians.</p>
<p>The news of Panchita&#8217;s passing came from Jorge Vindas, a field researcher focused on centenarians and nonagenarians. &#8216;A few minutes ago her granddaughter Magdalena Mendoza phoned me to give me the sad news that my dear and exceptional Panchita died,&#8217; said Vindas, who visited Panchita frequently in her house in Nicoya.</p>
<p>&#8220;After taking a bath, she took her regular hot corn drink and just died,&#8217; said Vindas, who thanked Panchita &#8216;for 12 years of smiles and shared stories, for all her affection and blessings,&#8221; added Vindas.</p>
<hr />
<p>Read more:</p>
<ul>
<li><a href="http://qcostarica.com/does-pura-vida-hold-the-secret-to-long-life/">Does “Pura Vida” Hold The Secret To Long Life?</a></li>
<li><a href="http://qcostarica.com/how-to-live-to-be-100/">How To Live To Be 100</a></li>
<li><a href="http://qcostarica.com/costa-ricas-poor-live-longest/">Costa Rica’s Poor Live Longest</a></li>
<li><a href="http://qcostarica.com/nicoyana-is-great-great-great-great-grandmother/">Nicoyana Is Great Great Great Great Grandmother</a></li>
</ul>
<hr />
<p>Among the stories, Panchita told him she was descended from the Cuban family Maceo, the same of Lt. General José Antonio de la Caridad Maceo y Grajales, the second-in-command of the Cuban Army of Independence war against Spain.</p>
<p>Panchita, born on November 3rd, 1906, in Matina de La Mansion de Nicoya, is the daughter of Tomás Castillo Armas, an unrecognized brother <a href="https://en.wikipedia.org/wiki/Antonio_Maceo_Grajales" target="_blank">Antonio Maceo</a>.</p>
<p>Tomás Castillo, arrived in Costa Rica at the end of the 19th century along with approximately 100 Cuban families, to which the Costa Rican government provided them the opportunity settle in an area known as &#8220;La Mansión de los Cubanos&#8221;.</p>
<!-- WP QUADS Content Ad Plugin v. 1.3.9 -->
<div class="quads-location quads-ad5" id="quads-ad5" style="float:none;margin:20px 0 20px 0;text-align:center;">
<hr><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr336 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="6241542958"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
</div>

<div id="attachment_22016" style="width: 807px" class="wp-caption alignnone"><a href="http://qcostarica.com/wp-content/uploads/2014/01/Dona-Panchita-muestra-longevidad_LNCIMA20140124_0118_5.jpg"><img class="size-full wp-image-22016" src="http://qcostarica.com/wp-content/uploads/2014/01/Dona-Panchita-muestra-longevidad_LNCIMA20140124_0118_5.jpg" alt="" width="797" height="526" srcset="http://qcostarica.com/wp-content/uploads/2014/01/Dona-Panchita-muestra-longevidad_LNCIMA20140124_0118_5.jpg 797w, http://qcostarica.com/wp-content/uploads/2014/01/Dona-Panchita-muestra-longevidad_LNCIMA20140124_0118_5-300x197.jpg 300w, http://qcostarica.com/wp-content/uploads/2014/01/Dona-Panchita-muestra-longevidad_LNCIMA20140124_0118_5-150x100.jpg 150w, http://qcostarica.com/wp-content/uploads/2014/01/Dona-Panchita-muestra-longevidad_LNCIMA20140124_0118_5-795x524.jpg 795w" sizes="(max-width: 797px) 100vw, 797px" /></a><p class="wp-caption-text">Panchita with her family. Photo from La Nacion, January 2014</p></div>
<p>According Vindas, there is no &#8220;scientific&#8221; data linking Panchita to &#8220;Los Maceo&#8221; Cubans, but Panchita&#8217;s father always &#8220;made himself known&#8221; as the brother of Antonio Maceo&#8217;s father.</p>
<p>Vindas says he met Panchita 12 years ago in a nursing home, and with absolute lucidity told him many stories among which was, of course, her &#8220;sanguine&#8221; connection with the bravest of the Maceo, who was also living in Costa Rica.</p>
<p>After a short stay in Haiti, where he was pursued by the Spanish and faced assassination attempts by the Spanish consulates, and also in Jamaica, Maceo eventually settled in the Costa Rican province of Guanacaste. The president of Costa Rica assigned Maceo to a military unit and provided him with a small farm to live on. Maceo was contacted by José Martí and urged to initiate the War of 1895, called by Martí the “necessary war”. <em><a href="https://en.wikipedia.org/wiki/Cuban_War_of_Independence" target="_blank">See the Cuban War of Independence. </a></em></p>
<p>From the February 16, 2015 Vozdeguanacaste.com &#8220;<a href="http://www.vozdeguanacaste.com/es/articulos/2015/02/16/tributo-panchita-una-de-las-personas-mas-longevas-del-mundo" target="_blank">Tributo a Panchita: una de las personas más longevas del mundo</a>&#8221; Panchita: &#8220;At 108 years old, Panchita is still able-minded, eats everything and even dances. Proudly she mentioned that during the recent fiestas in Hojancha she danced to the sound of the marimba. But above all, Panchita is famous for her blessings that she learned as a girl, which she still joyfully shares with those who ask for them&#8221;.</p>
<p>The Vozdeguanacaste.com report said Panchita never married, she says that in her time were very machista, and after drinking, they would beat women. “I don’t get married nor do I get together [with anyone for a long time]. They would hit me once, but not twice.” She explained that she would “leave fleeing” any time a man would hit her. She had five children – Pablo, Ramon, Calixto, Israel and Marcos.</p>
<p>&nbsp;</p>

<!-- WP QUADS Content Ad Plugin v. 1.3.9 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:left;margin:30px 30px 30px 0;">
<hr><h4>Costa Rica's private transportation services  <a href="http://avanticostarica.com" target="_blank">AVANTI Costa Rica.</a>  Discreet and reliable service. <hr>If you enjoyed this, please <b>SHARE IT</b> so other readers can find it and enjoy it.<hr><em>What are your thoughts? Post your comments below or post to our official <a href="http://facebook.com/qcostarica" target="_blank"> FACEBOOK</a>  page.</h4></em>
</div>

<div style="font-size:0px;height:0px;line-height:0px;margin:0;padding:0;clear:both"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><aside class="mashsb-container mashsb-main "><div class="mashsb-box"><div class="mashsb-count" style="float:left;"><div class="counts mashsbcount">257</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fqcostarica.com%2Fcosta-rican-possible-maceo-descendant-dies-at-110%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Facebook</span></a><a  class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Costa%20Rican%20Possible%20Maceo%20Descendant%20Dies%20at%20110&url=http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/&via=qmedia" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Twitter</span></a><a  class="mashicon-subscribe" href="#" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Subscribe</span></a><div class="onoffswitch2" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.3.6--><section id="contentad__includes__widget-3" class="widget content-ad-widget"><div class="widgetinner">
<div id="contentad49871"></div>
</div></section>
<section id="gabfire_authorbadge-6" class="widget gabfire_authorbadge"><div class="widgetinner">					<p class="first_p">About Rico</p>
					
					<p>
						<img alt='Rico' src='http://qcostarica.com/wp-content/uploads/2016/12/asd55abx195-100x100.png' class='avatar avatar-100 photo' height='100' width='100' />						"Rico"  is the crazy mind behind the Q media websites, a series of online magazines where everything is Q! Rico brings his special kind of savvy to online marketing. His websites are engaging, provocative, informative and sometimes off the wall, where you either like or you leave it. The same goes for him, like him or leave him.There is no middle ground. No compromises, only a passion to present reality as he sees it!					</p>
					
					<h3 class="widget-innertitle">Connect</h3>
					
											<a class="author_social t_link" href="//www.twitter.com/https://twitter.com/ricoqmedia" rel="nofollow" target="_blank">
							Follow on Twitter						</a>
										
											<a class="author_social f_link" href="https://www.facebook.com/rico1161" rel="nofollow" target="_blank">
							Connect on Facebook						</a>
										
											<a class="author_social g_link" href="https://plus.google.com/+EnricoCacciatore" rel="nofollow" target="_blank">
							Find on Google+						</a>
							
					
											<a class="author_social a_link" href="http://qcostarica.com/author/editor/">
							View all Posts						</a>
										
											<a class="author_social w_link" href="http://www.theqmedia.com" rel="nofollow" target="_blank">
							Visit Website						</a>
					<div class='clear'></div></div></section>
<section id="text-102" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- qcr728top -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-1427155375700255"
     data-ad-slot="6267540953"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div></section>
				
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/';
var disqus_identifier = '58780 http://qcostarica.com/?p=58780';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'qcr';
var disqus_title = "Costa Rican Possible Maceo Descendant Dies at 110";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    this.page.remote_auth_s3 = 'W10= 7f78b9b8dc399e79b3ba8df7bd42e5601590d86e 1482412195';
this.page.api_key = '4qg4bNaDMxWUAHWWAlTgbjcw0wgCRljY0hdJFZV8XEyI9xdcZViUvfUyG4SpHRah';
this.sso = {
          name: "Q Costa Rica",
          button: "",
          url: "http://qcostarica.com/wp-login.php",
          logout: "http://qcostarica.com/wp-login.php?action=logout",
          width: "800",
          height: "700"
    };
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

		</article>
	</div><!-- post column -->
		
	<aside id="sidebar" class="sidebar pull-right">
			<div class="sidebarbanner">
		<br><script type="text/javascript"><!--
google_ad_client = "ca-pub-1427155375700255";
/* qcr300-2 */
google_ad_slot = "3604697757";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
	</div>
		
						
<section id="gabfire_search_widget-10" class="widget gabfire_search_widget"><div class="widgetinner"><h3 class="widgettitle">Search in Site</h3>
					<form class="gabfire_search_style1" action="http://qcostarica.com/">
						<fieldset style="background:#efefef;border:1px solid #eee;">
							<input type="text" style="width:80%;background:#efefef" class="gab_search_text" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
							<input type="submit" class="submit_style1" alt="Search..." />
							<div class="clearfix"></div>
						</fieldset>
					</form>				
				<div class='clear'></div></div></section>
<section id="gabfire_ajaxtabs-8" class="widget gabfire_ajaxtabs"><div class="widgetinner">			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://qcostarica.com/the-platina-that-gridlocks-the-capital-city/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fpresas-usuarios1.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="The &#8220;Platina&#8221; That Gridlocks The Capital City" title="The &#8220;Platina&#8221; That Gridlocks The Capital City" /></a><a href="http://qcostarica.com/the-platina-that-gridlocks-the-capital-city/" title="Permalink to The &#8220;Platina&#8221; That Gridlocks The Capital City" rel="bookmark" class="block">The &#8220;Platina&#8221; That Gridlocks The Capital City</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on The &#8220;Platina&#8221; That Gridlocks The Capital City</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/popeyes-dairy-queen-announce-costa-rica-expansion-plans-for-2017/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2Frestaurantes-Popeyes-operaciones-Costa-Rica.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Popeyes &#038; Dairy Queen Announce Costa Rica Expansion Plans For 2017" title="Popeyes &#038; Dairy Queen Announce Costa Rica Expansion Plans For 2017" /></a><a href="http://qcostarica.com/popeyes-dairy-queen-announce-costa-rica-expansion-plans-for-2017/" title="Permalink to Popeyes &#038; Dairy Queen Announce Costa Rica Expansion Plans For 2017" rel="bookmark" class="block">Popeyes &#038; Dairy Queen Announce Costa Rica Expansion Plans For 2017</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on Popeyes &#038; Dairy Queen Announce Costa Rica Expansion Plans For 2017</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/23-tons-of-cocaine-seized-in-costa-rica-in-2016/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2F919319183_detenidosatiroredessocialessancarlos2016.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="23 Tons of Cocaine Seized In Costa Rica in 2016" title="23 Tons of Cocaine Seized In Costa Rica in 2016" /></a><a href="http://qcostarica.com/23-tons-of-cocaine-seized-in-costa-rica-in-2016/" title="Permalink to 23 Tons of Cocaine Seized In Costa Rica in 2016" rel="bookmark" class="block">23 Tons of Cocaine Seized In Costa Rica in 2016</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on 23 Tons of Cocaine Seized In Costa Rica in 2016</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/brotherly-love/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2FFlorencia-San-Carlos-Ciudad-Quesada_LNCIMA20161221_0159_1.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Brotherly Love?" title="Brotherly Love?" /></a><a href="http://qcostarica.com/brotherly-love/" title="Permalink to Brotherly Love?" rel="bookmark" class="block">Brotherly Love?</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on Brotherly Love?</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/the-impromptu-closure-of-the-general-canas-a-nightmare-for-many/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2FRomeria-forzada-obras-puente-platina_LNCIMA20161221_0095_5.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="The &#8220;Impromptu&#8221; Closure Of The General Cañas A Nightmare For Many" title="The &#8220;Impromptu&#8221; Closure Of The General Cañas A Nightmare For Many" /></a><a href="http://qcostarica.com/the-impromptu-closure-of-the-general-canas-a-nightmare-for-many/" title="Permalink to The &#8220;Impromptu&#8221; Closure Of The General Cañas A Nightmare For Many" rel="bookmark" class="block">The &#8220;Impromptu&#8221; Closure Of The General Cañas A Nightmare For Many</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on The &#8220;Impromptu&#8221; Closure Of The General Cañas A Nightmare For Many</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/12-reasons-why-you-should-never-invite-costa-ricans-to-your-home/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fticos-Costa-Rica-940x627.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="12 Reasons Why You Should Never Invite Costa Ricans To Your Home" title="12 Reasons Why You Should Never Invite Costa Ricans To Your Home" /></a><a href="http://qcostarica.com/12-reasons-why-you-should-never-invite-costa-ricans-to-your-home/" title="Permalink to 12 Reasons Why You Should Never Invite Costa Ricans To Your Home" rel="bookmark" class="block">12 Reasons Why You Should Never Invite Costa Ricans To Your Home</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on 12 Reasons Why You Should Never Invite Costa Ricans To Your Home</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/venezuelas-withdrawal-of-bolivar-bill-promises-to-benefit-organized-crime/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fvenezuela-demonetisation.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime" title="Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime" /></a><a href="http://qcostarica.com/venezuelas-withdrawal-of-bolivar-bill-promises-to-benefit-organized-crime/" title="Permalink to Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime" rel="bookmark" class="block">Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime</a>
																			<span class="block">by <a href="http://qcostarica.com/author/q24n/" title="Posts by Q24N" rel="author">Q24N</a> - <span>Comments Off<span class="screen-reader-text"> on Venezuela’s Withdrawal of Bolivar Bill Promises to Benefit Organized Crime</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2015%2F04%2Fsecrets-of-centenarians.png&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Costa Rican Possible Maceo Descendant Dies at 110" title="Costa Rican Possible Maceo Descendant Dies at 110" /></a><a href="http://qcostarica.com/costa-rican-possible-maceo-descendant-dies-at-110/" title="Permalink to Costa Rican Possible Maceo Descendant Dies at 110" rel="bookmark" class="block">Costa Rican Possible Maceo Descendant Dies at 110</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on Costa Rican Possible Maceo Descendant Dies at 110</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/man-beheaded-by-train-falling-on-to-tracks-in-heredia/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2FHueco-Hundimiento-via-ferrea-INCOFER-2.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Man Beheaded By Train Falling On To Tracks In Heredia" title="Man Beheaded By Train Falling On To Tracks In Heredia" /></a><a href="http://qcostarica.com/man-beheaded-by-train-falling-on-to-tracks-in-heredia/" title="Permalink to Man Beheaded By Train Falling On To Tracks In Heredia" rel="bookmark" class="block">Man Beheaded By Train Falling On To Tracks In Heredia</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on Man Beheaded By Train Falling On To Tracks In Heredia</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/cody-dial-killed-by-tree-in-costa-rica-says-father/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fcody-dial-investigationH.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Cody Dial Killed By Tree in Costa Rica, Says Father" title="Cody Dial Killed By Tree in Costa Rica, Says Father" /></a><a href="http://qcostarica.com/cody-dial-killed-by-tree-in-costa-rica-says-father/" title="Permalink to Cody Dial Killed By Tree in Costa Rica, Says Father" rel="bookmark" class="block">Cody Dial Killed By Tree in Costa Rica, Says Father</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on Cody Dial Killed By Tree in Costa Rica, Says Father</span></span></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/autopista-general-canas-san-jose-bound-closed-at-virilla-platina-bridge/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fpuente-platina-cerrado-noche-jueves_LNCIMA20161012_0090_5.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Autopista General Cañas San Jose Bound CLOSED At Virilla (Platina) Bridge" title="Autopista General Cañas San Jose Bound CLOSED At Virilla (Platina) Bridge" /></a><a href="http://qcostarica.com/autopista-general-canas-san-jose-bound-closed-at-virilla-platina-bridge/" title="Permalink to Autopista General Cañas San Jose Bound CLOSED At Virilla (Platina) Bridge" rel="bookmark" class="block">Autopista General Cañas San Jose Bound CLOSED At Virilla (Platina) Bridge</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <span>Comments Off<span class="screen-reader-text"> on Autopista General Cañas San Jose Bound CLOSED At Virilla (Platina) Bridge</span></span></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
									<a href="http://qcostarica.com/feminism-indifference-and-bad-choice-murdered-dirk-beauchamp-and-his-children/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fc081b00630e399a42024158d65367942-1000x563.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Feminism, Indifference and Bad Choice Murdered Dirk Beauchamp And His Children" title="Feminism, Indifference and Bad Choice Murdered Dirk Beauchamp And His Children" /></a>									<a href="http://qcostarica.com/feminism-indifference-and-bad-choice-murdered-dirk-beauchamp-and-his-children/" title="Permalink to Feminism, Indifference and Bad Choice Murdered Dirk Beauchamp And His Children" rel="bookmark">Feminism, Indifference and Bad Choice Murdered Dirk Beauchamp And His Children</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <a href="http://qcostarica.com/feminism-indifference-and-bad-choice-murdered-dirk-beauchamp-and-his-children/#comments"><span class="dsq-postid" data-dsqidentifier="49900 http://qcostarica.com/?p=49900">33 Comments</span></a></span>
																	</li>
															<li>
																		<a href="http://qcostarica.com/american-arrested-in-costa-rica-for-promoting-sex-tourism/" title="Permalink to American Arrested In Costa Rica For Promoting &#8220;Sex Tourism&#8221;" rel="bookmark">American Arrested In Costa Rica For Promoting &#8220;Sex Tourism&#8221;</a>
																			<span class="block">by <a href="http://qcostarica.com/author/editor/" title="Posts by Rico" rel="author">Rico</a> - <a href="http://qcostarica.com/american-arrested-in-costa-rica-for-promoting-sex-tourism/#comments"><span class="dsq-postid" data-dsqidentifier="44439 http://qcostarica.com/?p=44439">32 Comments</span></a></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/costa-rica-pretty-much-chased-away-the-boomer-tourist/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2013%2F02%2Fbabyboomers420.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Costa Rica Pretty Much Chased Away the &#8220;Boomer&#8221; Tourist" title="Costa Rica Pretty Much Chased Away the &#8220;Boomer&#8221; Tourist" /></a>									<a href="http://qcostarica.com/costa-rica-pretty-much-chased-away-the-boomer-tourist/" title="Permalink to Costa Rica Pretty Much Chased Away the &#8220;Boomer&#8221; Tourist" rel="bookmark">Costa Rica Pretty Much Chased Away the &#8220;Boomer&#8221; Tourist</a>
																			<span class="block">by <a href="http://qcostarica.com/author/giovani/" title="Posts by Juan Sebastian Campos" rel="author">Juan Sebastian Campos</a> - <a href="http://qcostarica.com/costa-rica-pretty-much-chased-away-the-boomer-tourist/#comments"><span class="dsq-postid" data-dsqidentifier="5643 http://qcostarica.com/?p=5643">15 Comments</span></a></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/friday-is-the-big-day/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2013%2F09%2F2013-06-11T234625Z_1477446583_GM1E96C0LH301_RTRMADP_3_SOCCER-LATAM-WORLD.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Friday Is The BIG Day!" title="Friday Is The BIG Day!" /></a>									<a href="http://qcostarica.com/friday-is-the-big-day/" title="Permalink to Friday Is The BIG Day!" rel="bookmark">Friday Is The BIG Day!</a>
																			<span class="block">by <a href="http://qcostarica.com/author/cjm/" title="Posts by Carter Maddox" rel="author">Carter Maddox</a> - <a href="http://qcostarica.com/friday-is-the-big-day/#comments"><span class="dsq-postid" data-dsqidentifier="15617 http://qcostarica.com/?p=15617">12 Comments</span></a></span>
																	</li>
															<li>
																		<a href="http://qcostarica.com/mr-president-may-i-invite-you-for-a-beer/" title="Permalink to Mr. President, May I Invite You For  A Beer?" rel="bookmark">Mr. President, May I Invite You For  A Beer?</a>
																			<span class="block">by <a href="http://qcostarica.com/author/rick-philps/" title="Posts by Richard Philps" rel="author">Richard Philps</a> - <a href="http://qcostarica.com/mr-president-may-i-invite-you-for-a-beer/#comments"><span class="dsq-postid" data-dsqidentifier="44559 http://qcostarica.com/?p=44559">11 Comments</span></a></span>
																	</li>
															<li>
																		<a href="http://qcostarica.com/the-great-facilitation-developing-to-first-world-country-status/" title="Permalink to The Great Facilitation: Developing To First World Country Status" rel="bookmark">The Great Facilitation: Developing To First World Country Status</a>
																			<span class="block">by <a href="http://qcostarica.com/author/rick-philps/" title="Posts by Richard Philps" rel="author">Richard Philps</a> - <a href="http://qcostarica.com/the-great-facilitation-developing-to-first-world-country-status/#comments"><span class="dsq-postid" data-dsqidentifier="43796 http://qcostarica.com/?p=43796">11 Comments</span></a></span>
																	</li>
															<li>
																		<a href="http://qcostarica.com/op-ed-is-life-in-pura-vida-too-complicated/" title="Permalink to [OP-ED] IS LIFE IN PURA VIDA TOO COMPLICATED?" rel="bookmark">[OP-ED] IS LIFE IN PURA VIDA TOO COMPLICATED?</a>
																			<span class="block">by <a href="http://qcostarica.com/author/giovani/" title="Posts by Juan Sebastian Campos" rel="author">Juan Sebastian Campos</a> - <a href="http://qcostarica.com/op-ed-is-life-in-pura-vida-too-complicated/#comments"><span class="dsq-postid" data-dsqidentifier="25633 http://qcostarica.com/?p=25633">11 Comments</span></a></span>
																	</li>
															<li>
																		<a href="http://qcostarica.com/why-is-the-caja-always-broke/" title="Permalink to Why Is The Caja Always Broke?" rel="bookmark">Why Is The Caja Always Broke?</a>
																			<span class="block">by <a href="http://qcostarica.com/author/rick-philps/" title="Posts by Richard Philps" rel="author">Richard Philps</a> - <a href="http://qcostarica.com/why-is-the-caja-always-broke/#comments"><span class="dsq-postid" data-dsqidentifier="43348 http://qcostarica.com/?p=43348">11 Comments</span></a></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/should-i-stay-or-leave-costa-rica-for-a-lower-cost-of-living/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2015%2F11%2Fcostlivingdefault2.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Should I Stay Or Leave Costa Rica For A Lower Cost of Living?" title="Should I Stay Or Leave Costa Rica For A Lower Cost of Living?" /></a>									<a href="http://qcostarica.com/should-i-stay-or-leave-costa-rica-for-a-lower-cost-of-living/" title="Permalink to Should I Stay Or Leave Costa Rica For A Lower Cost of Living?" rel="bookmark">Should I Stay Or Leave Costa Rica For A Lower Cost of Living?</a>
																			<span class="block">by <a href="http://qcostarica.com/author/godutch/" title="Posts by Ivo Henfling" rel="author">Ivo Henfling</a> - <a href="http://qcostarica.com/should-i-stay-or-leave-costa-rica-for-a-lower-cost-of-living/#comments"><span class="dsq-postid" data-dsqidentifier="46366 http://qcostarica.com/?p=46366">10 Comments</span></a></span>
																	</li>
															<li>
									<a href="http://qcostarica.com/squatters-rights-what-are-the-implications-in-costa-rica/" rel="bookmark"><img src="http://qcostarica.com/wp-content/themes/stylebook-v8/timthumb.php?src=http%3A%2F%2Fqcostarica.com%2Fwp-content%2Fuploads%2F2015%2F05%2Fcccc6299.jpg&amp;q=90&amp;w=35&amp;h=35&amp;zc=1" class="" alt="Squatter&#8217;s Rights &#8211; What Are The Implications in Costa Rica?" title="Squatter&#8217;s Rights &#8211; What Are The Implications in Costa Rica?" /></a>									<a href="http://qcostarica.com/squatters-rights-what-are-the-implications-in-costa-rica/" title="Permalink to Squatter&#8217;s Rights &#8211; What Are The Implications in Costa Rica?" rel="bookmark">Squatter&#8217;s Rights &#8211; What Are The Implications in Costa Rica?</a>
																			<span class="block">by <a href="http://qcostarica.com/author/rick-philps/" title="Posts by Richard Philps" rel="author">Richard Philps</a> - <a href="http://qcostarica.com/squatters-rights-what-are-the-implications-in-costa-rica/#comments"><span class="dsq-postid" data-dsqidentifier="40303 http://qcostarica.com/?p=40303">9 Comments</span></a></span>
																	</li>
															<li>
																		<a href="http://qcostarica.com/does-the-costa-rica-government-have-the-right-stuff/" title="Permalink to Does The Costa Rica Government Have &#8220;The Right Stuff&#8221;?" rel="bookmark">Does The Costa Rica Government Have &#8220;The Right Stuff&#8221;?</a>
																			<span class="block">by <a href="http://qcostarica.com/author/rick-philps/" title="Posts by Richard Philps" rel="author">Richard Philps</a> - <a href="http://qcostarica.com/does-the-costa-rica-government-have-the-right-stuff/#comments"><span class="dsq-postid" data-dsqidentifier="43727 http://qcostarica.com/?p=43727">9 Comments</span></a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Carl Jacobson</strong>: <a href="http://qcostarica.com/can-maduro-remain-in-power-as-venezuela-erupts-in-protest/" rel="bookmark">Can Maduro Remain in Power As Venezuela Erupts in Protest?</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>darren</strong>: <a href="http://qcostarica.com/christiana-figueres-throws-in-the-towel-for-uns-top-post/" rel="bookmark">Christiana Figueres Throws In The Towel For UN&#8217;s Top Post</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Roberto</strong>: <a href="http://qcostarica.com/amazon-looking-to-hire-1500-to-expand-costa-rica-operations/" rel="bookmark">Amazon Looking To Hire 1,500 To Expand Costa Rica Operations</a></li><li class="no-list-image"><img alt='Q24N' src='http://qcostarica.com/wp-content/uploads/2015/06/Q24N_avatar_1434804618-35x35.png' class='avatar avatar-35 photo' height='35' width='35' /><strong>Rico</strong>: <a href="http://qcostarica.com/amazon-looking-to-hire-1500-to-expand-costa-rica-operations/" rel="bookmark">Amazon Looking To Hire 1,500 To Expand Costa Rica Operations</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Roberto</strong>: <a href="http://qcostarica.com/amazon-looking-to-hire-1500-to-expand-costa-rica-operations/" rel="bookmark">Amazon Looking To Hire 1,500 To Expand Costa Rica Operations</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>costarick</strong>: <a href="http://qcostarica.com/panama-is-not-part-of-central-america-or-is-it/" rel="bookmark">Panama IS NOT Part of Central America. Or Is It?</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>Roberto</strong>: <a href="http://qcostarica.com/traffic/" rel="bookmark">TRAFFIC!</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>costarick</strong>: <a href="http://qcostarica.com/slow-depreciation-of-costa-rica-colon-continues/" rel="bookmark">Slow Depreciation of Costa Rica Colon Continues</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>MJ</strong>: <a href="http://qcostarica.com/disguised-protection-of-local-avocados/" rel="bookmark">Disguised Protection of Local Avocados</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>MJ</strong>: <a href="http://qcostarica.com/disguised-protection-of-local-avocados/" rel="bookmark">Disguised Protection of Local Avocados</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/?s=35' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>darren</strong>: <a href="http://qcostarica.com/slow-depreciation-of-costa-rica-colon-continues/" rel="bookmark">Slow Depreciation of Costa Rica Colon Continues</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></section>
<section id="text-109" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><script id="mNCC" language="javascript">  medianet_width='336';  medianet_height= '280';  medianet_crid='277613897';  </script>  <script id="mNSC" src="http://contextual.media.net/nmedianet.js?cid=8CU417NIG" language="javascript"></script> </div>
		</div></section>
<section id="rss-7" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="http://www.yatzu.com/feed"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://qcostarica.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://yatzu.com/">Latest From YATZU!</a></h3>
<ul><li><a class='rsswidget' href='http://yatzu.com/theres-a-jet-stream-churning-in-the-earths-core/'>There’s a Jet Stream Churning in the Earth’s Core</a></li><li><a class='rsswidget' href='http://yatzu.com/a-rapidly-spinning-black-hole-was-seen-killing-a-distant-star/'>A Rapidly Spinning Black Hole Was Seen Killing a Distant Star</a></li><li><a class='rsswidget' href='http://yatzu.com/plants-are-even-smarter-than-we-thought/'>Plants Are Even Smarter Than We Thought</a></li><li><a class='rsswidget' href='http://yatzu.com/star-in-a-jar-fusion-reactor-works-and-promises-infinite-energy/'>‘Star in a Jar’ Fusion Reactor Works and Promises Infinite Energy</a></li><li><a class='rsswidget' href='http://yatzu.com/nuclear-waste-and-diamonds-make-batteries-that-last-5000-years/'>Nuclear Waste and Diamonds Make Batteries That Last 5,000 Years</a></li><li><a class='rsswidget' href='http://yatzu.com/where-do-memories-go-when-we-forget-they-might-just-be-hiding/'>Where do memories go when we forget? They might just be hiding.</a></li><li><a class='rsswidget' href='http://yatzu.com/science-finally-confirms-that-people-absorb-energy-from-others/'>Science Finally Confirms That People Absorb Energy From Others</a></li></ul></div></section>
<section id="text-53" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a href="http://amolatina.anastasiasaffiliate.com/aw.aspx?B=1023&A=115774&Task=Click" Target="_blank"><img border="0" src="http://amolatina.anastasiasaffiliate.com/aw.aspx?B=1023&A=115774&Task=Get" alt="" width="300" height="250"></a></div>
		</div></section>

	</aside>
	<div class="clearfix"></div>
</section><!-- postlayout-default -->
	</div>
	
			</div><!-- Sitebody -->
		</div> <!-- span12 -->
	</div><!-- .row -->
</div><!-- .container -->

	<section class="container-fluid follow_us">
		<div class="container">
			<div class="row">
				<div class="span2 first-followus-div">
											<a href="http://www.facebook.com/qcostarica" rel="nofollow">
							<i class="icon-facebook icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Facebook</span>
							<span class="follow_us_linkdesc">Friend Us</span>
						</a>
									</div>
				<div class="span2">
											<a href="http://www.twitter.com/qcostarica" rel="nofollow">
							<i class="icon-twitter icon-2x pull-left"></i>
							<span class="follow_us_linktitle">Twitter</span>
							<span class="follow_us_linkdesc">Follow Us</span>
						</a>
									</div>
				<div class="span2 third-followus-div">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right">
									</div>
				<div class="span2 text-align-right last-followus-div">
					<a href="http://qcostarica.com/feed/" rel="nofollow">
						<i class="icon-rss icon-2x pull-right"></i>
						<span class="follow_us_linktitle">RSS</span>
						<span class="follow_us_linkdesc">Site Feed</span>
					</a>
				</div>
				<div class="clearfix"></div>
			</div><!-- /row --> 
		</div><!-- /container --> 
	</section><!-- /follow_us -->
	
<footer class="container-fluid footer">
	<div class="container">

		<div class="row">
			<div class="span4">
				<section id="text-105" class="widget widget_text"><div class="widgetinner">			<div class="textwidget"><a target="_blank" href="http://theqmedia.com">
		<img border="0" src="http://qcostarica.com/wp-content/uploads/2016/10/qmedia2-300x.png" ></a> 
<h6>QCOSTARICA.COM is an independent news media portal by TheQMedia featuring news of Costa Rica, Central America, Latin America and other wonderful and weird stuff.  </h6></div>
		</div></section>
<section id="nav_menu-3" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-38298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38298"><a target="_blank" href="http://qcostarica.com/what-is-the-q/">About Us</a></li>
<li id="menu-item-38297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38297"><a target="_blank" href="http://qcostarica.com/contact-us/">Contact Us</a></li>
<li id="menu-item-38296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38296"><a target="_blank" href="http://qcostarica.com/advertise/">Advertise With Us</a></li>
</ul></div></div></section>
			</div>
			
			<div class="span4">
				<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-more-q-sites-container"><ul id="menu-more-q-sites" class="menu"><li id="menu-item-58642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58642"><a href="http://costaricaextra.com">COSTA RICA EXTRA</a></li>
<li id="menu-item-56951" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56951"><a target="_blank" href="http://insidecostarica.net">INSIDE COSTA RICA</a></li>
<li id="menu-item-17191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17191"><a target="_blank" href="http://ticobull.com">TICO BULL</a></li>
<li id="menu-item-56954" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56954"><a target="_blank" href="http://todaycolombia.com">TODAY COLOMBIA</a></li>
<li id="menu-item-56953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56953"><a target="_blank" href="http://todaycuba.com">TODAY CUBA</a></li>
<li id="menu-item-56955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56955"><a target="_blank" href="http://todaynicaragua.com">TODAY NICARAGUA</a></li>
<li id="menu-item-56956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56956"><a target="_blank" href="http://todaypanama.com">TODAY PANAMA</a></li>
<li id="menu-item-56957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56957"><a target="_blank" href="http://todayvenezuela.com">TODAY VENEZUELA</a></li>
</ul></div></div></section>
			</div>
			
			<div class="span4">
				<section id="nav_menu-4" class="widget widget_nav_menu"><div class="widgetinner"><div class="menu-properties-container"><ul id="menu-properties" class="menu"><li id="menu-item-38303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38303"><a target="_blank" href="http://ricosjournal.com">RICOS&#8217; JOURNAL</a></li>
<li id="menu-item-56958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56958"><a target="_blank" href="http://yatzu.com">YATZU</a></li>
<li id="menu-item-56952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56952"><a target="_blank" href="http://torresreport.com">TORRES REPORT</a></li>
<li id="menu-item-56960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56960"><a target="_blank" href="http://over40experiences.com">OVER 40 EXPERIENCES</a></li>
<li id="menu-item-58644" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58644"><a target="_blank" href="http://ricoslist.org">RICOS&#8217; LIST</a></li>
<li id="menu-item-58645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58645"><a target="_blank" href="http://ricostravels.com">RICOS&#8217; TRAVELS</a></li>
<li id="menu-item-58643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58643"><a href="http:/qcostarica.com">COMING SOON &#8230;</a></li>
</ul></div></div></section>
			</div>
		</div>
	</div>
</footer>

<section class="container-fluid footer_meta">
	<div class="container">
		<div class="row">
			<div class="span6 footer-left-side">
									<a href="#top" title="Q Costa Rica"><strong>&uarr;</strong> Q Costa Rica</a>
							</div><!-- #site-info -->
						
			<div class="span6 footer-right-side">
				 QCostarica.com - 		
								
				<a href="http://theqmedia.com/" target="_blank" title="Semantic Personal Publishing Platform">Powered by The Q Media</a> &nbsp;
				        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'qcr';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
		<!-- Infolinks START -->
		<script type="text/javascript">
	   		var infolinks_plugin_version = ""; 
		</script>
		<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js?pid=21026&wsid=1" ></script>
		
		<!-- Infolinks END -->		
		<div id="fb-root"></div>
		<script type='text/javascript'>
		<!--
		(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));
		// -->
		</script>
	<link rel='stylesheet' id='font-awesome-ie7-css'  href='http://qcostarica.com/wp-content/themes/stylebook-v8/framework/font-awesome/css/font-awesome-ie7.min.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://qcostarica.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='//api.content.ad/Scripts/widget2.aspx?id=19e923d0-1477-45d3-8a6f-ed1b60ebf676&#038;d=cWNvc3RhcmljYS5jb20%3D&#038;wid=49871&#038;cb=1482412195363&#038;ver=1.1.17'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://qcostarica.com/wp-content/plugins/slidedeck2-personal";
var slideDeck2AddonsURL = "http://qcostarica.com/wp-admin/admin.php?page=slidedeck2.php/upgrades";
var slideDeck2iframeByDefault = false;
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'71319084',post:'58780',tz:'-6',srv:'qcostarica.com'} ]);
	_stq.push([ 'clickTrackerInit', '71319084', '58780' ]);
</script>
			</div> <!-- #footer-right-side -->
		</div>
	</div>
</section>

</body>
</html>